1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mein Streak lässt sich nicht mehr flashen

Dieses Thema im Forum "Dell Streak 5 Forum" wurde erstellt von zehni, 22.11.2010.

  1. zehni, 22.11.2010 #1
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Hallo zusammen,

    ich hatte die O2 2.1 FW drauf und wollte um die offiizielle 2.2 Version zu bekommen zurück auf die 1. 6 und hatte auch das bekannte Tutorial durchgeführt, also erst die UK 1.6 er Version und dann die vom Media Markt und beim draufspielen dieser FW ist der Bildschirm beim booten schwarz geblieben.
    Ich habe dann auch mehrfach versucht dies zu wiederholen mit dem selben Ergebnis. Auch habe ich versucht die UK Version draufzuspielen. Habe in etlichen anderen Foren geschaut und verschiedene Roms und und recoverys ausprobiert. Immer das gleiche. Ich gehe in den Fastboot Mode, spiele dann das recovery ein (habe da auch schon alle Möglichen ausprobiert und dass wars. Zwischendurch habe ich es dann mal geschafft, zu diesen blinkenden LEDs zu kommen bei dem Versuch die MM FW draufzupacken, aber nach 20 Minuten war ichs dann leid und habe es abgebrochen. Wenn ich das Streak mit den Lautstärketasten gebootet hatte und über das Menue die FW draufspielen wollte, kam eine Fehlermeldung, dass die Datei nicht gefunden wurde, bzw. die SD Karte nicht gemountet werden kann und ich glaube daran liegts auch.
    Aber ich habe ja vom Streak keinen root Zugriff weil es ja nicht bootet.
    Ich drehe echt noch am Rad. Ich hänge seit drei stunden an diesem S....teil. Factory dreset habe ich auch schon ausprobiert...nada.
    Kann einer von euch mir weiterhelfen??

    THX im Voraus.

    Gruß Zehni
     
  2. Horscht, 22.11.2010 #2
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Hattest Du auch dran gedacht, die Systemdateien (etc, system) aus dem kleinen .zip aufs Gerät zu packen und dann über die vorhandenen Dateien drüberzukopieren? Und wenn ja, bist Du sicher, dass das auch wirklich geklappt hat, also vorher gerootet, dann Root Explorer installiert usw.?

    Es klingt für mich so, als ob genau das fehlen würde. An der Stelle, wo es jetzt bei Dir hängt, sollte es eigentlich möglich sein, nach der Anleitung nochmal von vorne anzufangen. Das Kopieren auf die SD-Karte müsstest Du natürlich mit einem Cardreader am PC machen.
     
  3. zehni, 22.11.2010 #3
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Hallo Horscht,

    die Systemdateien hatte ich draufgepackt und das Gerät war auch gerootet. Da die Kiste aber gar nicht mehr hochfährt, kann ich auch nichts mehr rooten. Ich hatte mehrfach probiert von vorne anzufangen und das UK 1.6 Image draufzupacken. Ohne Erfolg. Ich hatte die Daten mit Cardreader draufgepackt, da ich an die Karte per USB ja nicht mehr zugreifen konnte.

    Gruß Zehni
     
  4. Horscht, 22.11.2010 #4
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Versuch doch mal eine andere SD-Karte. Wenn eine Meldung diesbzgl. kommt, dann scheint er ja ein Problem mit dem Lesen der Karte zu haben.

    Dass die Karte am PC geht, muss nicht unbedingt was zu sagen haben.

    PS: Was Du auch mal noch versuchen könntest: Flash doch mal via Fastboot das Froyo. Siehe hier. Hierfür müsste es eigentlich relativ egal sein, was im Moment auf dem Teil drauf ist, da ja alle 3 relevanten Komponenten (Boot, Baseband, System) enthalten sind. Du hast dann zwar noch ein nicht passendes Recovery drauf, aber das macht in dem Moment ja erstmal nix.

    Solange man noch ins Fastboot reinkommt, muss eigentlich immer noch was gehen.
     
    Zuletzt bearbeitet: 22.11.2010
  5. Horscht, 22.11.2010 #5
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Schau mal hier (am Ende des Postings, das "PS"). Vielleicht kommst Du auch so weiter.
     
  6. ixi, 23.11.2010 #6
    ixi

    ixi Android-Lexikon

    Beiträge:
    1,093
    Erhaltene Danke:
    311
    Registriert seit:
    22.12.2009
    das Problem hatte ich auch...
    Ich habe diese Anleitung genutzt: http://www.imageshp.net/dell_streak.html
    Habe erst 3838 geflasht, dann 4399... und dann hat die recovery auch wieder funkltioniert, ich kam auf die 6267 und konnte froyoren
     
  7. le7hality, 23.11.2010 #7
    le7hality

    le7hality Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2010
    Ich hatte gestern das gleiche Problem. Ich habe ein Downgrade von Version 2.2 (Dell_Streak_309_0_00) auf die o2 2.1 Build 8105 durchgeführt, wie hier beschrieben. Anschließend habe ich mich exakt an diese Anleitung gehalten, um von der o2 2.1 Build 8105 auf die deutsche Media Markt Version 6267 zurückzukommen, allerdings ohne Erfolg. Ich konnte zwar erfolgreich die o2 1.6 Build 4399 aufspielen, aber bei den letzten Schritten (6-9) kam bei mir immer ein "FOTA model mismatch. Reboot in 30 seconds" Fehler. Und das obwohl ich wirklich mit Superboot alle Schreibrechte gesetzt und die Dateien in die jeweiligen Ordner kopiert habe. Als ich die Anleitung irgendwann noch mal von vorn begonnen habe, hatte ich irgendwann das Problem, dass mein Streak nicht mehr über das Startlogo von Dell hinaus kam. Auch im Recovery Mode konnte ich zwar noch ein Update auswählen, allerdings blieb das Display anschließend schwarz. Ich musste meine SD-Card dann an einem Card-Reader anschließen um überhaupt noch drauf zugreifen zu können. Leider hat dann gar keine update.pkg mehr funktioniert, weder die o2 1.6 4399, die 1.6 6267 noch sonst irgendeine aktuellere. Habe in meiner Verzweiflung alle ausprobiert.

    Bei mir hat es dann wie folgt funktioniert. Ich habe wieder die o2 1.6 4399 mit einem anderen Recovery Image (r1-4399-streak-recovery.zip) aufgespielt. Danach ging es zumindest wieder an. Anschließend habe ich meine original oder irgendwann runtergeladene MediaMarkt Recovery (ca. 6MB) gefunden und zusammen mit der 111_6267_00.pkg noch mal das Update im Recovery-Mode eingespielt. Danach hatte ich wieder den Auslieferungszustand und es hat alles wieder einwandfrei funktioniert.
     
  8. zehni, 23.11.2010 #8
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010

    das war die anleitung mit der ich es probiert und wo mir beim letzten Schritt die Kiste abgekackt ist.

    @Horscht:

    ich glaube es liegt an den Root Berechtigungen. Offensichtlich kann das Streak nicht auf die Karte zugreifen. Eine andere habe ich gerade nicht da und wahrscheinlich wäre das ergebnis das gleiche.
    Wenn ich via Menü versuche das Update zu installieren, komme ich in ein weiteres Menü "Clockwork recovery" wo ich mehrere Optionen habe. Update via Zip einspielen (habe ich auch ausprobiert, funktioniert natürlich nicht). Und die SD Karte zu mounten, was auch nicht funktioniert. Als erstes bekomme ich eine Fehlermeldung:
    E: Can't find MISC. Das war's. Ist das eine Datei die ich noch von irgendwoher besorgen muss? Wahrscheinlich muss ich dem Streak von aussen beibringen auf die Karte zugreifen zu können.

    Verzweifelten Gruß Zehni
     
  9. Horscht, 23.11.2010 #9
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Rootberechtigung gibt es nur im laufenden OS, nicht im Fastboot- und Recovery-Modus.
    Dann hast Du aber was falsch gemacht, denn wenn Du Dich genau an die Anleitung gehalten hättest, dann dürftest Du dieses "ClockworkMod"-Recovery gar nicht draufhaben. Und damit ist auch klar, warum es nicht geht, denn aus diesem ClockworkMod-Recovery kann man keine .pkg-Firmwares flashen. Dazu muss ein Stock-Recovery installiert sein (also ein "serienmäßiges" Recovery von Dell), und genau ein solches (bzw. zwei verschiedene) werden in der Anleitung auch installiert.
    Das wiederum würde nichts ausmachen, das kommt da immer. Aber wie gesagt - Du hast irendwo was falsch gemacht.
     
  10. zehni, 23.11.2010 #10
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Hallo Horscht,

    schön dass es an mir liegt, das beruhigt mich ja schon etwas. :tongue: Ich habe jetzt nochmal versucht das Tutorial zu befolgen und die 1.6er UK Version draufgespielt und alle Dateien um Verwechslungen zu vermeiden nochmals runtergeladen. "Stock.bat" ausgeführt. Soweit alles ok. danach reboot, update installieren angeklickt und dann bleibt der Bildschirm schwarz und nichts mehr:angry:.
     
  11. Horscht, 23.11.2010 #11
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Poste doch mal bitte den Inhalt der stock.bat, die Du verwendest, hier rein.
     
  12. zehni, 23.11.2010 #12
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Gerne:

    fastboot-windows.exe -i 0x413c -w
    fastboot-windows.exe -i 0x413c erase system
    fastboot-windows.exe -i 0x413c erase recovery
    fastboot-windows.exe -i 0x413c erase boot
    fastboot-windows.exe -i 0x413c flash recovery recovery.stock.new.img

    fastboot-windows.exe -i 0x413c reboot


    Gruß Zehni
     
  13. Horscht, 23.11.2010 #13
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Und wenn Du die stock.bat ausführst, geht dann ein "DOS"-Fenster auf, wo auch kurz was passiert, oder geht es sofort wieder zu?

    Editier mal vor die letzte Zeile (wo rebooted wird) eine neue Zeile

    pause

    rein. Das bewirkt, dass das DOS-Fenster stehen bleibt und die letzte Zeile dann auch erst ausgeführt wird, wenn Du Enter drückst. So kannst Du dann in Ruhe sehen, ob die anderen Zeilen davor korrekt abgearbeitet wurden.

    Ich hatte damals mal das Problem, dass in dem Verzeichnis gar keine fastboot-windows.exe war - so konnte es natürlich nicht gehen.
     
    Zuletzt bearbeitet: 23.11.2010
  14. zehni, 23.11.2010 #14
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Das Fenster bleibt offen und arbeitet soweit ich das sehen kann die Batch-datei ab.

    5 Minuten später: Wieder das Gleiche, Reboot, update installieren, Bildschirm bleibt schwarz.:confused2:
     
  15. Horscht, 23.11.2010 #15
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Was meinst Du mit "das Fenster bleibt offen"? Wenn es normal abläuft, muss es nach wenigen Sekunden wieder zu gehen (solange Du nicht "pause" eingefügt hast). Aber es darf halt auch nicht sofort (also quasi einen Sekundenbruchteil nach dem Öffnen) wieder zu gehen.

    Mach mal das mit dem pause einfügen und dann kopiere mal den kompletten Inhalt des Fensters, sobald er an der pause-Eingabeaufforderung hängt, und paste das hier rein.
     
  16. zehni, 23.11.2010 #16
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Scusi war etwas missverständlich. Die pause habe ich natürlich eingefügt.
    Etwas gewartet, dann enter und reboot und danach aber wieder das gleiche. Wie gesagt, es sieht so aus als ob alles "normal" abläuft. Aber nach dem reboot und auswählen des zweiten Punktes, nämlich das update zu installieren, passiert nichts mehr.

    Gruß Zehni
     
  17. Horscht, 23.11.2010 #17
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    D.h. Du siehst den ersten Screen nach dem Einschalten mit Vol+/Vol- gedrückt halten (den mit der weißen Schrift), wählst dort den zweiten Punkt aus (mit der Kamerataste; muss kräftig gedrückt werden), dann wird der Bildschirm schwarz, und dann erscheint KEIN neuer Bildschirm mit blauer Schrift? Dieser müsste in genau dem Moment erscheinen, wo bei Dir lt. Deiner Aussage weiter vorne das ClockworkMod-Recovery erschien. Kommt das jetzt auch nicht mehr, und es kommt auch nix anderes (wie gesagt ein Screen mit blauer Schrift)?
     
    Zuletzt bearbeitet: 23.11.2010
  18. zehni, 23.11.2010 #18
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    Genauso wie du beschrieben hast ist es. Nach auswählen des zweiten Punktes bleibt der Bildschirm schwarz.

    Gruß Zehni
     
  19. Horscht, 23.11.2010 #19
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Dann ist das stock recovery nicht drauf.

    Dann mach jetzt mal bitte, wie oben schon gesagt, ein Copy/Paste vom Inhalt des DOS-Fensters, wenn es an der pause-Eingabeaufforderung steht.
     
  20. zehni, 23.11.2010 #20
    zehni

    zehni Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    8
    Registriert seit:
    22.11.2010
    So hab ich...

    C:\Users\Zehni\Desktop\Recover 1.6 UK>fastboot-windows.exe -i 0x413c -w
    erasing 'userdata'... OKAY
    erasing 'cache'... OKAY

    C:\Users\Zehni\Desktop\Recover 1.6 UK>fastboot-windows.exe -i 0x413c erase syste
    m
    erasing 'system'... OKAY

    C:\Users\Zehni\Desktop\Recover 1.6 UK>fastboot-windows.exe -i 0x413c erase recov
    ery
    erasing 'recovery'... OKAY

    C:\Users\Zehni\Desktop\Recover 1.6 UK>fastboot-windows.exe -i 0x413c erase boot

    erasing 'boot'... OKAY

    C:\Users\Zehni\Desktop\Recover 1.6 UK>fastboot-windows.exe -i 0x413c flash recov
    ery recovery.stock.new.img
    sending 'recovery' (3018 KB)... OKAY
    writing 'recovery'... OKAY

    C:\Users\Zehni\Desktop\Recover 1.6 UK>pause
    Drücken Sie eine beliebige Taste . . .

    Gruß Zehni
     

Diese Seite empfehlen