1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Meldung: Gerät wird gerade als USB Massenspeicher verwendet...

Dieses Thema im Forum "Archos 70 Forum" wurde erstellt von wernersarchos, 08.09.2011.

  1. wernersarchos, 08.09.2011 #1
    wernersarchos

    wernersarchos Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Hallo zusammen!

    Ich benutze den Archos 7.0 seit ca. 4 Wochen. Eigentlich soller als Foto und Video Datenträger funktionieren. Jetzt habe ich vor zwei Wochen einige Fotos via USB Kabel überspielt und dann brav beim PC abgemeldet.
    Danach konnte ih mir die Fotos auch am Archos anschauen. Als ich diesen dann ausschaltete und am nächsten Tag wieder ein, meinte das Gerät als s.o. verwendet zu werden. Habs zwar wieder am PC angehängt, bringe diese Meldung aber nicht mehr weg????????????????????????????
    Kann keine Fots mehr anschauen und auch nicht auf Daten zugreifen!!!!! Hilfe???
     
  2. herbstleyd, 08.09.2011 #2
    herbstleyd

    herbstleyd Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    6
    Registriert seit:
    09.02.2010
    Hmm klingt danach als wär die SD-Karte im Gerät "ausgehängt"
    Also die SD-Karte nicht im System(Tablet) eingebunden.

    Hast du die Bilder auf der SD-Karte abgelegt?
    Schau mal unter "Einstellungen" -> "Speicher" und schau mal ob dort die SD-Karte eingebunden ist.

    Wenn nicht: Gerät mal ausschalten, SD-Karte entnehmen und evtl mal versuchen ob du die SD-Karte am Computer nutzen kannst. (Könnte sein das die SD-Karte ein Fehler hat)
    SD-Karte einsetzen und den Archos einschalten.

    Ansonsten evtl die SD-karte im Archos nochmal Formatieren und versuchen die Daten neu zu Kopieren.
     
  3. wernersarchos, 08.09.2011 #3
    wernersarchos

    wernersarchos Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Hallo!
    Vielen Dank für die rasche Antwort, aber das Gerät (250GB HDD) hat keinen SD Slot - leider....

    Internet funzt ja am Gerät, aber durch diese nervige Fehlermeldung kann ich leider auch kein Update machen!! :bored:
     
  4. herbstleyd, 08.09.2011 #4
    herbstleyd

    herbstleyd Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    6
    Registriert seit:
    09.02.2010
    Aaahh.. das ist natürlich doof :D
    Sorry, dacht du hast die 8GB Version :)

    Hmm, kannst du evtl die Festplatte im Archos formatieren? in den Einstellungen?
    Oder zur Not auf Werkseinstellungen zurücksetzten .. im schlimmsten Fall.
     
  5. wernersarchos, 08.09.2011 #5
    wernersarchos

    wernersarchos Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Hallöchen!

    Mein Fehler - wenn ich nicht schreib´ welches Teil ich hab.. :rolleyes2:

    Ja, wenn ich den Einschaltknopf länger drück, lässt er sich formatieren. Nur (ängstlich.:scared:..) wie beomme ich dann das Teil wieder zum Laufen???:huh:?
    Muss ich wie beim PC das System - Android - installieren???
     
  6. herbstleyd, 08.09.2011 #6
    herbstleyd

    herbstleyd Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    6
    Registriert seit:
    09.02.2010
    Hehe nein keine Sorge, du musst das Gerät nicht neu installieren wie einen PC :)

    Wenn du die Option in "Einstellungen -> Speicher -> Speicher Formatieren (oder so, habe nur das 8GB Gerät, ist wohl etwas anders) wählst wird nur die Festplatte formatiert, das hat dann mit dem Android ansich nicht viel zu tun.

    Oder du versucht mal es auf die Werkseinstellungen zurückzusetzen, damit wird dein Archos in den Zustand wie beim Neukauf gesetzt. Die Daten auf der Festplatte sind aber in beiden Fällen weg. -.-
     
  7. wernersarchos, 08.09.2011 #7
    wernersarchos

    wernersarchos Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Vielen vielen Dank für die rasche Hilfe und die Tipps, aber mein Archos glaubt nach wie vor ein USB Massenspeicher zu sein, obwohl formatiert etc. :wubwub: :cursing:

    Sch... hätte die 8GB Variante mit dem SD Slot kaufen sollen (meine Digicam hat ne SD Card...)

    Keine Ahnung, was ich noch machen soll?????????????:confused::confused::confused::confused::confused:
     
  8. Cynob, 08.09.2011 #8
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,753
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    hast du root rechte auf dem ding?
     
  9. wernersarchos, 08.09.2011 #9
    wernersarchos

    wernersarchos Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Hallo!

    ähem... :confused: root Rechte? Keine Ahnung - vermutlich nicht.... :eek:
     
  10. Cynob, 08.09.2011 #10
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,753
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    Nee ich denk das wüsstest du :D
    Was ne Option wär mal den Archos an den PC hängen und die Platte mit "mini tool partition manager" auf FAT32 formatieren und gucken ob das Primär flag gesetzt ist.
    Obs was hilft weiß ich nicht ;)
     
  11. wernersarchos, 12.09.2011 #11
    wernersarchos

    wernersarchos Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    Vielen, vielen Dank für die vielen Tips!!
    Aber selbst wenn ich den Archos auf Werkseinstellungen zurück setze, Android überprüft wird und die HDD formatiere, glaubt das Teil noch immer als USB Masenspeicher verwendet zu werden. Das nächste Problem ist, das den Archos kein PC mehr erkennt und ich somit extern nicht zugreifen kann!!
    Werde das Ding also einschicken....
     

Diese Seite empfehlen