1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Menü-Taste PAD 83

Dieses Thema im Forum "a-rival PAD Forum" wurde erstellt von Scincidae, 02.09.2011.

  1. Scincidae, 02.09.2011 #1
    Scincidae

    Scincidae Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    08.04.2011
    Guten morgen,
    beim Update meines alten Gerätes ist ein Fehler aufgetreten und deswegen habe ich es eingeschickt. Gestern kam es dann wieder und nun habe ich irgendwie das Gefühl das wieder was nicht stimmt.
    Wenn man den Browser offen hat kann man doch mit der Menü-Taste weitere Funktionen aufrufen, oder? Leerzeichen und so. Dies funktioniert bei mir aber nicht. Die Menü-Taste tut gar nichts. PAD wurde nochmals auf Werkzustand zurück gesetzt, aber immer noch nichts. Kann man da irgendwo was einstellen?
    Hilfe!
     
  2. goemichel, 02.09.2011 #2
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Welchen?
     
  3. Scincidae, 02.09.2011 #3
    Scincidae

    Scincidae Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    08.04.2011
    Ich meine den Standard-Browser. Also nicht den Dolphin, der auch neuerdings mit dabei ist.
    Bei anderen Programmen ist es mir auch schon aufgefallen, das dort, obwohl sie gehen müsste, nicht funktioniert. Also die Menü-Taste.
    Z.B. Ebo Birthday, ein Geburtstagskalender. Dort kann man mit der Menü-Taste ins Menü um z.B. Daten zu Ex- oder Importieren. Dies geht da auch nicht. Menü-Taste ist regelrecht tot.
    Home, Zurück und Such-Taste wiederum funktionieren reibungslos...
    Kann man die Tasten irgendwie konfigurieren?

    Hatte heute nicht viel Zeit danach zu schauen und komme erst morgen früh wieder dran, aber vielleicht hat ja jemand einen Lösungsansatz.
    Ansonsten geht das Ding Montag schon wieder zurück! :mad:
     
  4. Scincidae, 03.09.2011 #4
    Scincidae

    Scincidae Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    08.04.2011
    So, dieser Thread kann geschlossen werden!
    Habe heute ausgiebig probiert und die "Taste" scheint definitiv defekt zu sein.
    Egal wo, sie reagiert nicht. Habe sogar das Update aufgespielt, aber dies ist, aus meiner Sicht, ein Hardwaredefekt.
    Somit habe ich den Anbieter, wo ich es her habe, kontaktiert und dann geht es halt zum zweiten Mal zurück...
    Hoffentlich kommt nun nicht wieder ein gebrauchtes Tauschgerät, sondern ein Neugerät!
    Wollte ich nur kurz mitteilen!
     
    Clown2000 bedankt sich.

Diese Seite empfehlen