1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Merkwürdiger MMS-Empfang

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von tom24, 01.01.2011.

  1. tom24, 01.01.2011 #1
    tom24

    tom24 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Hallo zusammen!

    Ich bekomme statt einer MMS immer nur eine Mitteilung per SMS, dass eine MMS an mich versendet wurde. In dieser SMS steht auch (grau) "Herunterladen", das geht aber nicht. Es passiert nichts außer, dass sich eine neue Meldung öffnet in der steht wie lange die MMS noch gültig ist und von welcher Telefonnummer sie gesendet wurde. Lustigerweise kommt die MMS dann doch irgendwann ein oder zwei Tage später bei mir an, ohne dass ich irgendetwas an den Einstellungen verändert habe. Der APN-Typ steht bei mir fast immer auf MMS (sonst Internet und MMS) und mein Anbieter ist O2. Das Versenden einer MMS hat schon mal geklappt, aber dann funktioniert es auch mal wieder nicht. Dann ist das Versenden nach Stunden immer noch nicht abgeschlossen und dann breche ich es irgendwann ab.:confused: Mit der selben SIMM-Karte in einem anderen Handy hat das Versenden und Empfangen von MMS immer geklappt. Seltsam, oder??? Hat vielleicht jemand eine Idee?

    Gruß tom

    Nochmals getestet: Es funktioniert weder das Versenden, noch das Empfangen einer MMS. Habe erfolglos versucht mir selbst eine MMS zu senden. Dabei spielt es auch keine Rolle ob WLAN ein- oder ausgeschaltet ist. Und, was mir noch aufgefallen ist, die Nachricht die ich erhalte ist offenbar doch keine SMS. Sie wird zumindest nicht als solche angezeigt.
     
    Zuletzt bearbeitet: 01.01.2011
  2. tom24, 02.01.2011 #2
    tom24

    tom24 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Problem gelöst!!!
    Nachdem ich mich nun viele Stunden in den Tiefen dieses Forums und mit Google herumgeschlagen habe klappt es nun problemlos mit meinen MMS. Offenbar muss zum Versenden und Empfangen das mobile Internet eingeschaltet und WLAN - weil es ja sonst das mobile Internet unterdrückt - ausgeschaltet sein. Und es funktioniert nur mit dem APN-Typ Internet+MMS und absolut nicht mit (nur) MMS - zumindest bei mir sieht es so nach unzähligen Tests so aus. Aber warum das so ist verstehe ich beim besten Willen nicht und deshalb bitte ich nochmals um Hilfe. Wofür gibt es den APN-Typ MMS, wenn ich, weil das mobile Internet dadurch deaktiviert ist, damit gar keine MMS empfangen kann??? Warum brauche ich überhaupt zum Empfang oder Versenden das Internet??? Mit meinem alten "normalen" Handy ging es ja auch ohne. Und, wenn eine Internetverbindung zwingend notwendig ist, warum geht es dann nicht mit Internet per WLAN und nur mit mobilem Internet???

    Gruß tom
     
  3. andrea01, 02.01.2011 #3
    andrea01

    andrea01 Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    1
    Registriert seit:
    24.10.2010
    ich hab genau dass selbe Problem....konnte aber schon mal mms empfangen.
    Hab als Netzbetreiber BOB.at und mir schon einige male die APN´s neu installiert ändert aber nichts.
    Es kommt aber auch nach nach einigen Tagen nix an:confused:
     
  4. tom24, 02.01.2011 #4
    tom24

    tom24 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Du bist aber mit dem mobilen Internet verbunden und hast WLAN deaktiviert? Und du könntest versuchen nach einem Neustart des Handys dir selbst eine MMS zu senden. Das wären dann so die Sachen, von denen ich gelesen habe, dass sie manchmal helfen können. Bekommst du denn irgendeine Meldung?
     
    Zuletzt bearbeitet: 02.01.2011
  5. FadeFX, 02.01.2011 #5
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Bei Bob konnte es sein das du vergessen hast den Authentifizierungstyp auf pap umzustellen.

    Wenns nicht geht mit apn Typ auf mms dann hast du in dem Fall eventuell zwei mms apns wobei der erste und somit primäre falsche mms Einstellungen enthält...
     
  6. Spandauer, 02.01.2011 #6
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
    Hi,

    ich hatte das selbe Problem! Erst ging der MMS Empfang nicht und dann ging er und hat Geld gekostet. Drum habe ich o2 angerufen und die wussten selbst nicht, was sie machen. MMS Empfang ist grundsätzlich kostenlos, was die Berater dort leider nicht verstanden haben.

    Nun ja habe 3€ gutgeschrieben bekommen und die Sache war gegessen.

    Folgende Einstellungen ausprobieren:
    Funktioniert bei mir einwandfrei.

    Liebe Grüße
     
    tom24 bedankt sich.
  7. tom24, 03.01.2011 #7
    tom24

    tom24 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Hallo zusammen,
    an meinen Einstellungen hat es eigentlich nicht gelegen. Die waren und sind richtig. Das Problem ist im Grunde, dass mir nicht klar war, dass man über das Netz seines Mobilfunk-Providers eingeloggt sein muss damit MMS funktioniert. Deshalb funktioniert es eben nicht mit WLAN. Den APN-Typ habe ich in der Regel auf MMS. Es sei denn ich benötige kurzzeitig mobiles Internet. Dann schalte ich es eben ein. Normalerweise ist es so, dass sich beispielsweise beim Versenden einer MMS das mobile Internet nur für die Dauer des Versendens alleine aktiviert und dann wieder deaktiviert. Das geschieht übrigens auch wenn man über WLAN verbunden ist. Dann sieht man kurzzeitig (also für die Zeit, die das Versenden der MMS dauert) auch auf dem Handy zusätzlich zu dem WLAN-Symbol das Symbol für das mobile Internet. Deshalb wäre es übrigens auch im NORMALFALL unnötig WLAN zu deaktivieren. Und genau hier ist der "Hund begraben":winki: ! Auf meinem G3 und nicht nur auf meinem, denn man liest es recht häufig auch hier im Forum, macht das mobile Internet oft Probleme wenn es einmal ausgeschaltet war. Dann nämlich bedarf es eines erst Neustarts, oder man schaltet in den Flugzeugmodus und zurück, um es wieder zu aktivieren.
    Et voila' Problem gelöst! Es scheitert schlicht daran, dass das G3 sich manchmal freiwillig einloggt und manchmal eben auch nicht:rolleyes2: Analog dazu klappt's dann eben auch mit MMS - oder eben nicht.
    Vielleicht hilft das Ergebnis meiner tagelangen Recherchen anderen ja auch:smile:

    Gruß tom

    PS: Hoffen wir einfach darauf, dass dieses Problem und das GPS-Problem und das SIMM-Karten-Problem und das WLAN-Problem und das ... :winki: sich mit Froyo erledigen wird. Schöne Grüße in diesem Zusammenhang an Samsung!:flapper:
     
  8. andrea01, 03.01.2011 #8
    andrea01

    andrea01 Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    1
    Registriert seit:
    24.10.2010
    also ich weiß nicht, ob es tatsächlich so ist.
    Die einstellungen stimmen an und für sich/ eins für mobiles i-net und eine apn für mms und es hatte ja schon mal ganz am anfang funktioniert....
    Und wenn ich zb. WLAN on bin und ich versuche ein mms herunterzuladen,
    dann schaltet sich G3 netz zwar dazu, aber es kommt dann die meldung, dass es nicht möglich war, die Nachricht herunterzuladen....und senden kann ich eben auch keine mms. Und auch wenn ich WLAN ausschalte, funktioniert es genau so wenig
    :(
     
  9. tom24, 03.01.2011 #9
    tom24

    tom24 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Hallo andrea01!

    Du hast ganz offensichtlich ein andres Problem als ich. Eine Meldung, dass das herunterladen nicht möglich ist habe ich nie bekommen. Bei mir war es immer die Nachricht, dass ich eine MMS habe und in dieser stand dann auch "Herunterladen" aber das funktionierte natürlich nicht, weil mein mobiles Internet sich nicht aktivierte. Hilft nix, suchen wir weiter. Auch für dein Problem wird sich etwas finden.

    Gruß tom
     
  10. andrea01, 03.01.2011 #10
    andrea01

    andrea01 Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    1
    Registriert seit:
    24.10.2010
    Hi Tom24,
    die selbe meldung wie du bekomme ich auch (daneben steht dann noch wie viele KB die Nachricht hat) und wenn ich eben dann auf "herunterladen" klicke, dann versucht mein Handy dass auch zu tun nur eben funktioniert es nicht. Obwohl ich im mobilen netz bin...

    Und ich denke, diese Meldung bekommt man eben auch normalerweise nicht, wenn man es -so wie ich- eingestellt hat, das MMS automatisch runtergeladen werden. Aber da iwo ein Fehler im system ist, haut das aus welchen unerfindlichen Gründen nicht hin....obwohl ich mir schon zum x-ten mal die APN´s neu runtergeladen hätte...
     
  11. tom24, 03.01.2011 #11
    tom24

    tom24 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    13
    Registriert seit:
    26.09.2010
    Sorry, das hatte ich dann falsch verstanden, denn es gibt durchaus Fälle, wo eben eine Meldung kommt wie "Download nicht möglich" oder so ähnlich.:confused:
     
  12. Crox, 06.02.2011 #12
    Crox

    Crox Gast

    Habt ihr schon eine Lösung gefunden - habe dasselbe Problem.
     
  13. presseonkel, 06.02.2011 #13
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    manchmal hilft (besonders bei o2) Folgendes:
    zwei APN:


    APN Name : o2 Internet
    APN : Internet
    Proxy : Nicht festgelegt
    Port : Nicht festgelegt
    Nutzername : Nicht festgelegt
    Passwort : Nicht festgelegt
    Server : Nicht festgelegt
    MMSC : Nicht festgelegt
    MMS-Proxy : Nicht festgelegt
    MMS-Port : Nicht festgelegt
    MCC : 262
    MNC : 07
    APN-Typ : default

    der 2. lautet

    APN Name : o2 MMS
    APN : Internet
    Proxy : Nicht festgelegt
    Port : Nicht festgelegt
    Nutzername : Nicht festgelegt
    Passwort : Nicht festgelegt
    Server : Nicht festgelegt
    MMSC : http://10.81.0.7:8002
    MMS-Proxy : 82.113.100.5
    MMS-Port : 8080
    MCC : 262
    MNC : 07
    APN-Typ : mms

    Wichtig ist das ihr die Daten exakt so eintragt. Die Settings kommen aus einer Mail vom o2 Support. Es funzt I-Net sowie das Senden und Empfangen von MMS ohne jedes Problem.
     
  14. Crox, 06.02.2011 #14
    Crox

    Crox Gast

    Kennt jemand die Daten für TD1-Extra?
     
  15. presseonkel, 06.02.2011 #15
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    ich habe noch eine "alte" (aktiver Schubladen-Vertrag/gekündigt) D1-Karte, die habe ich eben mal ins SGS eingelegt. APN wurde automatisch erstellt:
    Name: T-Mobile Internet
    APN: internet.t-mobile
    Proxy: nicht festgelegt
    Port: nf
    Benutzername: t-mobile
    Passwort: **
    Server: nf
    MMSC: http://mms.t-mobile.de/servlets/mms
    MMS Port: 172.28.23.131
    MMS Port: 8008
    MCC: 262
    MNC:01
    Auth-Typ: PAP
    APN-Typ: internet+mms

    wobei das Passwort "tm" sein könnte, sind ja zwei *- musst evtl. mal probieren- auf alle Fälle komme ich mit diesen APN sofort ins Netz (3G/H)
    __________________
     
    Zuletzt bearbeitet: 06.02.2011

Diese Seite empfehlen