1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Merkwürdiges Akkuverhalten (bei Nutzung von Angry Birds)

Dieses Thema im Forum "Odys Space Forum" wurde erstellt von DonMiguel, 21.03.2012.

  1. DonMiguel, 21.03.2012 #1
    DonMiguel

    DonMiguel Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2012
    Moin,

    ich habe seit 1 Monat das Odys Space und bin sehr zufrieden.

    Allerdings habe ich Probleme mit "angry birds" - wenn ich das Spiel lade, spiele und beende saugt mir das Programm den Akku absolut leer und das Tablet läßt sich nicht mehr starten. Auch über das Netzteil kein Strom. Lasse ich das Teil 1 Tag liegen kann man es plötzlich wieder aufladen :confused2::confused2::confused2:

    Finde ich doch sehr strange - hatte jemand von Euch sowas schon ???

    Gruß
    Miguel
     
  2. Timm1982, 21.03.2012 #2
    Timm1982

    Timm1982 Gast

    Hi. ich hab Angry Birds Rio drauf und kann das Problem zumindest bei dem Teil nicht bestätigen.
     
  3. eliniko, 21.03.2012 #3
    eliniko

    eliniko Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    06.03.2012
    Läuft bei mir auch ohne Probleme. Akku hält wie gewohnt trotz spieleskapaden stramm durch,
     
  4. papaurmel, 21.03.2012 #4
    papaurmel

    papaurmel Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    87
    Registriert seit:
    22.12.2011
    Spekulativ:
    Das Ganze hat mit "angry birds" vermutlich wenig zu tun. Schon allein dadurch belegt, dass -sobald das Gerät leer ist- nicht mal mehr das OS geladen ist. Wenn sich das Space also im ausgeschalteten Zustand nicht laden lässt (bzw. mit 1 Tag Verzögerung) hat das Ganze nicht im Ansatz was mit Android zu tun, schon gar nicht mit irgendeiner APP.


    EMPFEHLUNG:
    Einpacken und an Odys schicken... Verdacht auf Hardware Mangel bzw. Defekt...
     
    Zuletzt bearbeitet: 21.03.2012
  5. -drongo-, 22.03.2012 #5
    -drongo-

    -drongo- Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    Beim Laden unbedingt das Netzteil verwenden. Über USB kann es schon mal eine ganze Weile (einen gefühlten Tag?) dauern.
     
  6. RoArg, 22.03.2012 #6
    RoArg

    RoArg Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    5
    Registriert seit:
    09.03.2012
    Phone:
    Mobistel Cynus T5
    Hallo zusammen,
    das Problem mit dem Laden hatte ich auch. Konnte insgesamt nur zwei mal mit dem Ladegerät laden. Da ich der Akku-Pflege-Freak bin, lade ich nie zwischen und lade erst wenn sich das Ding ausschaltet.
    Da sprang meines auch nicht mehr an mit dem Ladegerät.
    Über USB hat dann zumindest die rote Ladeleuchte wieder ihren Dienst getan.
    Aber das Ladegerät funktionierte trotzdem nicht mehr, selbst nicht als der Akku halb voll war. (Ladeleuchte ging nie an, Batteriestatus zeigt auch keine Ladefunktion an)

    Hab das bei Axdia reklamiert, die meinten das Ladegerät sei wohl defekt und die haben mir ein neues geschickt. Hab das neue Ladegerät seit 3 Tagen und es tut seinen Dienst.

    Ach ja, USB-Laden dauert nicht nur gefühlt einen Tag es dauert wirklich so lange :(

    Ciao
    R.
     
  7. DonMiguel, 04.04.2012 #7
    DonMiguel

    DonMiguel Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2012
    Moin,

    nachdem ich das OS getauscht habe lief es ungef#hr einen Tag und ich hatte wieder das selbe Problem: Gerät schaltet aus - nimmt Ladegerät nicht an -
    und ich habe kein angry birds gespielt. Daran liegt es aslo wohl nicht :mellow:

    Also wieder zu Conrad - nochmal getauscht :angry:

    1 Stunde im Betrieb = schon wieder tot das Teil. Also habe ich jetzt bei Adia angerufen. Ich sollte ein reset durchführen - und siehe da :

    es läßt sich wieder starten und aufladen. Jetzt habe ich das OS komplett aufgeladen und es läuft. Mal schaun wie lange.

    Gruß
    Miguel
     
  8. josifi, 04.04.2012 #8
    josifi

    josifi Android-Lexikon

    Beiträge:
    1,757
    Erhaltene Danke:
    225
    Registriert seit:
    01.03.2012
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Xperia Tablet Z3 Compact

    Hm. Ich hab gelernt, dass mam LiPos/ LiIons genau so NICHT laden soll, sondern spästens bei 20% nachladen soll und das auch nicht immer ganz voll, sondern einen mittleren Ladezustand erhalten soll (ich hab dazu einiges gelesen, finde nur grad die Quellen nicht mehr).
    Das, was du da machst, kenne ich nur noch aus den NiCd/NiMh-Tagen...
     

Diese Seite empfehlen