1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Merkwürdiges Verhalten nach Restore

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von tributepower, 20.03.2011.

  1. tributepower, 20.03.2011 #1
    tributepower

    tributepower Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    10
    Registriert seit:
    13.12.2010
    Phone:
    HTC Desire
    Ich wollte mal heute ein anderes ROM probieren.
    Dazu habe ich natürlich vorher ein Nandroid mit dem Clockwork MOD erstellt.

    Dann hatte ich versucht über den Rom Manager ein ROM DroidZone zu installieren, was aber fehlschlug. Warum weiß ich noch nicht.
    Also wieder ins Recovery und alles gewiped. Dann das Nandroid wieder zurück und irgendwas stimmt nicht. Fast alle Anwendungen sind nicht installiert aber der Link auf den Seiten vorhanden. Selbst der Market ist weg.
    Ok, dachte ich, vielleicht ist das Nandroid defekt. Ich habe ja noch die letzten 6 Sicherungen. Gleiches Bild bei allen Restores.

    Ok, dann nächster Versuch, das ROM neu installiern. Also CARGOS 405.5 wieder drauf und wieder das Nandroid restored. Immer noch das gleiche. Jetzt weiß ich langsam nicht mehr weiter. Hat jemand vielleicht noch einen Tip für mich?

    Ach ja, alle Infos bezüglich dem was auf dem Handy drauf ist, steht in der Signatur. Was dort nicht drin ist, dass ich a2sd+ mit 1GB ohne Data installiert habe.

    Gruß

    Jörg
     
  2. tributepower, 21.03.2011 #2
    tributepower

    tributepower Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    10
    Registriert seit:
    13.12.2010
    Phone:
    HTC Desire
    GELÖST........

    Das neue ROM hat die EXT Partition in ext4 formatiert. Unschön aber CARGOS kann es nicht. Ist auch besser so, da ich ext4 bei Mobilgeräten für ungeeignet halte, da Android mit vielen kleinen Dateien arbeitet und eine Blockgröße von 512 Bytes nicht unterstützt wird. Aber das ist ein philosophische Thema.

    Nachdem ich die Partition neu formatiert hatte, funktionierte es wieder.
     

Diese Seite empfehlen