1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Micro USB defekt???

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von carsten111, 19.03.2012.

  1. carsten111, 19.03.2012 #1
    carsten111

    carsten111 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2012
    Tablet:
    Archos G9 Tablet
    Hallo,

    habe seit Samstag den Archos und habe heute Morgen festgestellt das der USB Host ( Micro USB ) nicht mehr geht. Hatte gestern zum ersten mal den Archos mit dem PC verbunden und wurde auch erkannt. Ich konnte auch daten hin und her schaufeln. Heute Morgen ging auf einmal gar nichts mehr , noch nicht einmal der Akku wird geladen. Über das mitgelieferte Netzteil ( kein USB Netzteil ) wird der Akku normal geladen.

    Habe ich aus versehen irgenwo was verstellt oder ist der schon defekt?

    Über eure Hilfe wäre ich sehr Dankbar.

    Gruß Carsten

    Edit: Habe auch mehrere USB Kabel versucht und das Original auch an anderen Geräten erfolgreich getestet.
     
    Zuletzt bearbeitet: 20.03.2012
  2. Gandal, 19.03.2012 #2
    Gandal

    Gandal Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    19
    Registriert seit:
    12.08.2011
    Hallo, ich würde erstmal folgende zwei Dinge versuchen, bei bestehender Verbindung mit dem PC erstmal den Archos
    neu booten. Wenn das nicht hilft, dann andersherum, also PC booten mit Verbindung . Wobei ich denke das ersteres schon helfen
    sollte. Was natürlich auch noch sein kann, ist ein defekt es USB Kabel. Hast du event. ein zweites zum testen?

    Gruß

    Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
     
  3. carsten111, 19.03.2012 #3
    carsten111

    carsten111 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2012
    Tablet:
    Archos G9 Tablet
    Andere USB Kabel habe ich ohne Erfolg ausprobiert.

    Das mit dem PC bzw Tablet neu starten war leider auch ohne Erfolg.
     
    Zuletzt bearbeitet: 20.03.2012
  4. carsten111, 19.03.2012 #4
    carsten111

    carsten111 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2012
    Tablet:
    Archos G9 Tablet
    So, habe mein Archos auf Werkseinstellung zurück gesetzt und leider immer noch das Problem.
    Ich vermute langsam das der USB Host Anschluss defekt ist. Support Anfrage bei Archos ist raus.


    Gruß Carsten

    Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
     
  5. powerhawk, 20.03.2012 #5
    powerhawk

    powerhawk Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    22.02.2011
    Der Micro-USB ist ein USB Slave (dabei ist ja der PC Host). Nur zur Info.
     
  6. carsten111, 20.03.2012 #6
    carsten111

    carsten111 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2012
    Tablet:
    Archos G9 Tablet
    Hast recht, keine Ahnung wie ich auf host gekommen bin?

    Danke für die Info, werde den Titel mal ändern.
     
  7. carsten111, 22.03.2012 #7
    carsten111

    carsten111 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2012
    Tablet:
    Archos G9 Tablet
    Zur Info, der USB Anschluss ist defekt.

    Gruß Carsten
     
  8. Moezarrella, 29.06.2012 #8
    Moezarrella

    Moezarrella Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2012
    Hab das selbe Problem. Konntest du Garantieansprüche bei Archos geltend machen? Oder hast du irgendne andere möglichkeit gefunden das Tablet zu laden? Mim PC verbinden is mir egal. Kann ich ja auch übers WLAN. Aber irgendwie muss ich den Akku wieder voll kriegen ;)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. archos 101 g9 turbo usb buchse