1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Micro-USB-Port defekt - Wie schaffe ich eine Möglichkeit zum Laden?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Calistra, 03.04.2012.

  1. Calistra, 03.04.2012 #1
    Calistra

    Calistra Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    Hallo Leute,

    bin neu hier da ich ein Galaxy S bekommen habe.
    Zur Vorgeschichte:
    Das Galaxy S wurde im letzten Sommer an der Nordsee der Seepferdchenprüfung unterzogen und soff gnadenlos ab (Nicht fragen was das Handy an der Nordsee verloren hat).
    Nach 2 Tagen trocknen wurde es dann eingeschaltet, schaltete sich jedoch immer wieder aus. Zur Rettung der Daten wurde dann das USB-Kabel angeschlossen, die 5 V Spannung schaffte dann das wegbrennen des Kontaktes auf der Hauptplatine. Von da an lag es ein halbes Jahr in einer Schublade, bevor ich es in die Hände bekam. Handy zerlegt, Bauteile mit Isoprop gesäubert, Micro-USB-Port ausgelötet und einen neuen eingelötet. Leider lässt sich das Handy nicht mehr laden da der 5V Kontakt wohl komplett weggebrannt ist und keine Verbindung zur Platine mehr bekommt.
    Den Akku lade ich derzeit manuell über ein 8300UV.
    Nun zu meinen Fragen:
    1. Hat oder weiß jemand zufällig wie die Pinbelegung sich auf der rückseite des USB-Ports aufteilt? Dort kommen ja 7 Pins heraus.
    2. Ist es möglich, eine Kabel vom 5V Pin des USB-Ports direkt an die Platine,also an den + Pin des Batterieconnectors zu löten und dadurch den Akku zu laden?
    3. Wie kann das Galaxy eigentlich funktionieren wenn ich auf dem + und - Pin des Batterieconnectors Masse bei entferntem Akku habe?

    Für eure Hilfe bin ich vorab schonmal sehr dankbar, dass Galaxy spinnt total, die Software scheint einen hau-weg zu haben, ist noch Version 2.2 installiert. Jedoch muss ich zuerst das Ladeproblem gelöst bekommen, dauernd den Akku zu entnehmen und 2 Stunden zu warten bis dieser geladen wurde ist ein wenig nervig, zumal der noch nichtmal nen ganzen Tag hält.
     
    Zuletzt bearbeitet: 04.04.2012
  2. Calistra, 06.04.2012 #2
    Calistra

    Calistra Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    So, habe heute nochmal die Zeit gehabt den Micro-Port auszulöten. Hefte mal ein Bild an.
    Kann mir vielleicht jemand sagen was an den einzelnen Pins anliegt?
    Wie man sieht, hat es bei den ersten beiden Kontakten (von links nach rechts) den Brand gegeben. Am ersten Pin liegen die 5V an, was finde ich am zweiten Pin?
    Vielleicht kann jemand mal auf seinem Samsung nachmessen. Wenn ich jetzt den linken 5V Pin anklemme und einen Massepunkt, kann mir jemand vielleicht verraten wo ich prüfen könnte ob der 5V Kontakt richtig angelötet ist, bzw. noch funktioniert?
    Hoffe man kann auf dem Bild noch etwas erkennen.
    Foto020.jpg
     
  3. coolfranz, 06.04.2012 #3
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
  4. dafabsl, 07.04.2012 #4
    dafabsl

    dafabsl Gast

    ivh hatte genau das selbe, bei mir loes sich das gerät laden, nur der usb modus funktionierte nicht..
    nach einiger zeit hab ich rumgestocher am port und danach funktionierte das ganze wieder :)
    aber fals es dir nur um das akku laden geht kauf dir einen zusatzakku und lade jeweils einen immer am doch auf :)

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  5. Calistra, 07.04.2012 #5
    Calistra

    Calistra Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    Hab das Problem gelöst, hatte sich eine kleine Lötstelle zwischen den Kontakten befunden. Die hab ich auch nur dank Handy-Webcam und PC-Bildschirm erkennen können.
    USB-Anschluss funktioniert jetzt wieder, Wasserschaden erfolgreich behoben :D
    Als nächstes werd ich wohl mal versuchen müssen, dass Handy mit dem PC zu Verbinden, dass macht nämlich noch Probleme..........aber dafür ist ja ein anderer Thread da ;)

    Wer noch fragen bezüglich des Micro-USB-Ports hat, immer her damit. Ansonsten kann das hier geschlossen werden.
     
  6. Das.Flaigsi, 31.03.2013 #6
    Das.Flaigsi

    Das.Flaigsi Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2013
    Hallo,
    ich habe ein ähnliches Problem. Ich habe die microUSB Buchse getauscht. Der Grund hierfür war wohl ein loses Lötpad, das nun nach der Demontage der alten Buchse fehlt.
    Das fehlende Lötpad ist eben genau dieses, was bereits oben genannt wurde. Das ganz linke auf dem oberen Bild (ist der +5V Pin).

    Gibt es denn nun eine Möglichkeit diesen Pin direkt an einen Kontakt der Platine zu verbinden?

    Ich hoff es kann jemand helden.
    Danke
     
  7. Das.Flaigsi, 04.04.2013 #7
    Das.Flaigsi

    Das.Flaigsi Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2013
    Ich habe eine Stelle gefunden, zu dem der Pin verbunden werden kann. Das Laden funktioniert nun wieder. Allerdings bekomm ich keine Verbindung mit dem PC mehr hin. Es werden keine Treiber gefunden (auch wenn sie installiert sind) und das Gerät wird als "Unknown Device" angezeigt. Ich weiß aber nicht ob es an der Brücke liegt, an der eingelöteten Buchse, an einem Lötfehler oder an der neuen Software, die ich zuvor installiert hatte (wird in mehreren Foren einträgen genannt).

    Im Bild rot markiert. Nur sichtbar bei Vergrößerung!
     

    Anhänge:

  8. pLAUBi, 22.11.2013 #8
    pLAUBi

    pLAUBi Android-Experte

    Beiträge:
    854
    Erhaltene Danke:
    202
    Registriert seit:
    15.09.2010
    Sorry wenn ich so einen alten Thread ausgrabe, wie zur hölle habt ihr diese kleinen Pins gelötet? :D

    Wo habt ihr den ersatz Mirco USB Port gekauft?
     
  9. Das.Flaigsi, 23.11.2013 #9
    Das.Flaigsi

    Das.Flaigsi Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2013
    pLAUBi bedankt sich.
  10. pLAUBi, 23.11.2013 #10
    pLAUBi

    pLAUBi Android-Experte

    Beiträge:
    854
    Erhaltene Danke:
    202
    Registriert seit:
    15.09.2010
    Hattest du nur eine sehr feine Lötspitze oder auch noch Zubehör?

    Soweit ich gelesen habe bekommt man die großen pins sehr gut mit einem Heißluftfön ab.
    Zur not hab ich noch eine entlötlitze hier, die dann das löt aufsaugt.
     
  11. Das.Flaigsi, 24.11.2013 #11
    Das.Flaigsi

    Das.Flaigsi Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2013
    Ich hatte nur die feine Lötspitze und du brauchst unbedingt sehr feines Lötzinn.

    Mit dem Heißluftföhn musst du aufpassen, dass nicht ander Bauteile in Mitleidenschaft gezogen werden.

    Ach ja...eine oder mehrere Lupen sind auch sehr hilfreich um eventuelle Lötbrücken aufzudecken.
     
    pLAUBi bedankt sich.

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. micro usb buchse defekt

    ,
  2. micro usb buchse ausgeleiert

    ,
  3. tablet micro usb austauschen

    ,
  4. repair micro usb buchse,
  5. usb buchse defekt wie lade ich nun,
  6. tablet micro usb anschluss reparieren,
  7. galaxy ladebuchse messen,
  8. mini usb defekt kabel anlöten,
  9. Pin für handy laden kaputt,
  10. tablet mini usb defekt