1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MID bootet nicht mehr durch??

Dieses Thema im Forum "Weitere Hersteller allgemein" wurde erstellt von Oggy1, 26.11.2011.

  1. Oggy1, 26.11.2011 #1
    Oggy1

    Oggy1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    17
    Registriert seit:
    06.01.2011
    Hallo, habe so ein MID (China) vor mir auf dem Tisch liegen, was nicht mehr richtig startet.
    Der Besitzer sagt, dass er eine 750GB HDD angeschlossen hatte und das MID sich dann aufhängt, er hatte es dann ausgeschaltet und nun startet es nicht mehr richtig.
    Ich habe schon versucht in das Boot-Menü zu kommen, jedoch habe ich keinen Plan was ich da genau drücken muss, wähle ich die Kombination wie bei meinem HTC Magic bzw.
    Desire HD passiert jedoch nichts. Der PC erkennt das Gerät auch nicht über das Datenkabel und nun stellt sich die Frage, wie bekommt man das Teil wieder zum Laufen??
    Der Besitzer hat das Gerät auf dem Rummel gewonnen, wobei 160,- bei mir schon eher kaufen ist und dafür hätte der auch gerbrauchtes von einem richtigen Hersteller bekommen...

    Bild1 = Bedienungsanleitung (wenn man die so nennen darf)
    Bild2 = zeigt den Bildschirm nach den Anschalten
    Bild3 = zeigt den Bildschirm ca. 40 Sekunden später
    Bild4 = zeigt den Bildschirm der dann so bleibt, das Android "Männlein" dreht sich dann im Kreis...
     

    Anhänge:

  2. hävksitol, 28.11.2011 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A

    Nur so 'ne Idee: Wenn die HDD eine FP ohne externe Stromversorgung war (d.h. ihren Strom aus dem USB-Port des MID bezog), dann hat sie vielleicht beim Anlaufen deutlich mehr Ampère ziehen wollen, als der USB-Port verkraftet & liefern kann (mit entsprechenden Auswirkungen aufs Mainboard).

    MfG
     

Diese Seite empfehlen