1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mikrofon defekt???

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von Phlippo, 17.06.2012.

  1. Phlippo, 17.06.2012 #1
    Phlippo

    Phlippo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2012
    Hallo Ihr Lieben!

    Ich bin seit ein paar Tagen (glücklicher) Besitzer eines S3.
    Glücklich steht in Klammern, da meine Freude zur Zeit noch ein wenig gedämpft ist.

    Es ist nämlich leider so, dass mein gegenüber mich teilweise nicht versteht. Angeblich soll es sich so anhören, als ob das Mikrofon plötzlich von mir verdeckt wird. Nach einigen Sekunden funktioniert es kurzzeitig wieder einwandfrei, allerdings tritt dieses Problem mehrfach hintereinander auf.

    Habt Ihr ggf. ne Ahnung, woran das liegen könnte, oder liegt vielleicht tatsächlich ein Hardwaredefekt vor?

    Liebe Grüße,
    Phlippo!
     
  2. Pixel72, 17.06.2012 #2
    Pixel72

    Pixel72 Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    299
    Registriert seit:
    03.10.2011
    Phone:
    Samsung S7 Edge
    Hi, aktiviere mal beim telefonieren die Rauschunterdrückung. Bei mir hat es geholfen

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  3. Phlippo, 17.06.2012 #3
    Phlippo

    Phlippo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2012
    Tja, die ist bereits aktiviert. Mal sehen, ich schau nochmal ein paar tage, und wenn es sich nicht legt, werde ich halt reklamieren müssen.

    Gesendet von meinem GT-I9300 mit Tapatalk
     
  4. enots, 17.06.2012 #4
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Pixel hat sich wohl verschrieben: Du sollst sie mal testweise deaktivieren.
     
  5. Phlippo, 17.06.2012 #5
    Phlippo

    Phlippo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2012
    Ok, hab sie jetzt mal ausgeschaltet, und werde berichten.

    LG.

    Gesendet von meinem GT-I9300 mit Tapatalk
     
  6. Muck11, 17.06.2012 #6
    Muck11

    Muck11 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    13.06.2012
    Hast du eine Hülle drum?
     
  7. Phlippo, 17.06.2012 #7
    Phlippo

    Phlippo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2012
    Ja, einen bumper. Allerdings liegt die Unterseite des Telefons vollkommen frei.

    Gesendet von meinem GT-I9300 mit Tapatalk
     
  8. Muck11, 17.06.2012 #8
    Muck11

    Muck11 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    13.06.2012
    Ok weil ich auch diverse Probleme mit so einer Silikon Hülle hatte, die irgendwie einen negativen Einfluss auf das Mikro hatte. Die Hülle weg und seit dem funktioniert das Ganze, komisch! !

    Viele Grüße Muck.
     
  9. Phlippo, 17.06.2012 #9
    Phlippo

    Phlippo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2012
    Wie, und als du sie weggelassen hast, war das Problem auch nicht mehr da?? Obwohl auch dein mikro vollends frei liegt!

    Gesendet von meinem GT-I9300 mit Tapatalk
     
  10. enots, 17.06.2012 #10
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Es sind zwei Mikros, für die Rauschunterdrückung ist das Mikro oben neben der Klinkenbuchse wichtig.
     
  11. Muck11, 17.06.2012 #11
    Muck11

    Muck11 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    13.06.2012
    Hat irgendwie mit Resonanz zu tun gehabt! Kannst ja mal probieren, mehr als das es dann funktioniert kann ja nicht passieren! Habe jetzt so eine hartplastik schale ums Handy. Jetzt funktioniert das Ganze wieder! Komisch!
    Wenn es nicht klappt, ein Versuch ist es wert!

    Viele Grüße Muck.
     
  12. Muck11, 17.06.2012 #12
    Muck11

    Muck11 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    13.06.2012
    Stimmt es sind 2!!!

    Viele Grüße Muck.
     
  13. Phlippo, 17.06.2012 #13
    Phlippo

    Phlippo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2012
    Genauer gesagt handelt es sich bei mir auch um eine hartplastikschale, und zwar von "cellular line".

    Gesendet von meinem GT-I9300 mit Tapatalk
     
  14. Muck11, 17.06.2012 #14
    Muck11

    Muck11 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    13.06.2012
    Wie gesagt ausprobieren und wenn es besser wird dann gut, wenn nicht dann kann man auch nix machen ;)

    Viele Grüße Muck.
     
    Phlippo bedankt sich.
  15. akkudeckel, 26.06.2012 #15
    akkudeckel

    akkudeckel Gast

    push
     
  16. Molten1, 26.06.2012 #16
    Molten1

    Molten1 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.06.2012
    Hol dir den Voice upper controler, mit dem kannst du dein micro testen.
    Geht bei allen Android Smartphones
     
  17. segelfreund, 26.06.2012 #17
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010

Diese Seite empfehlen