1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone 2 speichert Kamerabilder falsch

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Honeypot, 01.07.2011.

  1. Honeypot, 01.07.2011 #1
    Honeypot

    Honeypot Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2010
    Phone:
    Samsung Galaxy S6 Edge
    Hi,
    ich wollte vorhin Fotos machen, aber es hat nicht mehr funktioniert.
    Statt dem Foto sehe ich nur so ein graues default-Bild.
    Wenn ich es in Whatsapp verschicken will, wird mir angezeigt, dass die Datei kein Bild ist. Und beim Öffnen in Windows 7 ist das Bild schwarz mit rotem Schriftzug "Ungültiges Bild".
    Das Problem hatte ich noch nie.
    Weiß jemand Rat?
    Viele Grüße
     
  2. TroubleCame, 01.07.2011 #2
    TroubleCame

    TroubleCame Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
    SD Karte schrott?
     
  3. Honeypot, 01.07.2011 #3
    Honeypot

    Honeypot Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2010
    Phone:
    Samsung Galaxy S6 Edge
    hmm... weiß nicht...
    der Rest funktioniert ja auch. Ich kann auch Lieder oder so drauf laden und anhören...
     
  4. TroubleCame, 01.07.2011 #4
    TroubleCame

    TroubleCame Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
    installier mal 360 camera und probier es damit
     
  5. Die Katz, 02.07.2011 #5
    Die Katz

    Die Katz Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    4
    Registriert seit:
    17.12.2010
    Phone:
    Samsung S5 CM 13, S4 CM 13, S3 CM 13
    SD-Karte wechseln, vielleicht kannst Du "die Alte" mit formatieren wieder auf Kurs bringen.
     
  6. Honeypot, 03.07.2011 #6
    Honeypot

    Honeypot Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2010
    Phone:
    Samsung Galaxy S6 Edge
    So, ich hab Camera 360 und SilentCam installiert und mit beiden klappt das Foto machen hervorragend.
    Jetzt habe ich gerade nochmal ein Bild mit der normalen KameraApp gemacht und auch diese funktioniert jetzt wieder... Die Bilder, die nichts geworden sind, also nur so graue Default-Bilder waren, sind jetzt ganz verschwunden.

    Wie ist das denn eigentlich,wenn ich die SD-Karte wechsel? Wenn ich sämtliche Dateien, die drauf sind, vorher auf den PC speicher und dann wieder rüberzieh, werden die dann von den Apps wieder erkannt?
     
  7. a_engels, 13.07.2011 #7
    a_engels

    a_engels Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    8
    Registriert seit:
    28.10.2010
    @Honeypot: Das Backup der Daten sollte meiner Meinung nach so funktionieren. Per Default ist ja nur ein FAT Dateisystem auf den SD Cards, sprich er kann mit den Permissions eigentlich nicht durcheinander geraten.
     

Diese Seite empfehlen