1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

milestone an ein verstecktes wlan verbinden?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von hanschke, 13.05.2010.

  1. hanschke, 13.05.2010 #1
    hanschke

    hanschke Threadstarter Gast

    habe nun die fritz box 7270 und die hat ja auch wlan. den namen des netzes kann ich verstecken doch dann kann sich der stein nicht mehr verbinden oder brauche ich dafür ein app?
     
  2. szallah, 13.05.2010 #2
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    nein, das sollte ohne app gehen. geh mal auf'm MS zur liste wo die ganzen momentan verfügbaren wlan's angezeigt werden. dort scrollst du ganz runter zum menüpunkt um selbst ein neues netzwerk hinzuzufügen. dort gibste dann den namen des unsichtbaren wlan's an, passwort usw., und dann sollte sich das eigentlich verbinden.
     
  3. hanschke, 13.05.2010 #3
    hanschke

    hanschke Threadstarter Gast

    das ist aber nicht die lösung meines problems. wenn ich das gespeichert habe und dann es anklicke um mich zu verbinden wird mir nur abbrechen oder entfernen angeboten.
     
  4. Gelangweilter, 13.05.2010 #4
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Das kann der MS von Haus aus nicht. Sobald das Netz unsichtbar ist logt es sich nicht mehr ein.
     
  5. hanschke, 13.05.2010 #5
    hanschke

    hanschke Threadstarter Gast

    gut dann mache ich nichts falsch. das habe ich auch festgestellt. gibt es dafür abhilfe? selbst windows kann das ;)
     
  6. Rhine Heart My, 13.05.2010 #6
    Rhine Heart My

    Rhine Heart My Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    16
    Registriert seit:
    20.04.2010
    Ich habe das Wlan temporär sichtbar gemacht und mit dem Milestone verbunden. Danach habe ich (hoffentlich) wieder unsichtbar gemacht und es verbindet sich trotzdem.
     
  7. gokpog, 13.05.2010 #7
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Das Milestone verbindet sich problemlos automatisch mit einem WLAN mit versteckter SSID. Ich habe mein eigenes und drei Netzwerke im Freundeskreis mit versteckter SSID und nirgends gibts Probleme mit dem Verbinden.

    Hast du mal versucht SSID und/oder Schlüssel zu ändern?
    Es gibt auf jeden Fall Probleme bei Netzwerken mit Umlauten im Schlüssel oder SSID. Das war lange Zeit auch ein Linux Problem, das Android geerbt hat.
     
  8. hanschke, 13.05.2010 #8
    hanschke

    hanschke Threadstarter Gast

    gokpog wie machst du das? einfach wlan an und du wartest. meine ssid hat keine umlaute und heißt auch nicht fritz box.
     
  9. Freibiergesicht, 13.05.2010 #9
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    fritzboxen haben im auslieferungszustand immer das "!" und leerzeichen in der SSID, da gibt es sehr häufig probleme mit linux-basierten geräten

    ich ändere bei fritzboxen den namen grundsätzlich auf z.b. "Fritzbox7270" dann ist auch zusätzl. die nicht übertragene SSID kein problem
     
  10. hanschke, 13.05.2010 #10
    hanschke

    hanschke Threadstarter Gast

    meine ssid ist aber stone und hat kein ausrufezeichen drin oder sonstiges. die verbindung geht ha wenn es sichtbar ist ohne probleme. das 15 zeichen passwort sollte auch kein problem darstellen.

    wie gesagt wenn die ssid eingeschaltet ist werde ich direkt verbunden. verstecke ich die und aktiviere wlan passiert nichts.
     
  11. Darkseth, 13.05.2010 #11
    Darkseth

    Darkseth Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    264
    Registriert seit:
    27.03.2010
    mein milestone verbindert sich überhaupt nicht.. SSID ist korrekt, passwort ist korrekt, und im Router menü ist die mac adresse des Milestones angegeben UND freigeschaltet... trotzdem verbindet er sich nicht. keine fehlermeldung. :/
     
  12. JBraschoss, 13.05.2010 #12
    JBraschoss

    JBraschoss Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    2
    Registriert seit:
    01.05.2010
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Tab S2 8.0"
    Wearable:
    Samsung Gear Fit 2
    Ich habe mein Milestone an einer FritzBox 7270 per Wlan angeschlossen.
    SSID ist versteckt, WPA2 verschlüsselt, mit 16 stelligen Zugangscode

    Läuft alles ohne Probleme.
     
  13. Gelangweilter, 13.05.2010 #13
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Mach mal nen "Space" in den Namen. Dann tut sich nichts mehr, wie ich hier gerade festgestellt habe. Somit ist mein Posting oben bedingt "falsch" oder auch richtig.

    Mit diversen Namen eines WLan kann der Stein wohl nichts anfangen und sich nicht einloggen, wenn es unsichtbar ist. Sobald es sichtbar ist funktioniert es wieder. Sieht man bei den Settings. Sobald das WLan versteckt ist, inkl. Space im Namen kommt "Nicht in Reichweite" auf dem Stein.
     
  14. Pixelmatsch, 13.05.2010 #14
    Pixelmatsch

    Pixelmatsch Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    38
    Registriert seit:
    03.04.2010
    Verstecken der SSID und eine MAC-Liste bringen für die Sicherheit deines Netzwerkes übrigens rein gar nichts, sobald der Angreifer es auch nur ein mal schafft den Verkehr (ja, auch den mit bis zu WPA2 verschlüsselten) zwischen Client und Station mitzuhören, was trivial ist.

    Insofern ist das beschriebene Verhalten wohl durchaus ein Bug des Milestone, man kann diesen aber ohne Sicherheitsverlust umschiffen.
     
  15. pete, 13.05.2010 #15
    pete

    pete Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2010
    Bei mir funzt das problemlos. Habe aber das Gefühl, dass der Stein recht lahm im suchen und einbuchen ist - dh richte es mal ein und warte 5 Minuten. Wenn´s dann nicht geht, kannste auf Fehlersuche gehn...
     
  16. hanschke, 13.05.2010 #16
    hanschke

    hanschke Threadstarter Gast

    naja besser als es offen zu lassen. wie gesagt habe die höchste verschlüsselung drin und einen namen ohne sonderzeichen oder der normale.

    wenn ich die ssid zeige bin ich drin und wenn nicht passiert nichts wenn ich wlan aktiviere. vielleicht ist ja meine vorgehensweise falsch.

    @JBraschoss

    wie gehst du denn vor? einfach wlan aktivieren per energiewidget und wie lange brauchst das ms bis es verbunden ist?

    @Pixelmatch

    Was soll an der Idee falsch sein es zu verstecken? Dann sucht man nicht danach und die MAC Sperre hilft das keiner auf meinem Netz Traffic verursacht oder sich anmelden kann. Außerdem 16 Stellen sollten doch für N00bs reichen.

    [€dit]

    also der findet bei mir alle verschlossenen netze der nachbarn
     
    Zuletzt von einem Moderator bearbeitet: 13.05.2010
  17. Pixelmatsch, 13.05.2010 #17
    Pixelmatsch

    Pixelmatsch Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    38
    Registriert seit:
    03.04.2010
    ad 1: Eine WLAN-Suche findet auch dein verstecktes WLAN, nur eben nicht direkt den Namen.
    ad 2: Eine MAC lässt sich so aufwandslos fälschen, dass es nicht mehr lustig ist. So lange dein WLAN verschlüsselt ist, kann ein Client ohne richtiges Passwort keinen Traffic verursachen.
    ad 3: Das Passwort und damit die Verschlüsselung ist von den zwei anderen Punkten vollkommen losgelöst. Und ja, 16 Stellen sind ausreichend, wenn es kein in einem Wörterbuch auffindbares Wort ist.

    ad Edit: Na klar tut er das, sie sind ja verschlossen und nicht versteckt

    Vielleicht reden wir aneinander vorbei. Was ich meine: WLAN verschlüsseln (per WPA/WPA2 mit einem Passwort) unbedingt! WLAN verstecken (SSID nicht anzeigen) nutzlos!
     
    Zuletzt bearbeitet: 13.05.2010
  18. hanschke, 13.05.2010 #18
    hanschke

    hanschke Threadstarter Gast

    Welchen Sinn sollte es haben die SSID zu verstecken wenn die normale Suche die doch findet?

    Also ich finde die mit normalen Mitteln nicht. Wie kann ich die denn finden? Scheine nicht auf den neusten Stand zu sein.

    Das Wort ist nicht im Wörterbuch. So dumm bin ich auch nicht ;)

    Warum sollte die Kombination WPA2 mit Passowort und SSID verstecken nutzlos sein?

    Durch die Verschlüsselung schaffe ich es das nicht jeder es nutzen kann. Mit dem Verstecken schaffe ich doch das es erst gar nicht gefunden wird über die normale Windows Wlansuche und man also nicht erst versucht das Passwort sich zu besorgen.

    Klar kann man die MAC fälschen doch muss man die erst mal mitschneiden und wer macht sich so viel Aufwand? Also halte ich das schon für sinnvoll dies zu filtern.

    Gehen wir also von einem normalen Anwender aus kann der durch SSID verstecken nicht mein Netz sehen. Sollte er es zufällig finden muss ja die MAC Adresse stimmen und dann hat er noch genug zu tun das Passwort mitzuschneiden.

    Ich denke der Aufwand ist groß genug oder wie schnell soll das gehen nach deiner Meinung.

    Was mich jetzt aber interessiert ist warum sich der Stein nicht verbindet wenn ich die SSID verstecke. Wenn die sichtbar ist geht das in Sekunden.

    Will ich das manuell machen kommt ja nur die Meldung das ich das Wlan was gespeichert ist löschen kann. Ich benötige einen manuell verbinden Knopf.

    Da das bei einigen doch geht wäre es interessant wie die Personen da vorgehen. Wlan an und warten wäre ja logisch doch kann das nicht gehen da das MS doch nicht erkennt das es ein verstecktes Wlan gibt.
     
  19. Pixelmatsch, 13.05.2010 #19
    Pixelmatsch

    Pixelmatsch Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    38
    Registriert seit:
    03.04.2010
    Ein normaler User wird das versteckte WLAN nicht sehen, klar. Aber da es ja schon mit einem guten Passwort verschlüsselt ist kommt der "normaldoofe" da so oder so nicht rein.
    Der böswillige Profi hingegen sieht ein verstecktes WLAN und denkt sich entweder "Oha, hier ist was wertvolles versteckt." oder "Hm, da glaubt jemand er wäre mit der Maßnahme sicher, der hat vielleicht woanders mit der Konfiguration gepatzt und ich komme einfach rein." Wahrscheinlich wird er beides denken und sich fröhlich daran machen dein WLAN auszuhebeln. Wenn er dann merkt du hast eine MAC-Liste drin, wird er wahrscheinlich noch neugieriger.
    Also schmeißt er erst mal den Logger an und hat nach kürzester Zeit ohne Aufwand deine SSID und MAC herausgefunden und kann nun eine Bruteforce-Attacke gegen deinen Router starten. Und die könntest du durchaus merken.

    Hast du keine der beiden Maßnahmen (SSID und MAC-Liste) implementiert, verhält es sich also folgendermaßen:
    Der Normalo sieht dein WLAN. Er versucht vielleicht reinzukommen, aber seine paar Versuche ein Passwort zu erraten, verursachen keinen nennenswerten Traffic und höchstwahrscheinlich wirst du nie merken, dass er überhaupt was versucht hat.
    Der Profi sieht ein stinknormales mit WPA2 gesichertes WLAN. Wenn der Name nicht besonders auffällig ist, hat er ansonsten keine besondere Motivation gerade dein WLAN für seine Attacken auszusuchen, die Wahrscheinlichkeit von ihm angegriffen zu werden sinkt also. Macht er es doch, spart er sich höchstens eine Minute Arbeit, die er sonst auf das Herausfinden von MAC und SSID aufgewendet hätte.
    Es gibt übrigens noch netzwerkhygienische Gründe seine SSID nicht zu verstecken, aber die sind hier erst mal nicht so relevant.

    Und falls dein WLAN das einzige in der Gegend ist, wird es in beiden Szenarien Opfer des Profis.

    Die ganzen Ausführungen sind zwar eigentlich OT, aber ich will mit ihnen aussagen: Die Lösung deines Problems ist, den Zirkus mit dem Verstecken sein zu lassen, da das Aussenden der SSID keine Nachteile für dich hat. Dass du gerne wissen würdest, wieso er nicht verbindet ist verständlich. Das ist aber bei gelöstem Problem doch sekundär, oder nicht? :)
     
  20. hanschke, 13.05.2010 #20
    hanschke

    hanschke Threadstarter Gast

    Mich würde einfach jetzt mal interessieren warum es nicht geht wenn die technische Möglichkeit dazu vorhanden ist.

    Über Sinn oder Unsinn haben wir denke ich genug diskutiert ;)
     

Diese Seite empfehlen