1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone + Bluetooth + Autofreisprecheinrichtung

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Andymiral, 12.09.2011.

  1. Andymiral, 12.09.2011 #1
    Andymiral

    Andymiral Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2010
    Hallo Zusammen,

    Ich habe mir vor paar Tagen ein Auto gekauft (Renault Megane Coupe) welches über ein Radio mit Bluetooth Freisprecheinrichtung verfügt.

    Das Auto erkennt das Milestone und ich kann auch eine Verbindung herstellen. Soweit so gut.

    Normalerweise sollte nun das Auto in der Lage sein das Telefonbuch des Handys abzurufen, aber ich kann nicht drauf zugreifen...
    Ebenfalls kann ich zwar eine Nummer eingeben, aber sobald ich per Autoradio und der zugehörigen Bedienung auf "Anrufen" gehe, hängt sich das ganze System auf. Ich kann das Radio nur aus und wieder einschalten.

    Nach etwas hin und her spielerei, scheint es mir aber das Handy zu sein welches Probleme macht.

    Wenn eine Verbindung besteht, kann ich diese per Auto nicht wieder trennen... es passiert einfach nix.
    Wenn ich aber am Milestone die verbindung trenne, meldet es auch das Auto.

    Mir kommt es so vor, als ob das Milestone sich hinter einer art firewall versteckt und nichts durchgehen lässt.

    Irgendjemand eine Idee oder erfahrungen?

    Habe das Handy noch nicht zurückgesetzt auf Werkseinstellungen...wäre evtl ein nächster Schritt...

    Danke für tipps
    Gruß
     
  2. Gregor901, 12.09.2011 #2
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Nööö - ich tippe dennoch aufs Autoradio. Grund: Mein Milestone verbindet sich mit DREI versch. PKW-Typen stets problemlos. Sowohl mit einem einfachen Bluetooth-Radio bis hin zu einer Car-Mulitmedia-Anlage. Auch wenn ich mal wo Beifahrer war, konnte ich das Milestone problemlos einbinden.

    Einzige und öfter anzutreffende Sonderheit ist, dass erst das Phone samt Bluetooth eingeschaltet werden muss und dann erst die Car-Station.

    Frage: Hast Du beim Milestone eingestellt:

    Menue ---> Einstellungen ---> Drahtlos&Netzwerke ---> Bluetooth ---> Bluetooth-Geräte ---> (hier das Autoradio), lange drücken und alle Haken setzen.
     
  3. Andymiral, 12.09.2011 #3
    Andymiral

    Andymiral Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2010
    Danke für den Hinweis.... ich seh zwar das Autoradio im Bluetooth menü, aber wusste nicht das man durch gedrücktes halten noch was öffnen kann...werd ich später gleich mal testen!

    Habe auch gelesen das es für das Radio welches im Auto verbaut ist eine neue Firmware gibt....müsst ich kurz mal zu meinem Renault händler fahren wenn bis dahin alles nix hilft!
     
  4. babfe, 18.09.2011 #4
    babfe

    babfe Fortgeschrittenes Mitglied

    Beiträge:
    420
    Erhaltene Danke:
    25
    Registriert seit:
    13.01.2011
    Hallo,

    Hatte ich auch. Nach Umstellung auf CM7 und firmwareupdate des Radios geht es aber. Vermutlich lag es am Handy.

    Bernhard

    Sent from my Milestone using Tapatalk
     
  5. Andymiral, 18.09.2011 #5
    Andymiral

    Andymiral Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    02.03.2010
    Was ist CM7?
     
  6. babfe, 18.09.2011 #6
    babfe

    babfe Fortgeschrittenes Mitglied

    Beiträge:
    420
    Erhaltene Danke:
    25
    Registriert seit:
    13.01.2011
    Ein Mod für das Milestone (CyanogenMod)

    Bernhard

    Sent from my Milestone using Tapatalk
     

Diese Seite empfehlen