1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone Boot Probleme

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von sputnik12343, 02.02.2012.

  1. sputnik12343, 02.02.2012 #1
    sputnik12343

    sputnik12343 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.02.2012
    Hallo zusammen

    ich habe vor ein paar tagen mein milesone root rechte verschaft das hat auch alles super gefunkt.

    nun habe ich versucht die aktuelste version von CyanogenMod aufzuspielen. Ich habe mir im internet ein gut anleitung gesucht und es so durchgeführ wie es dort stand. Ich es antscheinet falsch gemacht, denn wenn ich jetzt das milesone starten will, das häng es ewigkeiten im boot vorgang. Der bildschirm geht an und dann erscheint "M" logo, sonst passiert nichts


    ich suche nun einen weg das milestone auf den original zustand zu bringen.
    eine systmabbild mit "Nandroid" habe ich leider nicht gemacht


    Danke im vorraus
     
  2. -FuFu-, 02.02.2012 #2
  3. sputnik12343, 02.02.2012 #3
    sputnik12343

    sputnik12343 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.02.2012
    vielen dank
    ich habe das so weit durchgeführt nur bleibe ich bei der fehlermeldung (0x7100) bei rsd like hängen
     
  4. TheSpiritof69, 02.02.2012 #4
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
  5. mblaster4711, 03.02.2012 #5
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,016
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    und wenn man diese nicht findet kann man es ja damit versuchen [​IMG]
     
  6. TimeTurn, 04.02.2012 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    -FuFu- bedankt sich.
  7. Bass-ti, 04.02.2012 #7
    Bass-ti

    Bass-ti Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.09.2011
    Also du hast wohl den selben Fehler gemacht wie ich auch.
    Du hattest nicht die aktuellste Open Recovery Version.
    Hatte danach auch nur noch das M Logo beim Booten.

    So nun was du dagegen machen kannst. Handy ausschalten und dann in den Bootloader gehen. D-pad Taste nach oben drücken...
    Wenn du da angekommen bist mit RSD Lite eine komplett neue Firmware aufspielen. Diese bekommst du von der Seite
    sbf:milestone221 [And Developers]

    Versuch es mal mit dieser Verion ob es dann funktioniert.
     
  8. Milestone_User, 20.02.2012 #8
    Milestone_User

    Milestone_User Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    92
    Registriert seit:
    19.02.2012
    Wenn du die CM Version von der offiziellen Seite genommen hast ist es kein Wunder die funzt nicht mit dem deutschen Milestone (warum auch immer)

    Probier die von nadlabak zu updaten vil klappts dann und nie vergessen immer mit OR ne Nandroid Sicherung zu machen bevor du was draufspielen willst ;)

    https://github.com/nadlabak/android/downloads
     
  9. -FuFu-, 20.02.2012 #9
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    weil das "Droid" noch immer nicht gleich das "Milestone" ist... unter anderem hat das Droid keinen gesperrten Bootloader und noch diverse andere kleinigkeiten...
    aber das wurd hier im Forum schon sehr oft erklärt, aber wenn man was flasht, was fürs Droid ist, landet man eigentlich im bootloader mit na errormeldung...


    Gesendet von meinem Milestone mit Tapatalk
     
  10. Milestone_User, 20.02.2012 #10
    Milestone_User

    Milestone_User Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    92
    Registriert seit:
    19.02.2012
    bei mir wars damals aber auch so dass es, nach dem falschen update.zip (das fürs droid), nicht gestartet ist aber ich in die OR konnte und meine nandroid sicherung wieder draufspielen konnte
     

Diese Seite empfehlen