1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

milestone bootet nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von GreenHatch, 21.03.2010.

  1. GreenHatch, 21.03.2010 #1
    GreenHatch

    GreenHatch Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2010
    also ich weiss das es sonen beitrag in der richtug hier scho gibt aber ich bin ganz neu hier und hab null ahnung von nix...

    also ich habe bei meinem milestone gestern den akku gezogen da es sich aufgehangen hat und keine einzige taste mehr ging...

    nachdem ich ihn wieder eingesetzt hatte kam die meldung

    Bootloader
    90.73


    Code Corrupt


    Battery OK
    OK to Program
    Connect USB
    Data Cable

    kann mir bitte jemand sagen wie ich es wieder zum laufen bringe???
     
  2. bam2000, 21.03.2010 #2
    bam2000

    bam2000 Android-Experte

    Beiträge:
    693
    Erhaltene Danke:
    38
    Registriert seit:
    26.11.2009
    Phone:
    Motorola Milestone
    mhh nimm rsdlite und bügel das sbf file neu drüber, iwie ist das betriebssystem kaputt gegangen.... sollange du keinen wipe machst, behällst du auch alle apps und einstellungen.
    oder hast du ein nandroid backup?
     
  3. GreenHatch, 21.03.2010 #3
    GreenHatch

    GreenHatch Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2010
    da frägst du mich was ich hab das handy vor drei wochen mit der 2.0.1 version ersetzt bekommen da mein erstes mit der 2.0 sich auch scho ständig aufgehangen hat... welche version von rdslite brauch ich den da?

    tut mir leid ich bin was sowas anbelangt echt ein völliger anfänger :D
     
  4. GreenHatch, 21.03.2010 #4
    GreenHatch

    GreenHatch Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2010
    ok also ich hab das prog jetz aufm pc aber des erkennt nich mal das handy nur das eins angesteckt is.... keine imei nichts :(
     
  5. aslocum, 21.03.2010 #5
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    das mit dem nicht erkenn ist normal. einfach das 2.0.1 service file draufspielen und gut ist
     
  6. aslocum, 21.03.2010 #6
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    achja du solltest es schnell machen ... in dem modus wird die batterie nicht geladen!
    also wenn du das sbf noch ziehen musst mach lieber den stein aus/batterie raus
     
  7. GreenHatch, 21.03.2010 #7
    GreenHatch

    GreenHatch Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2010
  8. pha3ton, 21.03.2010 #8
    pha3ton

    pha3ton Erfahrener Benutzer

    Beiträge:
    223
    Erhaltene Danke:
    31
    Registriert seit:
    16.11.2009
    Also ich hatte den selben Fehler wie du!
    Musste mein Stein einschicken und habe einen neuen bekommen!
    Die waren offensichtlich nicht in der Lage die FW wieder herzustellen!!!
     
  9. fabiosinus, 21.03.2010 #9
    fabiosinus

    fabiosinus Android-Lexikon

    Beiträge:
    1,162
    Erhaltene Danke:
    215
    Registriert seit:
    26.11.2009
  10. GreenHatch, 21.03.2010 #10
    GreenHatch

    GreenHatch Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2010
    danke an alle hat super funktioniert mit rds lite;) mein stein läuft wieder und das komplett ohne daten verlust;) hoffe nur das die garantie jetz nich flöten is;)
     
  11. aslocum, 21.03.2010 #11
    aslocum

    aslocum Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    33
    Registriert seit:
    30.08.2009
    nein, warum sollte sie auch.
    niemand kann dir verbieten dein telefon wieder in den urzustand zu flashen.
    wenn etwas beim flashen kaputt geht, DANN kann moto sagen nein das ist dein pech.
     
  12. sL1Me, 21.03.2010 #12
    sL1Me

    sL1Me Android-Experte

    Beiträge:
    538
    Erhaltene Danke:
    23
    Registriert seit:
    17.02.2010
    die sind sehr wohl in der lage das zu machen ...

    versteh zwar nicht warum du ein ganz neues bekommen hast.. aber das steht ja ausser frage ^^
     
  13. JD69, 22.06.2010 #13
    JD69

    JD69 Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    23
    Registriert seit:
    22.06.2010
    Hallo,
    habe ein ähnliches Problem!

    Auch mein Milestone startet nicht mehr, besser gesagt es lädt ununterbrochen:
    Motorola Logo, dann immerwiederkehrender "Android"-Schriftzug.

    Eine Fehlermeldung wie

    "Bootloader
    90.73

    Code Corrupt

    Battery OK
    OK to Program
    Connect USB
    Data Cable"

    kommt keine.

    Hab jetzt schon mehrmals Akku entnommen und wieder neu eingesetzt, selbes gilt für SIM und SD Karte, in meiner Verzweiflung hab ich sogar das Ladegerät angeschlossen jedoch ohne Erfolg, Status unverändert. :(

    Habe jetzt im Forum von einem "Hard-Reset" gelesen.
    Gibt es zu meinem Problem einen Lösungsvorschlag oder bleibt mir die Wahl zwischen Reset und einschicken?

    Danke im Voraus!
     
  14. JD69, 22.06.2010 #14
    JD69

    JD69 Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    23
    Registriert seit:
    22.06.2010
    Achso,
    Root war ich keiner und Milestone hat sich nach Schließen der Youtube-App ausgeknipst.
     
  15. Finntroll82, 22.06.2010 #15
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Du kannst wippen (Factory Reset) oder Android neu einspielen. Ersteres funktioniert vielleicht, letzteres ganz sicher.
     
    JD69 bedankt sich.

Diese Seite empfehlen