1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone bootet nicht

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von VeluxRacer, 30.05.2010.

  1. VeluxRacer, 30.05.2010 #1
    VeluxRacer

    VeluxRacer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    Ich wollte mein ms übertakten. Ich änderte die Datei mot_boot_mode in die Datei mot_boot_mode.bin wie in der Anleitung. Nachher bemerkte ich das die sd-Karte nicht erkannt wird -> Neustart beim Ms. Dann bootete es nicht mehr. Dann ging ich in den recovery mode und führte nochmal das update.zip aus doch ohne erfolg es startete immer noch nicht. Wie kann ich nun diese mot_boot_mode.bin wieder unbennenen? Gibt es überhaupt noch eine Hoffnung?
     
  2. -FuFu-, 30.05.2010 #2
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    adbrecovery starten (wahlweise auch die OpenRecovery)
    adb shell öffnen und den befehl eingeben
    mv /system/bin/mot_boot_mode.bin /system/bin/mot_boot_mode
     
    VeluxRacer bedankt sich.
  3. VeluxRacer, 30.05.2010 #3
    VeluxRacer

    VeluxRacer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    Und wie kann ich adbrecovery starten?
     
  4. okanx2, 30.05.2010 #4
    okanx2

    okanx2 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    10
    Registriert seit:
    06.03.2010
    Phone:
    HTC Desire HD
    Kamera Tate gedrückthalten und dann einschaltknopf drücken und gedrückt halten

    Nach paar sekunden erscheint ein Dreick und dann Lautstärketaste hoch und anschließend Kamerataste drücken.
     
  5. KisteBier, 30.05.2010 #5
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    naja.. das is 1. falsch und 2. etwas sehr dürftig. aber hier gibt´s ja inzwischen für fast alles gut geschriebene how to´s, die sich übrigens auch mit der sufu finden lassen ;)
    adbrecovery - how to
     
    VeluxRacer bedankt sich.
  6. VeluxRacer, 30.05.2010 #6
    VeluxRacer

    VeluxRacer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    thx. Sieht nach arbeit aus:rolleyes: werde es morgen mal probieren.
     
  7. okanx2, 30.05.2010 #7
    okanx2

    okanx2 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    10
    Registriert seit:
    06.03.2010
    Phone:
    HTC Desire HD
  8. KisteBier, 30.05.2010 #8
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    wieso soll er gleich mit der holzhammermethode vorgehen? wenn er´s per adbrecovery hinbekommt, bleibt sein ganzer krempel erhalten.

    wenn dein aschenbecher voll ist, ziehst ja auch nicht gleich in ne neue wohnung um...


    @veluxracer
    so sehr viel arbeit ist das nicht. setz dich nachher mal dran, falls du´s nicht hinbekommen solltest, meld dich nochmal. wir haben hier einige, die das schon per icq oder notfalls per teamviewer gemacht haben ;)
    und wenn du´s selbst hinbekommst, schau dir gleich noch nandroid backup an, selber thread in dem link von vorhin. damit kannst du ein komplettes backup deines steins ziehen. sollte man vor solchen spielereien IMMER machen.
     
  9. VeluxRacer, 30.05.2010 #9
    VeluxRacer

    VeluxRacer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    Ich habe den Ordner "in_sd_root" nicht auf der sd. Wie muss ich vorgehen?

    EDIT: Hatte einen Denkfehler...
     
  10. KisteBier, 30.05.2010 #10
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    ;)
    bist schätzungsweise selbst drauf gekommen *löl*
     
  11. VeluxRacer, 30.05.2010 #11
    VeluxRacer

    VeluxRacer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    Wenn ich im cmd adb shell eingebe und danach den Befehl

    mv /system/bin/mot_boot_mode.bin /system/bin/mot_boot_mode

    Eingebe, sagt er mir cannot rename
     
  12. scheichuwe, 30.05.2010 #12
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Sonst nix? Nur cannot rename?
    Versuch mal
    adb shell
    mount /system
    mv /system/bin/mot_boot_mode.bin /system/bin/mot_boot_mode
     
    VeluxRacer bedankt sich.
  13. VeluxRacer, 30.05.2010 #13
    VeluxRacer

    VeluxRacer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    Danke hat super geklappt. Es funktioniert wieder einwandfrei. Als erstes werde ich nun ein Nandroid backup machen.
     
  14. N!CE, 30.05.2010 #14
    N!CE

    N!CE Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    38
    Registriert seit:
    25.03.2010
    Phone:
    Motorola Milestone
    Man sollte vor jeden großen änderung ein Nandroid Backup machen :D
    Und du hast es ja geschafft das hinzubekommen ohne groß nach jeder kleinigkeit nachzufragen :p
     
  15. KisteBier, 30.05.2010 #15
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    ich möchte wetten, er is einer der wenigen, die sich (ok, etwas zu spät, aber immerhin hat er draus gelernt! ;) ) die how to´s noch durchlesen. dann sind die meisten unklarheiten ausgeräumt und man kommt meist erst mal auch alleine zurecht.
     
  16. VeluxRacer, 02.06.2010 #16
    VeluxRacer

    VeluxRacer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    Hab eine frage:

    Was für einen Befehl muss ich genau eingeben für den MemHack?

    Ich hab zwar schon einen aus einem anderen Thrad ausprobiert aber er funktioniert nicht.

    Und wie krieg ich das hin das die Lautsprecher lauter werden?

    EDIT: Ich habe von einem gehört der hat die Kamera vom Iphone auf irgendwie 7MP "Aufgemotz" was ich aber nicht glaube. Gibt es das für das Iphone wirklich und wenn ja geht das auch auf dem MS?
     
    Zuletzt bearbeitet: 02.06.2010
  17. VeluxRacer, 03.06.2010 #17
    VeluxRacer

    VeluxRacer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    Sorry für DP

    Aber hat den keiner eine Idee?
     
  18. scheichuwe, 03.06.2010 #18
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
  19. VeluxRacer, 03.06.2010 #19
    VeluxRacer

    VeluxRacer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    Es kommt immer:

    cannot remove "\data\dalvik-cache" : no such file or directory.

    Ich muss es schon, wenn ich in der recovery bin eingeben oder?

    Und zu den anderen themen weisst du nix?
     
  20. scheichuwe, 03.06.2010 #20
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Code:
    adb shell
    su 
    mount /data
    und dann den Rest
     
    VeluxRacer bedankt sich.

Diese Seite empfehlen