1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone Display reagiert nicht (Bitte lesen!)

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von furna, 14.01.2012.

  1. furna, 14.01.2012 #1
    furna

    furna Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    02.04.2011
    Hallo,

    mein Milestone hat seit 2-3 Tagen irgendeine Störung..
    Nämlich geht das Display nicht mehr an, wenn ich den Standby-Button betätige.

    Es liegt nicht an dem Button, da die Softkeys (Also Zurück,Menü,Home,Suche) angehen, und der Bildschirm auch an ist, denn die Vibration am Entsperrer ist zu spüren, aber es wird eben nichts angezeigt, auch nicht, nachdem ich entsperrt habe.

    Wenn ich die Tastatur ausfahre, funktioniert das ganze auch manchmal, also dann geht der Bildschirm an..

    Ich komme nicht in den Bootloader, und auch nicht in den Recovery-Modus.

    (Also es wird halt nichts angezeigt)

    Weiß einer was ich machen kann?

    Habe die neuste Version von Ho!No! drauf..
     
  2. mblaster4711, 16.01.2012 #2
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,015
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    Wenn noch Garntie darauf hast, versuch ein Nandroid zu erstellen wenn der Bildschirm mal funktioniert, danach ein Fullflash und ab zu Datrepair. Hört sich ziemlich nach defekten Bildschirmkabel an.

    Sent from my Milestone using Tapatalk
     
  3. furna, 17.01.2012 #3
    furna

    furna Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    02.04.2011
    Hey, also ich werd die Leute direkt mal anschreiben, und fragen, ob man da was machen kann.

    Vielen Dank :)
     

Diese Seite empfehlen