1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone & FRITZ!Box

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Sven_1983, 13.10.2010.

  1. Sven_1983, 13.10.2010 #1
    Sven_1983

    Sven_1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    25.06.2010
    Hallo liebe Steinbesitzer,

    Ich habe seit Neuestem das Phänomen,das sich mein Steinchen nicht mehr mit meiner Fritzbox verbindet.Ich habe gehört,das sich diese beiden Geräte nicht so super vertragen.
    Mein Provider ist 1&1.

    Könnte mir bitte jemand in einfachen Worten erklären,was ich wie wo ein/umstellen muss,damit ich zu Hause wieder per WLAN surfen kann?

    Vielen Dank im Voraus und liebe Grüße.
    Sven
     
  2. KisteBier, 13.10.2010 #2
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    moin :)
    richte dem, der das sagte, schöne grüße aus: ist quatsch!
    ich hab auch ne fritzbox und es funktioniert bestens.

    du mußt in den wlaneinstellungen den übertragungsstandard auf b+g oder nur g setzen; falls das auf n steht, kann's nicht klappen, da der stein n nicht unterstützt.

    weiterhin such nach DHCP. ist der dhcp-server aktiviert, kann dein stein sich eine ip-adresse automatisch beziehen; wenn nicht, mußt du sie per hand festlegen. um dabei helfen zu können, müßten wir dann aber die konfiguration deines netzwerkes kennen.

    in den sicherheitseinstellungen können filterregeln aktiviert werden, sodaß sich bspw. nur geräte mit in diesen regeln eingetragenen mac-adressen mit der fritzbox verbinden können. entweder diesen punkt deaktivieren (dient sowieso nur wenig der sicherheit; wenn's einer drauf anlegt, hält ihn dieser filter nicht auf. andererseits wirkt es gegen leute, die sich damit nicht auskennen und sich einfach nur einklinken wollen) oder die mac-adresse deines steines eintragen (findest du unter einstellungen/drahtlos&netzwerke/wlan-einstellungen -> dort mit menütaste auf erweitert; hier kannst du auch ip-adressen fest einstellen, falls der DHCP deaktiviert ist. dazu brauchen wir dann aber eben kenntnisse über die gegebenheiten deines netzwerkes. zumindest die ip deiner fritzbox).

    so.. das dürft's für's erste gewesen sein. schau mal nach diesen punkten, ggf sehen wir dann weiter :)

    gruß

    ----------
    kiste
    sent from ms using tapatalk
     
  3. TimeTurn, 13.10.2010 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Habe eine FRITZ!box Fon WLAN 7270 und auch keine Probleme.

    802.11n kann ruhig an sein - solange die Abwärtskompatiblität noch an ist (es darf also nicht nur "n" an sein). Bei mir verwende ich WPA2 mit PSK, letzterer mit Sonderzeichen und Zahlen und den MAC-Filter (keine neuen WLAN-geräte zulassen).

    Die Box hat die aktuelle Firmware von Mitte September diesen Jahres.

    Im Zweifgelsfall setz die Box auf Werkseinstellungen zurück und lösche die Verbindung vorher aus dem Stein.
     
  4. mr.green, 13.10.2010 #4
    mr.green

    mr.green Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    111
    Registriert seit:
    02.03.2010
    Kann mich TimeTurn auch nur anschließen. Mein Stein läuft super im WLAN mit meiner Fritzbox 7270. Läuft bei mir allerdings nicht mit Draft-n Funk (Laptop meines Bruders kanns nicht).

    BTW: mit 1und1 hat das nichts zu tun. Es geht rein um die Verbindung zwischen Fritzbox und Milestone.
     
  5. KisteBier, 13.10.2010 #5
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    @timeturn
    interessant! wenn ich n (mit oder ohne b+g spielt keine rolle) aktiviere, krieg ich keine verbindung mehr. werd mal die fw vom september flashen, vielleicht geht's dann. nervt immer, wenn ich entweder am laptop ne kriechende verbindung hab oder erst immer umstellen muß...

    ----------
    kiste
    sent from ms using tapatalk
     
  6. TimeTurn, 13.10.2010 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Mein Lappy hat vor 1.5 Jahren ein Draft N Intel WLAN-Modul von mir spendiert bekommen und synct mit maximal 150 MBit (Weil nur 20 MHz-Kanäle genutzt werden, da is Intel zickig), die Wii kann wie der Stein maximal 56 MBit, mein altes Handy (Sony Ericsson P1i) sogar nur 11 MBit - und alles läuft zusammen im gleichen Netz :)

    Wenn ich N only machen würde, könnte der Lappy mehr (wegen 5 GHz-Band und 40 MHz breiten Kanälen) - aber dann kommt alles andere nich mehr rein.

    //EDIT1: Haste die Funkkanäle 13/14 auch deaktiviert? Möglicherweise kann der Stein die nich - habe ich bei mir deaktiviert gelassen.

    //EDIT2: Kann ja heute Abend mal nen Screeny von der Config reinstellen.
    .
     
    Zuletzt bearbeitet: 13.10.2010
  7. TimeTurn, 13.10.2010 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Gerade auf Heise.de entdeckt - ist aber leicht OT, da es nicht die Verbindung zur FRITZ!box, sondern die zum Provider betrifft:

    heise online - AVM veröffentlicht Update für Fritz!Box 7390

    Betrfft aber nur die 7390.

     
  8. KisteBier, 13.10.2010 #8
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    @tt
    nee, 13/14 hatte ich aktiv. hast aber recht, gehört ja mit zum n-standard und das ms wird's daher nicht können.. wär ne möglichkeit. ein screenie deiner settings wär nicht schlecht, joa :)

    werd das mal testen. laptop geht mit n und 40 mhz kanalbreite, hab'n intel 5300-chipset drin. wenn ich n wenigstens dauerhaft aktiv lassen könnte, wär's schon praktisch. der stein muß meinetwegen nicht per n funken :) (kann er ja leider nicht)

    ----------
    kiste
    sent from ms using tapatalk
     
  9. TimeTurn, 13.10.2010 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    So schauts bei mir aus :w00t00:
     
  10. Sven_1983, 14.10.2010 #10
    Sven_1983

    Sven_1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    25.06.2010
    Hallöchen,

    habe mal von "Auto" auf g+b gestellt und von "Autokanal" auf Kanal 13 geändert.

    Momentan funktioniert es. Danke.

    :) :) :)
     
  11. TimeTurn, 14.10.2010 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Bitte bitte :) - bei mir hat es allerdings auch mit Auto funktioniert. :w00t00:
     
  12. Sven_1983, 19.10.2010 #12
    Sven_1983

    Sven_1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    25.06.2010
    Hallo,

    leider hat es nur wenige Stunden funktioniert.
    Ich habe gegoogelt und gegoogelt. Es funktioniert nicht.

    Was kann ich tun? :(

    Danke und liebe Grüße,
    Sven
     
  13. TimeTurn, 20.10.2010 #13
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Dann muss ich auch passen - bei mir funzt das mit den abgebildeten Einstellungen, seit ich den Stein habe - also seit Ende April - völlig problemlos.
     
  14. Sven_1983, 20.10.2010 #14
    Sven_1983

    Sven_1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    25.06.2010
    Ich bin echt irritiert.
    Da könnte ich so schön übers WLAN surfen - und die beiden Geräte wollen sich einfach nicht vertragen.

    Muss ich vll am Milestone etwas spezielles einstellen?
    Hast du Deine IP vom Milestone automatisch oder statisch zugewiesen?

    Ich habe gelesen, das ich an der Fritzbox explizit neue WLAN Geräte zulassen muss - habe aber keine Option dafür gefunden. Kann es sein, das es diese Option bei meiner kleinen Box nicht gibt?

    Vielen Dank und liebe Grüße,
    Sven
     
  15. TimeTurn, 20.10.2010 #15
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    IP wird bei mir dynamisch vergeben (DHCP = Grundeinstellung) - dabei ist es auch egal, aus welchem Bereich er die nimmt. Standardmäßig nimmt er IPs von 192.168.178.20 an - bei mir hab ich das auf 192.168.178.50 geändert.

    Die Option findest Du in dem ersten Screenshot auf der ersten Seite - nennt sich "WLAN-Zugang auf die bekannten Geräte beschränken".

    In dem Fall muss man entweder einmal kurz "Alle neuen WLAN-Geräte zulassen" wählen und dann den Stein verbinden - dann kennt er ihn und Du kannst wieder zurück auf "WLAN-Zugang auf die bekannten Geräte beschränken"

    - oder -

    Du wählst "WLAN-Gerät hinzufügen" und gibst die MAC-Adresse des Steins dort ein (zu finden unter "Einstellungen"-> "Drahtlos & Netzwerke" -> "WLAN-Einstellungen"-> Menütaste drücken-> "Erweitert"-> "MAC-Adresse").

    Die Option gab es wenn ich mich richtig erinnere zumindest bei der 7170 schon - möglicherweise auch schon bei der FRITZ!box Fon WLAN (ohne Nummer), das ist aber schon etwas her, daher weis ich das nicht mehr genau.

    Schau aber am Besten mal nach, ob es für Deine Box ein Firmware-Update gibt.
     
  16. KUGA2, 20.10.2010 #16
    KUGA2

    KUGA2 Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    12
    Registriert seit:
    07.10.2010
    MANN

    erst läuft das wlan auf meinem Samsung Router, dann nicht, und dann plötzlich wieder einwandfrei.
    Jetzt krieg ich durch vertragsverlängerung eine Fritzbox (7390) und es geht wieder nicht...das ist doch echt zum mäusemelken mit dem Telefon!

    edit: Probiert mal Chaches oder so zu löschen, oder ein backup einzuspielen. Gerade gehts nämlich bei mir wieder!
     
    Zuletzt bearbeitet: 20.10.2010
  17. TimeTurn, 20.10.2010 #17
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Die 7390 hat kürzlich ein Update bekommen (wie die 7270 auch) - bei der 7390 hat dies aber ein paar Bugs mit dem WLAN behoben - aktuelle version drauf?
     
  18. Sven_1983, 20.10.2010 #18
    Sven_1983

    Sven_1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    2
    Registriert seit:
    25.06.2010
    Hallo Jungs,

    ich habe die aktuelle Firmware drauf - schon seit Wochen.
    Leider wurde diesbezüglich wohl nichts am Bug getan.

    Ich liebe mein Steinchen - aber für jemanden, der "Smartphone Encrypting" nicht zu seinen Hobbies zählt, ist es echt mühselig. Da sind viele andere Smartphones benutzerfreundlicher.

    Ich versuche nachher, wenn ich zu Hause bin, alle Einstellungen noch einmal zu übernehmen.

    Es macht mich irre. :(

    Danke und liebe Grüße,
    Sven
     
  19. KUGA2, 20.10.2010 #19
    KUGA2

    KUGA2 Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    12
    Registriert seit:
    07.10.2010
    also ich habe die aktuelle (offizelle) firmware drauf. oder meinst du beta firmwares?

    btw: Backup laden bringt nur kurzfristig was ~5min
    Dann wieder wie zuvor: Netzwerkfehler.
     
    Zuletzt bearbeitet: 20.10.2010
  20. TimeTurn, 20.10.2010 #20
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Nee, die Offizielle passt schon - es gibt zwar eine neue Laborfirmware, die beinhaltet aber nur die "Neuste DSL-Technologie" - siehe hier: FRITZ! Labor
     

Diese Seite empfehlen