1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone geht garnicht mehr

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von mr-xy00, 23.02.2011.

  1. mr-xy00, 23.02.2011 #1
    mr-xy00

    mr-xy00 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Hey leutz !
    Mein Milestone hat heute über Nacht den Geist aufgegeben :( Ich habe es wie fast jeden Abend, an mein Ladegerät rangehängt. Als morgens mein (Milestone) Wecker nicht klingelte und ich dadurch verschlafen habe, wurde ich schon leicht beunruhigt -.-
    Mein Milestone will einfach nicht mehr angehen. Wenn es am Ladegerät ist, leuchtet auch die weiße LED oben rechts nicht mehr. Einen Ersatzakku und andere Ladegerät habe ich auch schon getestet, ohne Erfolg. Hat jemand mit sowas Erfahrung ? Gibts vielleicht noch eine Möglichkeit das Teil zu retten ?

    greetz

    mr-xy00
     
  2. Otandis_Isunos, 23.02.2011 #2
    Otandis_Isunos

    Otandis_Isunos Ehrenmitglied

    Beiträge:
    12,679
    Erhaltene Danke:
    4,808
    Registriert seit:
    26.10.2010
    Phone:
    Motorola Moto X 2014
    Also von allein geht das Milestone mit Sicherheit nicht kaputt. Bring mal bisschen mehr Input, was hast du gemacht, welche Moddings, welche Software, kommst du noch in den Bootloader, weiße LED beim laden? oO Ich hab da ne grüne...Aber egal...
     
  3. mr-xy00, 23.02.2011 #3
    mr-xy00

    mr-xy00 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    doch es kommt von ganz alleine... ich habe mit dem Handy schon seit bestimmt 1 Monaten nix mehr gemacht also weder apps installiert noch am PC angeschlossen gehabt... Nur Telefon, Kamera, SMS und organizer Funktionen benutzt.. Ja diese LED (bei dir grün) wechselt halt die Farbe bei mir war sie auch mal weiß, grad keine Ahnung ob auch beim Laden aber bin, der Meinung ja.... (vllt wenn der Akku voll ist, wird sie weiß ?!?) Is ja auch egal weclhe Farbe die LED hat ^^ Sie geht halt derzeit garnicht mehr... das Handy ist komplett tot :blink: !?!?! Ich habe nix am OS verändert also keinen ROOT gehabt nur die original Software, die halt auf dem Telefon schon war... SW Ver. weiß ich jetzt nicht mehr genau aufjedenfall 2.1 und wenn ich über OTA updaten wollte, war halt kein neues update verfügbar....

    und es ist mir heute über Nacht auch nicht in Wasser gefallen ^^ (auch nicht vorher)


    Wie kann ich testen ob ich noch in den Bootloader komme ? ?
     
    Zuletzt bearbeitet: 23.02.2011
  4. Otandis_Isunos, 23.02.2011 #4
    Otandis_Isunos

    Otandis_Isunos Ehrenmitglied

    Beiträge:
    12,679
    Erhaltene Danke:
    4,808
    Registriert seit:
    26.10.2010
    Phone:
    Motorola Moto X 2014
    Also mal vorne weg, wenn du GARNIX am Milestone gemacht hast, gibts am Milestone nur 3 LED Farben. Das ist rot, blau und grün. Kein weiß.

    Wenn du meinst, es ging einfach so nich mehr, dann solltest du es mal einschicken.
     
  5. juniorfuzzi, 23.02.2011 #5
    juniorfuzzi

    juniorfuzzi Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    1
    Registriert seit:
    01.01.2011

    Er meint die weisse LED an der USB Buchse, nicht oben am Display.
     
  6. Bandit, 23.02.2011 #6
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Die LED neben dem USB Port leuchtet beim Laden weiß. Ihr sprecht wohl über die Notification LED?!

    Würde mal den Akku für eine geraume Zeit (Stunde+-) entfernen, dann noch mal versuchen zu starten. Bootloader lässt sich je mit D-PAD hoch + Power On Taste starten oder X + Power On.
     
  7. k1l, 23.02.2011 #7
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    das klingt nach tiedenentladung.
    gerät anstecken und NICHTS machen. erstmal lange (1-3std. da streiten sich die geister) laden lassen und dann versuchen zu starten.
    wenn man wild rumdrückt sobald man es einsteckt wird das nichts.
     
  8. Bandit, 23.02.2011 #8
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Entladung obwohl das Teil über Nacht am Ladegerät war? Ist doch paradox.
    Dachte auch erst an Tiefenentladung, aber als ich las, dass der Stein am Laden war, widersprach das dem etwas.
     
  9. mr-xy00, 23.02.2011 #9
    mr-xy00

    mr-xy00 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Habe mal den Akku durchgemessen, wegen verdacht auf Tiefenentladung. Komischerweise hat der original Akku nur 2.906V :blink: sollte ja eigentlich 3.7V haben ?!? Der Ersatzakku lag schon länger rum, hat wohl deswegen auch nurnoch 2,924V
    Was meint Ihr ? Werde das Teil dann nochmal für paar Stunden ans Ladegerät hängen ohne was zu drücken... Vielleicht passiert ja was...

    Habe das Ladegerät auch nochmal gegen geprüft. Dieses funzt bei einem anderem Handy einwandfrei.

    greetz

    mr-xy00
     
  10. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    also unter 3V ist schonmal ne hausnummer (aber das kann besser payce einordnen. er ist da mehr eingefuchst)

    das problem könnte sein, dass der doch etwas hakelige micro-usb-stecker nicht ganz drin gesessen hat und somit nicht geladen wurde. ist ja nicht so, als wenn ich mein gerät nicht schonmal 3 std. aus versehen nicht-geladen hatte und ähnliches phänomen auftrat :/
     
  11. mr-xy00, 23.02.2011 #11
    mr-xy00

    mr-xy00 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Hey !
    Ich lade das handy mitlerweile seit ca. 2 Stunden. Allerdings ist bis jetzt noch nix passiert, keine Lampe angegangen o.ä. (weder links am USB Stecker noch die oben rechts ("status" LED !?)). Hatte davor den Akku etwa 30min. aus dem Handy rausgenommen. Der Ladestecker sitzt bombenfest. Habe auch noch keine weitere Tasten betätigt.

    Hmmm wenn ich doch jetzt ne Möglichkeit hätte dem Akku nen kleinen
    Stromschlag zugeben, damit die Zellen wieder "wachwerden" ^^ Aber wüsste jetzt grad nicht wie oder womit... Jemand ne einfache Idee ? ? Während meiner ausbildung haben wir das mit so nem einstellbaren "Spezial"netzteil/Stromwandler gemacht... Auf 12V gestellt und etwa 5-10sek an den Akku gehalten, hat super geklappt...
     
  12. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    ich würde jetzt mal lang den an-knopf drücken. wenn sich dann nichts tut wüsste ichs auch nicht.
     
  13. PaterGerd, 23.02.2011 #13
    PaterGerd

    PaterGerd Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    22
    Registriert seit:
    08.12.2010
    Versuch dch mal ob du in Bootloader kommst.

    DPAD Hoch + AN
    oder
    X + AN

    Sorry wenns du schon probiert hast, dann hab ichs überlesen!
     
  14. mr-xy00, 23.02.2011 #14
    mr-xy00

    mr-xy00 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    nichts passiert -.- der Akku hat nun sogar noch weniger Saft 2.847 V .... Wenn ich doch jetzt nur einen funkitonieren Ersatzakku hätte, um das Problem mehr einzuschränkem.. Will ungern das handy einschicken,falls es doch "nur" am Akku liegt.

    btw. bootloader komme ich auch nicht.
     
  15. BelleÉpoque, 23.02.2011 #15
    BelleÉpoque

    BelleÉpoque Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    102
    Registriert seit:
    09.08.2010
    Phone:
    Samsung Galaxy S6 Edge
    Also,ist natürlich nicht die feine Art,aber du könntest einen Akku kaufen,testen und ggf. zurückgeben,wenns nicht daran liegt...
     
  16. mr-xy00, 24.02.2011 #16
    mr-xy00

    mr-xy00 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    konnte heute vom Arbeitscollegen einen Akku zum testen nehmen. Handy war genauso tot wie mit meinem Akku -.- Ok scheint also wirklich ein Hardware defekt zu sein ... Was für Daten gehen nun alle verloren, wenn ich das Handy einschicke ? Und wohin soll ich das Teil schicken, damit ich das es so schnell wie möglich wieder bei mir habe ? Habe mal was von DAT repair gelesen ?!? Sind die gut und vorallem schnell ? ?

    danke euch schonmal für die ganzen antworten bisher ;)

    greetz

    mr-xy00
     
  17. Sonatic, 24.02.2011 #17
    Sonatic

    Sonatic Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    8
    Registriert seit:
    23.05.2010
    Also wenn dein Handy auch mit einem anderen Milestone-Akku nicht reagiert, isses ein Hardwareschaden.
    Nur mal so aus neugierde: Dass du nichts mit dem Handy gemacht hast, heißt ja nicht, dass nichts passiert ist. Wohnst du alleine.....?

    Und was datrepair betrifft: Ich hab mein Handy vor ein paar Wochen wegen einer defekten Tastatur eingeschickt. Eine Woche später war es wieder bei mir zu Hause, mit ersetztem Tastaturblock. Alles kein Problem, einfach die Rechnung mitschicken, das wars auch schon. Ich bin daher ziemlich zufrieden ;-)
    Nachteil an der Sache war nur: In dieser Woche ohne mobiles Internet, GPS und so zeugs habe ich mich richtig nackt gefühlt. Das hat mir etwas zu denken gegeben ;-)
     
  18. mr-xy00, 25.02.2011 #18
    mr-xy00

    mr-xy00 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Es war definitiv niemand an dem Handy und es ist von heute auf morgen passiert :p Ich verstehe nicht wieso da einige von euch solche zweifel haben :blink: Es is ja nix neues das elektronische Gegenstände, seinen es Laptops oder auch Fernseher einfach den Geist aufgeben ^^

    Habe das Handy jedenfalls gestern noch zu DAT repair geschickt. Hoffe es geht genauso schnell wie bei dir :biggrin: Zum Glück habe ich noch mein altes Nokia gefunden, dieses hat seit 4 Jahren noch nicht den Dienst verweigert :thumbsup:
     
  19. Otandis_Isunos, 25.02.2011 #19
    Otandis_Isunos

    Otandis_Isunos Ehrenmitglied

    Beiträge:
    12,679
    Erhaltene Danke:
    4,808
    Registriert seit:
    26.10.2010
    Phone:
    Motorola Moto X 2014
    Es ist aber bei Handys sehr ungewöhnlich. Kenn das von Motorola eigentlich nur aus der V3i-V3xx Serie, dass die einfach mal so nicht mehr gehen.

    Seitdem nie wieder was von gehört. Mal schauen was dabei rauskommt.
     
  20. DavidHn, 28.02.2011 #20
    DavidHn

    DavidHn Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2010
    Mein Milestone hat momentan das gleiche Problem. Nichts Neues installiert, keine Einstellungsänderungen. Abgesehen von zwei, drei 30cm "Stürzen" von der Bettkante auf den Teppichboden habe ich das Ding wie ein rohes Ei behandelt, aber eines Morgens wollte es nicht mehr. Am Kabel hing es zwar nicht - ein "Tiefenentladungsproblem" (von dem ich bisher noch nie gehört habe) würde ich aber eher ausschließen. Zumindest habe ich es danach längere Zeit aufzuladen versucht, leider ohne Erfolg.

    Bin mal gespannt, wie lange die Reparatur dauert.

    PS: Mist, da fällt mir ein, daß ich das Ding durchaus mal mit einem anderen Akku hätte testen sollen - mit eingeschickt habe ich den Akku leider auch nicht. Wobei: Braucht das Gerät, wenn es am Kabel hängt, überhaupt einen Akku? Blöd wäre jetzt, wenn es am Akku lag und die fleißigen Fehlersucher das Gerät womöglich wochenlang behalten (ohne einen Fehler feststellen zu können, natürlich).

    PS: Nachtrag, der Vollständigkeit halber:
    Habe, wie es aussieht, ein neues Gerät zurückbekommen, auch wenn das Begleitschreiben nur vom Austausch eines Bauteils berichtet. (Mein einziger Displaykratzer ist verschwunden, die Tastatur wurde ausgetauscht; ein neuer, festsitzender Akkudeckel ist dabei)
    PPS: Android 2.2.1 ist drauf.
     
    Zuletzt bearbeitet: 05.03.2011

Diese Seite empfehlen