1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone getauscht, wie komme ich wieder zu CM7?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von stoffi, 18.05.2011.

  1. stoffi, 18.05.2011 #1
    stoffi

    stoffi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    2
    Registriert seit:
    30.01.2010
    Moin. Vorige Woche hatte ich mein Milestone zum Tausch angemeldet und hab ein neues bekommen. Auf das neue wollte ich dann wieder CM7 drauf machen und mein Nandroid Backup draufspielen. Auf dem neuen war 2.2 drauf. Ich flashte also die vulnerable Recovery (also die .sbf), auf meine SD war noch die Update.zip und das OpenRecovery drauf. Über das hab ich dann zuerst das Handy gerootet und dann mein Backup eingespielt.
    Dann lief das Handy auch ein paar Tage, dann stürzte es immer wieder ab und startete ständig neu, bis es irgendwann nichtmal ne SIM-Karte mehr erkannt hat. Dann hab ich wieder die original 2.2 sbf drübergeflasht, das brachte aber nix, erkannte weiterhin keine Karte. Dann hab ichs wieder zum Tausch angemeldet und hab jetzt wieder ein neues original 2.2 Milestone. Nur hätt ich schon gern wieder mein CM7 mit dem Backup.
    Hab ich bei dem vorigen Milestone irgendwas falsch gemacht? Oder hatte ich einfach nur pech mit dem Handy?
    Ich frage lieber vorher nach, will nicht das neue zerschießen wieder. Aber ich glaube nicht, dass ich was falsch gemacht hab...

    An der Sim-Karte liegt es nicht.
     
  2. -FuFu-, 18.05.2011 #2
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    wenn es ne ältere Sim Karte ist, kann es daran liegen, dazu gibt es hier irgendwo einen Thread, aber ka wo der genau ist nun, hab auch nicht wirklich die zeit zu suchen gerade...

    ansonsten eventuell mal den overclock von 1000mhz auf 800 runter setzen (vielleicht liegt es daran, wie das geht steht im cm7 thread irgendwo)

    und ansonsten würde ich sagen, das du zimlich viel pech hattest was da angeht ^^
    denn ich hab meinen stein nun gute 17 Monate, noch nie in reparatur gewesen, und ich hab da chon so einiges mit angestellt ^^ (wie oft ich schon im bootloader mit nem fehlercode hing :D)
    und seit es custom roms gibt, hab ich eins drauf, genau wie ich von anfang an Overclock hab, immer zwischen 800 und 900, anfang hatte ich mal ne zeit lang 1333mhz, aber das war etwas zu übertrieben :D
     

Diese Seite empfehlen