1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone hängt beim starten

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von PeeKayOne, 21.11.2010.

  1. PeeKayOne, 21.11.2010 #1
    PeeKayOne

    PeeKayOne Threadstarter Android-Experte

    Beiträge:
    588
    Erhaltene Danke:
    52
    Registriert seit:
    07.03.2010
    Habe heute die G.O.T.-Froyo Version auf meinen Stein geflashed und alles hat super funktioniert. Habe jetzt noch versucht ein neues Theme (DroidX) draufzuziehen und ab dem Zeitpunkt läuft gar nichts mehr.

    Wenn der Stein startet kommt das Motorola Symbol und danach nichts mehr. Das Display leuchtet, aber nichts passiert, nicht mal der Android-Schriftzug.

    Kann man noch was retten bzw. wie kann ich alles neu aufspielen?

    Zur Info...In das G.O.T. Menü komme ich noch, aber weiß nicht, was ich tun kann, um zu starten.
     
  2. thepolobeast, 21.11.2010 #2
    thepolobeast

    thepolobeast Android-Experte

    Beiträge:
    727
    Erhaltene Danke:
    254
    Registriert seit:
    03.02.2010
    Nandroid gemacht? dann restoren...

    ....Ansonsten G.O.T. Froy neu flashen :)
     
  3. PeeKayOne, 21.11.2010 #3
    PeeKayOne

    PeeKayOne Threadstarter Android-Experte

    Beiträge:
    588
    Erhaltene Danke:
    52
    Registriert seit:
    07.03.2010
    so wie es aussieht bleibt mir wirklich nur die möglichkeit es neu zu flashen...mist.
     
  4. thepolobeast, 21.11.2010 #4
    thepolobeast

    thepolobeast Android-Experte

    Beiträge:
    727
    Erhaltene Danke:
    254
    Registriert seit:
    03.02.2010
    leider...ist halt das Problem. Man hat nie die Garantie, dass es funktioniert. Daher empfiehlt sich bei solchen geschichten ein Nandroid Backup ;)

    Musste ich auch erst schmerzhaft lernen .
     
  5. PeeKayOne, 21.11.2010 #5
    PeeKayOne

    PeeKayOne Threadstarter Android-Experte

    Beiträge:
    588
    Erhaltene Danke:
    52
    Registriert seit:
    07.03.2010
    manchmal ist man auch einfach zu dumm :(
    bin jetzt schlauer(hoffe ich)

    kann geschlossen/gelöscht werden.
     
  6. mr.stylo, 21.11.2010 #6
    mr.stylo

    mr.stylo Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    312
    Registriert seit:
    19.09.2010
    War das Theme denn überhaupt für die G.O.T. Version?
     
  7. PeeKayOne, 21.11.2010 #7
    PeeKayOne

    PeeKayOne Threadstarter Android-Experte

    Beiträge:
    588
    Erhaltene Danke:
    52
    Registriert seit:
    07.03.2010
    Ich denke, dass das der Knackpunkt war. Es wurde nicht installiert(habe ich erst herausgefunden, wo ich das Theme deinstallieren wollte), obwohl ich das ausgewählt hatte und nach dem reboot, war das Problem da.
     
  8. mr.stylo, 21.11.2010 #8
    mr.stylo

    mr.stylo Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    312
    Registriert seit:
    19.09.2010
    Ok.... verstehe den letzten Satz nicht wirklich ...
    Kannst ja mal probieren ein Theme zu installieren das für G.O.T ist, eventuell rettet das so dein System.
     
  9. PeeKayOne, 21.11.2010 #9
    PeeKayOne

    PeeKayOne Threadstarter Android-Experte

    Beiträge:
    588
    Erhaltene Danke:
    52
    Registriert seit:
    07.03.2010
    Jetzt wo ich ihn lese, würde ich ihn auch nicht verstehen :winki:
    Ich meinte im Endeffekt, dass ich versucht habe das Theme zu deinstallieren, nachdem das Start-Problem aufgetreten ist. Im G.O.T. Menü habe ich es versucht, aber da kam die Meldung, dass es nicht möglich wäre, weil das Theme nicht installiert ist. Daher habe ich mich auch gewundert, dass der Stein nicht mehr startet.
    Habe jetzt keine andere Möglichkeit gesehen, als den Stein neu zu flashen, was auch erfolgreich war.
     
  10. mr.stylo, 21.11.2010 #10
    mr.stylo

    mr.stylo Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    312
    Registriert seit:
    19.09.2010
    Hehe, so ist es verständlicher.
    Na dann hast du für die Zukunft hoffentlich die wichtigste Lektion beim modden gelernt: Immer brav Nandroid machen, auch bei kleinen Änderungen.
     
  11. Bandit, 21.11.2010 #11
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Du hast 100% nen falsches Theme genommen, nicht für die G.O.T. 2.2.1 Version, anders kann das Problem nicht auftreten.

    Immer drauf achten, dass die Themes, für die korrekte Version kompatibel sind. Heisst man muss sich ein bisschen durch's Theme Forum wälzen, denn es gibt mittlerweile für jedes x-beliebige Release nen Update...

    DroidX Theme für G.O.T wäre das hier:

    Thread
    http://www.android-hilfe.de/themes-fuer-motorola-milestone/33887-theme-droidx.html

    Download
    Multiupload.com - upload your files to multiple file hosting sites!
     

Diese Seite empfehlen