1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone hat eigenleben ?!?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von visulizer, 23.12.2010.

  1. visulizer, 23.12.2010 #1
    visulizer

    visulizer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    9
    Registriert seit:
    06.07.2010
    Hallo zusammen,

    mein Milestone hat seit einigen Tagen ein Eigenleben und ich weiß nicht mehr richtig weiter.

    Seit einigen Tagen kann mein Stone des öfteren keine Netzwerkverbindung über Hsdpa herstellen, das Icon in der Informationsleiste ist zwar da aber es kommt zb, beim market dann die Meldung "es ist ein netzwerkfehler aufgetreten, bitte versuchen sie es erneut (oder so)" was dann beim 2ten Versuch auch wieder funktioniert. Die Wlan Verbindung möchte des öfteren ebenfalls nicht, das heißt ich schalte Wlan ein und es kommt kein Wlan Icon anstatt dem "H" Zeichen in der Informationsleiste und wenn ich dann im Menü nachsehe steht dann Fehler. Es passiert seit 2 Tagen auch dass ich den Stein oben am Knopf sperre, aber wenn ich den knopf nochmals betätige ist er nicht wirklich gesperrt, also er steht dann am Homescreen ohne diese 2 Leisten (entsperren und lautlos). Ich muss dann im menü explizit in die Sperreinstellungen gehen und die Sperrzeit zb. auf 30 Minuten und wieder zurück auf "Wenn Display ausgeschaltet ist" stellen, dann funktioniert es meistens wieder. Mir ist auch aufgefallen Dass wenn ich manchmal jemanden anrufen einfach der falsche Kontakt angerufen wird. Gestern hat mein Milestone mit einem falschen Klingelton geläutet obwohl dieser nicht eingestellt war. Letztens ist das Milestone beim wechseln der homescreens also vom 1er auf der 2er homescreen einfach in der Mitte stehengeblieben. Und bei einem youtube Video ist er ebenfalls stehen glieben mit einem schwarzem Display, was dann einen Zwangsreboot zur Folge hatte. Ich habe mittlerweile 2 mal einen Hardreset gemacht, ohne Erfolg. Ich habe mittlerweile auch eine Antivirus App draufgemacht um sicher zu gehen dass hier kein Virus oder dergleichen drauf ist, die App sagt alles sei OK.

    hat jemand schon mal so ein Problem gehabt oder davon gehört? kann mir jemand einen tip geben bzw. weiterhelfen?

    folgende Apps sind derzeit installiert:
    Navigon, Soundhound, Swype, Andexplorer, Beautiful Widgets, GPS Status, My Backup pro, YXPlayer, APNdroid, OISafe, Antivirus Pro.
     
  2. TimeTurn, 23.12.2010 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Vorausgesetzt Du hast die bezahlten Apps auch nicht irgendwo geladen und damit ein Tierchen eingeschleppt würde mir da auch nur noch ein flashen der Software einfallen.
     
  3. visulizer, 23.12.2010 #3
    visulizer

    visulizer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    9
    Registriert seit:
    06.07.2010
    Antivirus pro sagt alles ok. Natürlich hab ich die bezahlten apps nicht irgendwo geladen. Mit "flashen" meinst du G.O.T?
     
    Zuletzt bearbeitet: 23.12.2010
  4. xmdnx, 23.12.2010 #4
    xmdnx

    xmdnx Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    2
    Registriert seit:
    24.03.2010
    was haste denn im mom drauf?
     
  5. visulizer, 23.12.2010 #5
    visulizer

    visulizer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    9
    Registriert seit:
    06.07.2010
    Androis 2.1 upd. 1
     
  6. TimeTurn, 23.12.2010 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Nein, ich meinte allgemein die derzeit vorhandene Software nochmal neu flashen - welche bleibt Dir überlassen. Ich hab aber auch gerade eben wieder 2.1 zurückgeflasht weil mir die Macken der Testversion (Akku-drain, Speicherverbrauch) von 2.2.1 auf den S.ck gehen :)

    2.1update 1 kann sowohl die .34er, als auch die .36er-Version sein. Da die alte .34er Bugs hat, würde ich daher die .36er empfehlen.

    Antivirus Pro muss ja nich alles finden :)
     
  7. visulizer, 23.12.2010 #7
    visulizer

    visulizer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    9
    Registriert seit:
    06.07.2010
    Ich hätte jetzt mal versucht die 2.2 Nandroid rauf zu machen, aber da haperts schon beim ersten Punkt mit Update.zip und irgendwas mit EOCD signature failed oder dergleichen. bin auf diesem Gebiet nicht so gut. somit ha ich es einfach sein lassen.

    -->2.1update 1 kann sowohl die .34er, als auch die .36er-Version sein. Da die alte .34er Bugs hat, würde ich daher die .36er empfehlen.
    Sorry aber ich habe da überhaupt keinen Plan !!!!!!!

    gibt es eine andere Art als den Antivirus pro zu verwenden, oder das ding zu scannen?

    Vielen dank nochmals !!!

    Ahhhh, ich habs: es ist die Build SHOLS_U2_02.36.0
     
    Zuletzt bearbeitet: 23.12.2010
  8. Smoki, 23.12.2010 #8
    Smoki

    Smoki Android-Experte

    Beiträge:
    473
    Erhaltene Danke:
    36
    Registriert seit:
    21.06.2010
    Schmeiss aufjedenfall den scheiss Antiviren-blödsinn runter. Das ist bloss abzocke für gebrannte Windows-User. Ich würd mal sagen, dass die die eigentliche Malware sind.
     
  9. nelty, 23.12.2010 #9
    nelty

    nelty Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    Schon interessant, dass User hier über Märchengestalten schreiben, die es gar nicht gibt. Welche "Tierchen" soll man sich denn bitte unter android einfangen? Es gibt noch immer keinen einzigen Virus unter Android, der auch wirklich im Umlauf ist. Manche User hier sollten vielleicht aufhören ihre Vermutungen wie Tatsachenbehauptungen zu formulieren und sich erst mal informieren...

    Zum Problem selbst: Ich würde einfach mal neu flashen.
     
  10. Sakaschi, 25.12.2010 #10
    Sakaschi

    Sakaschi Android-Ikone

    Beiträge:
    7,008
    Erhaltene Danke:
    4,098
    Registriert seit:
    24.04.2010
    wenn man keine ahnung hat einfach mal die fresse halten :)

    klar gibt es ein virus.

    Google Android: Erster spezieller SMS-Virus für Android entdeckt » Allgemein, Handys » Mediaversand.de
     
  11. Sheidy, 25.12.2010 #11
    Sheidy

    Sheidy Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    25
    Registriert seit:
    18.04.2010
    Phone:
    Nexus 5
    Allerdings wäre ich vorsichtig, wenn ein unternehmen, das antiviren Software verkauft, meldet, dass es einen Virus gefunden hat... ich zumindest habe noch von niemandem gehört, dass er diesen Virus draufhat.
     
  12. Smoki, 25.12.2010 #12
    Smoki

    Smoki Android-Experte

    Beiträge:
    473
    Erhaltene Danke:
    36
    Registriert seit:
    21.06.2010
    Ja muahaha, Kapersky Lab vermeldet einen Virus!

    Is der gleiche scheiss wie damal glatt mal nen Virus für Linux-Systeme geschrieben wurde (proof of concept), da haben dann auch die ganzen Antiviren-Hersteller gleich aufgeheult man müsse jetzt auch auf Linux-Systemen unbedingt nen Virenschutz installieren und vorallem kaufen.

    So ein blödsinn!
     
  13. visulizer, 26.12.2010 #13
    visulizer

    visulizer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    9
    Registriert seit:
    06.07.2010
    Also, mein Stein funktioniert jetzt seit 2 Tagen ohne Probleme, ich habe echt keinen blassen Dunst was dieses verfluchte Ding für ein Problem hatte. Trotzdem danke für eure Anteilnahme :)
     
  14. visulizer, 28.12.2010 #14
    visulizer

    visulizer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    9
    Registriert seit:
    06.07.2010
    Mittlerweile bin ich draufgekommen dass YXplayer2 die Displaysperre deaktiviert, was ein eindeutiges NOGO ist !
     

Diese Seite empfehlen