1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone lässt sich nicht einschalten

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Try4Ce, 29.07.2010.

  1. Try4Ce, 29.07.2010 #1
    Try4Ce

    Try4Ce Threadstarter Android-Lexikon

    Beiträge:
    1,104
    Erhaltene Danke:
    285
    Registriert seit:
    15.03.2010
    Hi Leute

    Hatte vorhin mal neugierigerweise MotoSense v0.42 ausprobiert.
    Als ich aber Probleme damit hatte, wie kein funktionierendes Internet etc. hab ich mein Nandroid Backup von 2.34 zurückgespielt.
    Nach dem reboot blieb ich am M Logo hängen. Okay, dachte ich, halt nochmal in Recovery und wipen, dann wieder restoren...
    Pustekuchen. Als ich bei dem M Logo dann den Akku rausnehmen musste, hab ich den direkt wieder eingelegt, Kamera und Powertaste gedrückt und... Bildschirm blieb schwarz.

    Egal was ich mache, das Bild bleibt schwarz. Nichtmal die Display Beleuchtung geht an. Akkustand war vorher bei ca. 40%.

    Akku habe ich eine Zeit draußen gelassen, wieder eingelegt, hin und her, und nun hängt er schon ne Zeit am USB Port auf hoffnung, das es eine Art Tiefentladung war und nur ne Zeit brauch, wieder in Schuss zu kommen...

    Oder kann es sein, das der Stein hin ist? Ich kann dann ja nichtmal RSD 2.1 .34 Flashen für Garantie ... :(
     
  2. Try4Ce, 29.07.2010 #2
    Try4Ce

    Try4Ce Threadstarter Android-Lexikon

    Beiträge:
    1,104
    Erhaltene Danke:
    285
    Registriert seit:
    15.03.2010
    Kommt schon Jungs... Durch ein Nandroid Restore kann ich den Stein doch nicht Bricken, oder? Das Teil zu bricken geht doch gar nicht so einfach ohne das man den Bootloader überschreibt, was ja da lange nicht der fall war.
    Kann ich damit rechnen, das es nur der Akku ist, oder doch der Stein? Vorher lief alles perfekt, bis ich den Akku einmal nach einem M-Logo Hänger nach dem Restore rausnehmen musste..... Danach war feierabend.
     
  3. TimeTurn, 29.07.2010 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Keine Ahnung was das ist. Wenn Du Glück hast is nur der Akku leergenudelt und er läd nich mehr weil der Stein nicht stiefelt

    Ggf. mal bei der Bucht einen externen Akkulader besorgen oder so oder einen Akku leihen - mehr wüsste ich da auch nicht.
     
  4. Try4Ce, 29.07.2010 #4
    Try4Ce

    Try4Ce Threadstarter Android-Lexikon

    Beiträge:
    1,104
    Erhaltene Danke:
    285
    Registriert seit:
    15.03.2010
    Nur mein theoretisch: Warum könnte es der Stein sein?
     
  5. TimeTurn, 29.07.2010 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Keine Ahnung... wüsste nicht was da schiefgelaufen sein soll. Wie Du schon sagst: Nandroid kann den Stein an sich nicht bricken. Zumindest der Boot loader müsste noch gehen. Aber selbst bis da kommt er ja nich.

    Ganz blöde Frage: Hast Du auch lang genug auf den Einschalter gedrückt :p
     
  6. Try4Ce, 29.07.2010 #6
    Try4Ce

    Try4Ce Threadstarter Android-Lexikon

    Beiträge:
    1,104
    Erhaltene Danke:
    285
    Registriert seit:
    15.03.2010
    Ich weiß wie man den Stein startet ;-) Musste ich schon oft genug machen. Bin ja nicht unbedingt mehr DER neuling in Sachen MS / Smartphone / Android ^^

    Wenn der Stein im Eimer ist, wüsste ich jedoch nicht, was schiefgelaufen sein sollte. Vor dem M-Logo lief der noch hervorragend. Vielleicht gabs ja im Akku ne Art kurzen oder so als ich den wieder mal im laufenden Betrieb rausnehmen musste (musste ich schon seitdem ich den stein habe paarmal beim hängenden M Logo rausnehmen) ...
    Vielleicht verträgt der Akku sowas auf Dauer nicht so gut.

    Hab nur große Angst, das der Stein kaputt gegangen sein könnte... Auch wenns unwahrscheinlich ist mach ich mir grad stress.
     
  7. xSlashx, 29.07.2010 #7
    xSlashx

    xSlashx Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    22
    Registriert seit:
    04.03.2010
    Vllt ist es ein mechanisches Problem wie bei mir.
    Steck mal das USB-Kabel an und drück D-Pad-Hoch (bzw. Rechts, je nachdem wie du es hälst).
    Wenn das nich geht, weiß ich auch nich.
     
  8. Try4Ce, 29.07.2010 #8
    Try4Ce

    Try4Ce Threadstarter Android-Lexikon

    Beiträge:
    1,104
    Erhaltene Danke:
    285
    Registriert seit:
    15.03.2010
    Tut sich nichts.
    Displaybeleuchtung geht ja nichtmal an...
    Vielleicht ists echt nur der Akku.
    Bin um ca. 18 Uhr zuhause. Meine Freundin hat auch einen Stein. Werde da mal gucken ob ihr Akku meinem Stein neues Leben einhaucht *hoff*

    Hab grad bisl panik :(
     
  9. TimeTurn, 29.07.2010 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Zurücklehnen, Luft anhalten, bis 1000 zählen... :D und alles wird gut :p
     
  10. Korgal2k4, 29.07.2010 #10
    Korgal2k4

    Korgal2k4 Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    9
    Registriert seit:
    31.03.2010
    Ist der USB Kabel am PC oder am Netzteil dran?

    War bei mir auch so, in der Openrecovery schluckt das MS ziemlich viel, vllt is dein Akku einfach leer

    lg
     
  11. mr.green, 29.07.2010 #11
    mr.green

    mr.green Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    111
    Registriert seit:
    02.03.2010
    Wann war "vorher"? Vor all der Action, mittendrin? Wie schon erwähnt wird sehr viel Akku benötigt während dem ganzen hin und her.
     
  12. Try4Ce, 29.07.2010 #12
    Try4Ce

    Try4Ce Threadstarter Android-Lexikon

    Beiträge:
    1,104
    Erhaltene Danke:
    285
    Registriert seit:
    15.03.2010
    Vorher heisst vor dem ganzen Nandroid Restoren ...
    Milestone hängt per USB am PC, nicht an der Steckdose.

    Der Akkubalken war noch knapp grün, ich denke es war die vorstufe bis zum gelben. also denk ich mal war er bei rund 30 - 35% akkuleistung.

    Wenn der Akku leergesaugt ist, heißt das dann, das per PC-USB nix machbar ist?

    Der Stein hängt sicher jetzt schon seit 1 1/2 Stunden regungslos am PC USB Port... Weder das Ladelichtlein an der Seite brennt noch die LED vorn über dem Display ...
     
  13. Gelangweilter, 29.07.2010 #13
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Und warum willst Du einfach mal nicht das Teil in eine normale Steckdose stecken?
     
  14. Try4Ce, 29.07.2010 #14
    Try4Ce

    Try4Ce Threadstarter Android-Lexikon

    Beiträge:
    1,104
    Erhaltene Danke:
    285
    Registriert seit:
    15.03.2010
    So, also 1. war ich zu der Zeit auf der Arbeit und hatte keinen Stecker dabei, sondern nur das USB Kabel.
    2. Das Handy hat einen totalausfall. Sprich ich hab hier zuhause alles ausprobiert. Akku von Freundin rein, Ladekabel per Steckdose ne Zeit drangelassen.
    Keine Chance, macht keinen Pieps mehr.

    Aber ehrlich gesagt hab ich nur noch drauf gewartet.
    Das Ding hatte von vorn herein komische Dinge. Ich hatte oft, auch Stock, Reboots. Das Teil wurde oft übelst heiß, selbst unübertaktet, also auf 550 Mhz, ist das Teil mit GPS teilweise bis 56 Grad warm geworden.
    Und dann kam noch dazu das ab .36 GOT kein Update mehr lief und mir nur noch Reboots brachte.

    Das doofe ist natürlich: Da ich absolut NULL Chance hatte, das Gerät einzuschalten, konnte ich natürlich auch nicht wipen. Ich war bei o2 und habs abgegeben, aber ich hab son bischen Angst, das man mir sagt: Pech gehabt, du hast damit rumgespielt.
    Aber evtl. habe ich Glück und das Teil ist so derbe im Arsch das ich direkt ohne großes geprüfe ein Neugerät bekomme ... Das wär optimal.
     
  15. newton, 31.07.2010 #15
    newton

    newton Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    55
    Registriert seit:
    14.01.2010
    Phone:
    Oneplus 2
    Halt uns da bitte mal auf dem Laufenden - weil ich genau das selbe Problem habe.
    Läßt sich nicht mehr einschalten, Lade-LED geht nicht an (blitzt nur mal kurz auf). Ich komm erst Montag dazu, einen anderen Milestone-Besitzer zu treffen und Akku testweise zu tauschen.
    (Mobile Internet fallback to k800i - urgs!)

    Update 20100802: "Natürlich" bei mir auch nicht der Akku. Informationen zur schnellstmöglichen Gewährleistungsabwicklung vom Verkäufer angefordert.
     
    Zuletzt bearbeitet: 02.08.2010
  16. newton, 18.08.2010 #16
    newton

    newton Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    55
    Registriert seit:
    14.01.2010
    Phone:
    Oneplus 2
    Von datrepair zurück. Hauptplatine getauscht. Auf Garantie, versteht sich.
     
  17. visulizer, 27.08.2010 #17
    visulizer

    visulizer Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    9
    Registriert seit:
    06.07.2010
    Hi, hatte soeben ein das gleiche eigenartige problem, akku bei etwa 40%, das letzte was ich gemacht hatte vor etwa 30 Minuten war eine sms wegzuschicken, jetzt plötzlich rote Blink-LED, Display zeigte kurz "kein Netz", dann ganz kurz eine fehlermeldung, danach war das Display finster. Lies sich nicht mehr einschalten und war auf der rückseite warm, wie man es vom Surfen kennt. Akku raus - rein. Nichts. Am Lader angesteckt, ladeanzeige zeigt 5%. Stein fährt wieder hoch.

    Jemand eine Ahnung was da den Akku leer gesaugt haben könnte?

    -> Update: Telefon habe ich auf Werkszustand zurückgesetzt da keine Telefonate und kein Mobiles Netz mehr ging. Auch nach dem zurücksetzen funktioniert das netz noch immer nicht.

    Kennt jemand einen Motorola Service/Reparatur Partner ein Wien?
     
    Zuletzt bearbeitet: 27.08.2010

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. motorola milestone lässt sich nicht mehr einschalten