1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Chrisaffer, 07.04.2010 #1
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich weiß über dieses problem gibt es schon mehrere threads aber ich kann mein problem noch genauer beschreiben.

    Also ich habe mein Milestone über Amazon gekauft und nutze es mit einer t-mobile simkarte. Firmwareversion 2.1

    Nun zu meinem Problem: Mein Stein startet immer neu ohne Pinn abfrage, also man merkt eigentlich nur das es neu gestartet ist wenn man unter Einstellungen>>Telefoninfo>>Status sieht wie lang es in Betrieb ist.
    Aber leider stürzt es auch manchmal ab wenn ich es gerade nutze was wirklich stört.

    Ich habe schon viel ausprobiert, z.b verschieden firmwareversionen oder u.a. mit taskkillern rumprobiert aber hat nichts geholfen.. Die neustarts sind sehr unregelmäßig.

    Nun war ich am vergangenen wochenende ein paar tage in kroatien, hatte also kein deutsches netz mehr sondern kroatisches, und promt lief das milestone 100 stunden am stück, in deutschland läuft es maximal einen tag lang ohne absturz.

    Also wäre es möglich das die neutstarts etwas mit dem netz zu tun hat?
    Ich hoffe ihr könnt mir helfen ;D wenn ihr noch genauere angaben braucht einfach nachfragen !

    Lg

    PS. super forum hier ! :)
     
  2. MeetAndroid, 07.04.2010 #2
    MeetAndroid

    MeetAndroid Android-Guru

    Willkommen im Forum ;)
    Hast du irgendwelche Modifikationen gemacht?
     
  3. Chrisaffer, 07.04.2010 #3
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    Ehm, also ich hab root-rechte und benutze auch den root-explorer ;)
     
  4. MeetAndroid, 07.04.2010 #4
    MeetAndroid

    MeetAndroid Android-Guru

    Irgendwas gelöscht, gemacht, getan?

    (Die ganze Funk-Sim-Sache ist nicht so mein Ding)

    Tipp das mal ins Milestone
    *#*#4636#*#*
     
  5. Chrisaffer, 07.04.2010 #5
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    @DroidDoes
    Ich habe mit dem root-explorer etwas an den apps rumgespielt aber es hat schon vorher immer neu gestartet.. ;)
    Ja hab ich eingetippt, da kommt ein Menu mit "Telefoninformationen", "Akkuinformationen" usw... und jetzt?

    Danke schon mal für die Beiträge :)
     
  6. Chrisaffer, 07.04.2010 #6
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    @DroidDoes
    vll noch ne idee ?

    oder jemand anderes?

    lg
     
  7. Werder, 08.04.2010 #7
    Werder

    Werder Neuer Benutzer

    Guten Tag.

    Probier doch mal eine andere Simkarte aus. Vielleicht hat deine eine Macke.
     
  8. MeetAndroid, 08.04.2010 #8
    MeetAndroid

    MeetAndroid Android-Guru

    Tut mir leid, hab den Thread etwas aus den Augen verloren.
    Drück auf den ersten Punkt, scroll runter und sag mal was da so steht ;)
     
  9. Chrisaffer, 08.04.2010 #9
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    Trotzdem danke :)

    also da steht:

    Bevorzugten Netzwerktyp festlegen:
    GSM only

    verschlüsselung wechseln | ciphering ON

    QXDM-SD-Protokoll aktivieren | Mobilfunkverbindung deaktivieren

    SMSC: |(leeres feld)| aktualisierung | aktualisieren

    DNS-überprüfung ein-/ausschalten | 0.0.0.0 not allowed


    hast du das gemeint?
     
  10. MeetAndroid, 08.04.2010 #10
    MeetAndroid

    MeetAndroid Android-Guru

    Jop, aber wie gesagt, bei der Funk Sache bin ich nicht der Experte.

    Bevorzugten Netzwerktyp festlegen:
    GSM only

    Wähl da mal den ersten Punkt aus
     
  11. Chrisaffer, 08.04.2010 #11
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    Trotzdem hast du mehr ahnung wie ich :D

    Oke hab ich jetzt gemacht.
    soll ichs mal nen tag laufen lassen und mich morgen nochmal melden? (;

    lg
     
  12. MeetAndroid, 08.04.2010 #12
    MeetAndroid

    MeetAndroid Android-Guru

    ähm, wurde die Einstellung denn gespeichert?
     
  13. Chrisaffer, 08.04.2010 #13
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    Hä nein.. jetzt steht was ganz anderes da

    GSM auto (PRL)

    ??
     
  14. MeetAndroid, 08.04.2010 #14
    MeetAndroid

    MeetAndroid Android-Guru

    Dann nochmal und aktualisieren drücken
     
  15. Chrisaffer, 08.04.2010 #15
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    Wenn ich auf aktualisieren drück erscheint im SMSC feld so ne nummer?
     
  16. MeetAndroid, 08.04.2010 #16
    MeetAndroid

    MeetAndroid Android-Guru

    Ich weiß

    10 Zeichen
     
  17. Chrisaffer, 08.04.2010 #17
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    naja mit dem + sinds 13 zeichen

    soll ich das jetzt erstmal so lassen?
     
  18. MeetAndroid, 08.04.2010 #18
    MeetAndroid

    MeetAndroid Android-Guru

    Ja :D

    Das "10 Zeichen" schreiben wir um die Mindestanzahl von Zeichen (10) im Beitrag zu haben ;)
     
  19. Chrisaffer, 08.04.2010 #19
    Chrisaffer

    Chrisaffer Threadstarter Neuer Benutzer

    Achso okey :D alles klar

    Dann meld ich mich morgen nochmal ok ? ;)
     
  20. MeetAndroid, 08.04.2010 #20
    MeetAndroid

    MeetAndroid Android-Guru

    Kein Problem :)
    Ich kann dir aber nicht versprechen, dass es hilft ;)
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. dns-überprüfung android