1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone startet nicht / display bleibt schwarz

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von holzzelt, 20.08.2010.

  1. holzzelt, 20.08.2010 #1
    holzzelt

    holzzelt Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    20.08.2010
    moin!

    ich habe folgendes Problem mit meinem milestone (2.1, root, overclocked 800 mhz):

    das handy lief immer fein, nie probleme gehabt. ist mir auch schon ein paar mal runtergefallen, auch etwas heftiger auf steinboden, nix passiert. gestern ist mir das handy mit ausgeschobener tastatur aus dem bett gefallen, d.h. aus max. 40 cm auf den boden. danach war das display schwarz und ich musste den akku entfernen, um es neu zu starten. seit dem hab ich nur noch probleme! das handy fing dann an, sich ständig aufzuhängen, einfach kompletter freeze, bildschirm blieb an,aber man musste den akku entfernen, um neu zu starten. dann ging es los, dass das milestone probleme beim starten hatte. manchmal ging das display zwar an, blieb aber schwarz. dann hängt es sich manchmal beim weißen motorola M oder bei dem android schriftzug auf. manchmal kommt auch das weiße M total verzerrt und da drunter bunter bildersalat, ähnlich einem störbild beim TV. ich hatte das handy dann über nacht an der dokcingstation und am nächsten morgen konnte ich tatsächlich starten! hard reset gemacht, das handy lief wie ne eins - bis zum abend. dann wieder freeze, gleiche probleme. hab zwischendurch auch mal die SD karte formatiert, neuen hard reset, das problem bleibt bestehen.

    im moment sieht es so aus, dass ich das gerät nichtmal gestartet kriege. entweder freeze beim booten, oder, immer öfter, das display geht an, bliebt aber einfach schwarz. wenn ich das handy am pc anschließe, höre ich jedoch das typische windows geräusch, dass ein usb gerät angeschlossen wird. auch kann ich manchmal am handy hören, wie das typische geräusch kommt, wenn die sd karte vorbereitet wird und danach kann ich sogar die tastensperre entfernen (ich spüre das vibrieren). manchmal tute ich den akku rein und das handy veruscht sofort zu starten, obwohl ich nichtmal den power knopf drücke. in das menü zum hard reset komme ich manchmal, allerdings hängt es sich dann auf, wenn ich factory reset auswähle oder das bild ist total durcheinander und zerstückelt.

    ist das ganze nun ein hardware oder ein software fehler? ich würde gern komplett neu flashen, komm aber ja nicht richtig dazu, weil sich das handy nicht starten lässt! kann man iwie komlpett neu von sd karte flashen? ich würde das handy auch sofort einschicken, nur leider root und overclock....das würd ich gerne rückgängig machen, bzw wenigstens versuchen zu vertuschen :)

    was meint ihr? iwelche ratschläge? ich bin mit meinem latein am ende...

    edit: in den bootloader modus komme ich, allerdings sagt windows mir immer, dass das usb device nicht erkannt wurde. angeschlossen ists per dockinstation am pc. datenkabel momentan leider verlegt. gibt es annahme, dass das mit datenkabel funzen könnte, mit dockingstation aber nicht? treiber sind soweit alle installiert auf dem pc
     
    Zuletzt bearbeitet: 20.08.2010
  2. Sonatic, 20.08.2010 #2
    Sonatic

    Sonatic Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    8
    Registriert seit:
    23.05.2010
    Öhm... das klingt ganz hart nach einem Hardwaredefekt. Sichern, was zu sichern ist (vllt noch das wurzeln entfernen), und dann einschicken.
     
  3. hnr, 20.08.2010 #3
    hnr

    hnr Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    7
    Registriert seit:
    27.02.2010
    Einschicken, aber dann bitte die Reparatur auch selber bezahlen. Es wäre nicht in Ordnung, wenn alle Käufer für einen selbstverschuldeten Schaden aufkommen müssten.
     
  4. Buddhanrw, 20.08.2010 #4
    Buddhanrw

    Buddhanrw Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    37
    Registriert seit:
    21.02.2010
    Na kleiner Fehler in deinem Satz ;-) du meinst wenn alle Verkäufer für einen Selbstverschuldeten Fehler aufkommen müssten ;-)

    Quatsch einfach einschicken und gucken was Passiert ;-) hoffen das die nichts merken was kaputt gemacht hast ;-) Oder der Versicherung melden aber ist definitiv ein Hardwarefehler also ist beim Fall vielleicht ein Flexkabel abgesprungen oder Teile der Platine haben sich leicht gelöst könnte alles mögliche sein aber kein Software Fehler.

    Wenn du das Datenkabel da hst sollte das kein Problem sein kannst natürlich auf per Nandroid auf ein Stock 2.1 gehen vorausgesetzt du hast die OR von GOT oder FuFu drauf dann kannst das ja ohne Probleme machen wenn de nach dem Nandroiden dann bei allen sachen nen Wipe machst dann sollte auch nichts mehr von Root und OC da sein.
     
  5. Freibiergesicht, 20.08.2010 #5
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    jawoll, und wenn moto das kostenlos reparieren wollen, dann zwingst du sie trotzdem, dein geld zu nehmen!

    ach je...
     
    Buddhanrw bedankt sich.
  6. holzzelt, 20.08.2010 #6
    holzzelt

    holzzelt Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    20.08.2010
    so, vielen dank für eure tipps!

    hab nun per datenkabel und bootloader modus neues natives 2.1 geflashed. hat auch alles geklappt, nur starten will er immer noch nicht. nun bleibt er meist beim android schriftzug hängen -> definitiv einschicken!

    hab das mit dem entwurzeln nicht ganz verstanden. OR von FuFu oder GOT hab ich nicht drauf. kann mir einer kurz erklären, wie ich das gerät sauber bekomme? oder kann ich es so einschicken? nach den updates musste man doch auch neu rooten, oder erinnere ich mich da falsch?
     
  7. Buddhanrw, 20.08.2010 #7
    Buddhanrw

    Buddhanrw Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    37
    Registriert seit:
    21.02.2010
    Wenn du komplett ein einfaches 2.1 drauf gelfasht hast sollte alles andere weg sein was du noch machen kannst ist ein Wipe in allen 3 Kategorien machen also wipe Dalvik Cache usw.

    Entwurzeln heisst einfach nur die sachen entfernen die du modifiziert hast also Root usw.

    Ja nach dem neu Flashen musste man neu Rooten aber es ist nur eine Saubere Version wenn du ein Full SBF genommen hast und nicht ein Service SBF
     
  8. -FuFu-, 20.08.2010 #8
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    einfach ne full.sbf per rsd lite flashen und dein stein ist als wäre er frisch aus der fabrik ;) zumindest softwaretechnisch :D
    dann brauch man kein wipe mehr um irgendwelche spuren zu verwischen ^^
     
  9. Sonatic, 20.08.2010 #9
    Sonatic

    Sonatic Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    8
    Registriert seit:
    23.05.2010
    Nur mal so aus neugierde, denn ich hab noch nie ne full.sbf geflash: Das rührt doch die SD-Karte nicht an, oder?
     
  10. holzzelt, 20.08.2010 #10
    holzzelt

    holzzelt Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    20.08.2010
    also ich habe nun full sbf geflasht, werde den stein einschicken. mal sehen, was da zurückkommt, melde mich, wenn ich was weiß!
     
  11. hnr

    hnr Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    7
    Registriert seit:
    27.02.2010
    Nein, das ist schon richtig so. Wer meinst du bezahlt denn letztlich die Reparatur? Wir alle, und zwar über den Produktpreis. Und irgendwann muss Motorola eines seiner nächsten Produkte teurer machen oder zumindest auf eine geplante Preissenkung verzichten, wenn jeder sein Selbstverschulden auf Kosten anderer gerade biegen lässt.
     
    Buddhanrw bedankt sich.
  12. marco köhler, 20.08.2010 #12
    marco köhler

    marco köhler Android-Lexikon

    Beiträge:
    1,821
    Erhaltene Danke:
    245
    Registriert seit:
    28.03.2010
    da wir uns alle wegen motorolas haltung zur modding szene sowieso kein motorola handy mehr kaufen werden ist das ja eigentlich egal oder?
     
    Buddhanrw bedankt sich.
  13. holzzelt, 20.09.2010 #13
    holzzelt

    holzzelt Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    20.08.2010
    so, das handy ist heute nach 4 wochen repariert zurückgekommen. ein technisches bauteil wurde ausgetauscht, mehr geht aus dem beipackzettel nicht hervor.

    außerdem wurden das display glas und das obere cover ausgetauscht, da waren zwar zwar leichte kratzer drauf, aber damit habe ich nun wirklich nicht gerechnet.

    danke an alle, die hier so nett geholfen haben!
     
    ppalfinger bedankt sich.

Diese Seite empfehlen