Milestone verstummt plötzlich

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von DgaDM, 04.04.2010.

  1. DgaDM, 04.04.2010 #1
    DgaDM

    DgaDM Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Phone:
    Motorola Milestone
    Hallo zusammen,

    sporadisch kommt es vor, daß mein Milestone bei der Wiedergabe von MP3s einfach verstummt. Es funktionieren dann auch weder Wecker noch Klingeln -- also eine äußerst unangenehme Sache, wenn man sich drauf verlässt. Der Stein ist aber nicht abgestürzt; die Bedienung geht noch ganz normal. Wenn ich dann ein paar mal auf den Homescreen zurückwechsle und eine andere MP3-Datei auswähle, klappt es dann irgendwann wieder normal. Kennt das jemand?
     
  2. bryce, 04.04.2010 #2
    bryce

    bryce Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    3
    Registriert seit:
    06.02.2010
    Phone:
    Motorola Milestone
    Ist mir auch schon passiert, zum Glück erst ein Mal. Habe aber nicht die geringste Ahnung woran das liegen könnte. Nach einigen Liedern eines Albums kam plötzlich mittendrin kein Ton mehr, aber alles lief weiter. Etwas später ging es auch wieder.
     
  3. DgaDM, 04.04.2010 #3
    DgaDM

    DgaDM Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Phone:
    Motorola Milestone
    Ich höre zum Einschlafen häufig Hörbücher; kann man sich ja vorstellen wie das ist wenn der Wecker nicht losgeht. Das glaubt einem dann im Büro auch jeder ...
     
  4. handyaner, 04.04.2010 #4
    handyaner

    handyaner Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    5
    Registriert seit:
    14.03.2010
    passiert mir auch schon öfters mal. auch wenn man telefonieren möchte kommt kein ton mehr.

    da hilft es nur noch das handy aus und wieder einzuschalten.

    welche android version hast du?
     
  5. DgaDM, 04.04.2010 #5
    DgaDM

    DgaDM Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Phone:
    Motorola Milestone
    Hab gerade nochmal nachgesehen, es ist die 2.0.1er drauf.
     
  6. bryce, 04.04.2010 #6
    bryce

    bryce Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    3
    Registriert seit:
    06.02.2010
    Phone:
    Motorola Milestone
    Bei mir wars damals auch noch die 2.01er DACH. Vielleicht ist es ja jetzt mit 2.1 schon gefixt.
     
  7. DgaDM, 04.04.2010 #7
    DgaDM

    DgaDM Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Phone:
    Motorola Milestone
    Hoffentlich wird mein Milestone nicht wieder beim OTA-Update geschrottet, und fällt für zwei Wochen aus (wegen Einschicken).
     
  8. szallah, 04.04.2010 #8
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    hatte ich mit 2.0.1 auch ab und zu... mir 2.1 bisher noch nicht... aber kann ja noch kommen... :rolleyes:
     
  9. Freibiergesicht, 04.04.2010 #9
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    dann mach das update per WiFi, per USB&Moto Connect, oder per RSD lite

    da braucht nix eingeschickt werden und ist nach etwas einlesen (RSD lite) und richtigem flashfile ziehen pipi-einfach
     
  10. DgaDM, 05.04.2010 #10
    DgaDM

    DgaDM Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Phone:
    Motorola Milestone
    Da ich hier "nur" einen Mac habe, fallen zwei der Möglichkeiten schonmal aus; und beim letzten Mal hatte mich das Update per WiFi auch nicht vor der bösen Überraschung bewahrt. Naja, aber ich bin vorsichtig optimistisch, zwei Mal so ein Pech kann man gar nicht haben. ;-)
     
  11. Freibiergesicht, 05.04.2010 #11
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    njaaaaaaaaaa da war was... aber ne virtualle maschine müsste doch gehen, und bootcamp geht immer! keine ausreden! :D
     
  12. DgaDM, 05.04.2010 #12
    DgaDM

    DgaDM Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Phone:
    Motorola Milestone
    Bootcamp geht immer?

    Ich lasse mal uname -a sprechen:

    Darwin xxxxxxxxxxx 9.8.0 Darwin Kernel Version 9.8.0: Wed Jul 15 16:57:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_PPC Power Macintosh

    Es soll noch Leute geben, die ältere Macs benützen. Und mit den beiden 2 GHz-G5 rechnet er so manche Dose noch heute unter den Tisch. Gute Ausrede? :D
     
  13. Freibiergesicht, 05.04.2010 #13
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    okay, 1:0 für dich :p
     
  14. wolfi64, 05.04.2010 #14
    wolfi64

    wolfi64 Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    10
    Registriert seit:
    17.08.2009
    Phone:
    HTC Desire HD
    Das im OP beschriebene Problem hatte ich auch schon häufiger. Zuletzt auf einer Autofahrt vor ein paar Wochen, als ich den Stein per 3,5mm Klinke angeschlossen hatte und Musik hörte. Haben uns tierisch erschreckt, und nur mal um klar zu machen warum: Nagelneues (6 Wochen altes) Leasingfahrzeug, Morgens 1:30 Uhr, 200 auf der Bahn und auf einmal ein tierisch lautes Knacksen/Krachen. Hörte sich an als sei irgendetwas am Auto so richtig schön kaputt gegangen. Windschutzscheibe gerissen oder so. Als die Musik dann im selben Moment aus ging und der erste Schreck verflogen war, fiel mir sofort ein, dass der Stein manchmal einfach so aufhört Musik abzuspielen. War also nichts, aber wir sind trotzdem fast gestorben vor Schreck :rolleyes:
    Bald steht wieder eine lange Fahrt an, und ich werde wieder den Stein als Jukebox verwenden. Ich hoffe das passiert nie wieder (dank 2.1), denn das war echt übel :p
     
  15. DgaDM, 05.04.2010 #15
    DgaDM

    DgaDM Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    1
    Registriert seit:
    07.02.2010
    Phone:
    Motorola Milestone
    Gestern Abend nachdem ich hier den letzten Beitrag verfasste ist es dann auch Prompt wieder passiert, diesmal beim Ausprobieren der YouTube-App. Es sind dann also scheinbar alle Audio-Funktionen betroffen.

    Echt nervig sowas. Da habe ich schon extra jahrelang mit der Neuanschaffung eines Taschenfernsprechers neuerer Bauart (mit Touchscreen und so) gewartet um von Kinderkrankheiten verschont zu bleiben, und dann funktionieren nicht einmal die einfachsten Dinge.
     

Diese Seite empfehlen