1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. TetraVirus, 06.07.2012 #1
    TetraVirus

    TetraVirus Threadstarter Android-Hilfe.de Mitglied

    Hi miteinander. Ich habe seit dem update auf ICS ein komisches Problem.
    Wenn ich ein Foto mit meinem Xperia mini Pro mache, dann ist nach dem schießen des Bildes für kurze zeit das Display rosa, blau, weiß oder sonst eine Farbe.

    Auch die Miniaturansicht am PC sieht so aus.

    Weiß einer was das sein kann?
     

    Anhänge:

  2. Dexxmor, 06.07.2012 #2
    Dexxmor

    Dexxmor Android-Ikone

    Sieht so aus, als ob deine Kamera nicht richtig funktioniert. Hast du schon eine Reparatur über SUS Probiert?
     
  3. TetraVirus, 06.07.2012 #3
    TetraVirus

    TetraVirus Threadstarter Android-Hilfe.de Mitglied

    Reperatur habe ich schon durchegführt.... Hat nichts gebracht.... Habe jetzt nochmal was ausprobiert....
    Es ist im 5 MP Modus so.... Wenn ich auf 3 MP runterschraube kommen diese Bilder nicht.... Glaube das sind die VorschauBilder die dann für ne halbe Sekunde zu sehen sind.... In der gallerie sind die Bilder ganz normal

    Gesendet von meinem SK17i mit der Android-Hilfe.de App
     
  4. TetraVirus, 25.07.2012 #4
    TetraVirus

    TetraVirus Threadstarter Android-Hilfe.de Mitglied

    hat denn keiner ne Idee????

    :confused2:
     
  5. karlchenkarl, 06.08.2012 #5
    karlchenkarl

    karlchenkarl Neuer Benutzer

    Ist das nur mit der Standard Kamera so oder auch mit anderen Apps?

    Gesendet von meinem SK17i mit der Android-Hilfe.de App
     
  6. Chakotey, 07.08.2012 #6
    Chakotey

    Chakotey Fortgeschrittenes Mitglied

    Ist ein BUG von ICS mit dem Xperia Mini Pro.
    Schalte die Scene von Automatisch auf Manuell dann ist es weg ;)
    Leider lässt sich das momentan nicht beheben...ohne Sonyhilfe bzw. Update...
     
  7. TetraVirus, 27.08.2012 #7
    TetraVirus

    TetraVirus Threadstarter Android-Hilfe.de Mitglied

    Gibt es mitlerweile schon ein Update? Oder muss ich mein Mini Pro einschicken? Wieso sind denn nicht alle Handys davon betroffen? Meins ein Montagsmodell?
     
  8. TetraVirus, 31.10.2012 #8
    TetraVirus

    TetraVirus Threadstarter Android-Hilfe.de Mitglied

    Habe es nun bei Saturn reklamiert. Nun habe ich das Handy wieder, allerdings nicht mit Android 4.0, sondern wieder mit 2.3.4. Und siehe da, die Kamera macht vernünftige Bilder. Meine Frage ist deshalb, kann ich wieder auf 4.0 updaten? Oder sollte ich es lieber sein lassen?


    habe es nun wieder upgedatet auf 4.0.4.... der selbe fehler wieder..... AHHHHHHHHH
    bedeutet wohl wieder einschicken und dann mit Gingerbread leben müssen.... oder?
     
  9. luiscesar, 01.11.2012 #9
    luiscesar

    luiscesar Erfahrener Benutzer

    man wenn nur die Vorschau komisch ist aber die Bilder sonst ok dann ist doch alles gut, ich habe das manchmal auch aber die Bilder sind ja sonst gut ausser die Vorschau take it or leave it