1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

MircoSD (32 GB) Problem

Dieses Thema im Forum "Motorola Milestone XT720 Forum" wurde erstellt von unzaga, 28.11.2010.

  1. unzaga, 28.11.2010 #1
    unzaga

    unzaga Threadstarter Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    55
    Registriert seit:
    16.08.2010
    Hallo,habe mir solch eine Karte gekauft!

    Habe alle meine Daten von der 8GB auf den Rechner gezogen!
    Dann vom Rechner über Kartenleser(auch per Kabel direkt aufs Handy probiert) aufs Handy!Laut explorer alle dateine drüben!
    Sobald ich die Karte aus dem Rechner ins Handy einlege,fehlen aber eine Menge Daten!(zb. der ganze Navigon Maps ordner ist leer!)

    Ist die Karte defekt oder mache ich was falsch?
    So schwer ist es eigentlich nicht,ist auch nicht mein erster Kartentausch!
    Formatiert als exfat,Fat32,ntfs alles das selbe ergebniss!!!

    danke für eure Hilfe
     
  2. unzaga, 29.11.2010 #2
    unzaga

    unzaga Threadstarter Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    55
    Registriert seit:
    16.08.2010
    ist wohl defekt,habe sie zurückgeschickt!
     
  3. unzaga, 01.12.2010 #3
    unzaga

    unzaga Threadstarter Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    55
    Registriert seit:
    16.08.2010
    so, 2. te Karte von nem anderen Hersteller ,gleiche Problem ,nur andere daten verschwinden!
     
  4. unzaga, 01.12.2010 #4
    unzaga

    unzaga Threadstarter Android-Experte

    Beiträge:
    502
    Erhaltene Danke:
    55
    Registriert seit:
    16.08.2010
    Mal anders,hat wer ne 32GB KArte in seinem XT720 laufen?
     
  5. Knoedelkopf, 02.01.2011 #5
    Knoedelkopf

    Knoedelkopf Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    18
    Registriert seit:
    30.12.2010
    Phone:
    Motorola Razr
    Ich habe eine 32GB-Karte drinnen, manchmal wird sie nicht erkannt, aber dann einfach raus und rein, dann gehts wieder.

    Probleme wie deins hatte ich noch nie, bis auf das oben genannte funktioniert alles gut.
     
  6. dinomedia, 05.04.2011 #6
    dinomedia

    dinomedia Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    05.03.2011

    was hast du für eine 32gb karte? hab mir nee class10 bestellt wird aber nicht erkannt
     
  7. ralfbonne, 05.04.2011 #7
    ralfbonne

    ralfbonne Fortgeschrittenes Mitglied

    Beiträge:
    272
    Erhaltene Danke:
    40
    Registriert seit:
    02.11.2010
    eine 32GB mit class10? und wahrscheinlich unter 50 Euro bezahlt = Schrott.
    Ich hab die Erfahrung gemacht, bei Speicherkarten auf Markenqualität zu setzen. Ich denke, Deine Karte ist einfach nur kaputt. Außerdem ist dieses ganze Getue um Class 2 oder 4 oder 6 größtenteils theoretischer Natur. Wie immer im Computerbereich spielen für die Geschwindigkeit viele Dinge eine Rolle und nicht nur die Klassifizierung.
    Deshalb lieber eine gute Marken-SD Karte mit niedriger Klassifizierung nehmen.
     
  8. dinomedia, 05.04.2011 #8
    dinomedia

    dinomedia Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    05.03.2011

    hm nö hat 70.- gekostet bei amazon ist aber ok im pc und beim einrichten von ext2 alles ok hab sie auch schon paarmal nur mit fat32 formatiert alles ok. hab jetzt mal noch nee class6 bestellt welche Karte hast du denn?
     
  9. ralfbonne, 06.04.2011 #9
    ralfbonne

    ralfbonne Fortgeschrittenes Mitglied

    Beiträge:
    272
    Erhaltene Danke:
    40
    Registriert seit:
    02.11.2010
    Ich habe eine SanDisk 16GB Class 2. Keinerlei Probleme
     

Diese Seite empfehlen