1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Missed iT! verursacht "OrdnerSoundFeedback"

Dieses Thema im Forum "Tools" wurde erstellt von Tasmany, 01.07.2012.

  1. Tasmany, 01.07.2012 #1
    Tasmany

    Tasmany Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2012
    Phone:
    Samsung Galaxy S3
    Guten Tag, :)
    Meine App: Missed it! (Bei eingeschaltetem Dienst: Einstellungen / Eingabehilfe / Dienste / Missed it!) verursacht einen Unerträglichen Sound beim öffnen eines Ordners. Dieses Problem ist gelöst sobald ich den Dienst ausschalte..
    -> App funktioniert weiterhin. ABER... Nun zu meinem Konflikt.

    Es erscheint nun ein Benachrichtigungssymbol in der Statusleiste Lock & Homesceen.
    [​IMG]
    Wie kann ich das Symbol dauerhaft Ausblenden? Über den normalen Weg...
    [​IMG]
    ... Löschen der Banachrichtigung, geht es nur für kurze Zeit weg. Talkback ist auch alles Deaktiviert. Light Flow ist auch nicht installiert. Fahrzeugmodus ist ebenfalls deaktiviert.
    Vllt. hat ja jemand eine Idee?!

    Ich danke jetzt schon ein mal :smile:
    [​IMG][​IMG]

    Der ursprüngliche Beitrag von 10:53 Uhr wurde um 12:03 Uhr ergänzt:

    Mir ist da gerade ne Idee gekommen, kann ich über die Rom Toolbox nicht einfach irgendeinen Wert in der Missid it! App auf 0 setzten? Hat vllt. jemand den Pfad dazu?
    FolderSound nennt sich diese Zeile leider nicht -.-*
     
  2. Tasmany, 02.07.2012 #2
    Tasmany

    Tasmany Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2012
    Phone:
    Samsung Galaxy S3
    Keiner eine Idee? Das Problem besteht noch :/
     
  3. PDP, 03.07.2012 #3
    PDP

    PDP Android-Lexikon

    Beiträge:
    959
    Erhaltene Danke:
    142
    Registriert seit:
    27.01.2011
    In MissedIt unter Optionen den Haken bei "Im Vordergrund ausführen" entfernen.
    Hilft das nicht: App noch mal als Bedienungshilfe entfernen und neu autorisieren.


    Edit: hast du missedit aus dem Play store? Hört sich nach fake Version an.
     
  4. Tasmany, 03.07.2012 #4
    Tasmany

    Tasmany Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2012
    Phone:
    Samsung Galaxy S3
    Hab ich beides jetzt mal gemacht, hilft nicht :/

    Ja, habe die App aus dem Playstore & bis jetzt auch nicht modifiziert/verändert.
     
  5. Tasmany, 23.07.2012 #5
    Tasmany

    Tasmany Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2012
    Phone:
    Samsung Galaxy S3
    Update: Das Problem besteht noch, allerdings kann ich es umgehen wenn ich die Musiklautstärke also Medienlautstärke auf 0 setze. Muss doch irgendwie was funktionieren :/
     

Diese Seite empfehlen