1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mist gebaut Help pls.

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von camelrider, 16.10.2009.

  1. camelrider, 16.10.2009 #1
    camelrider

    camelrider Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    21
    Registriert seit:
    16.10.2009
    Phone:
    Samsung Galaxy
    Hallo zusammen, habe leider mist gebaut und benötige etwas Hilfe von euch.
    Habe mein Samsung vorhin gekillt zumindest was das Android angeht und ins Recovery komme ich leider auch nicht rein da ich einen wipe gemacht habe somit alle Daten auf der Sd wech sind. Jetzt sagt mit der Recovery Tool das ich rectool.tar wieder auf die sd karte packen soll aber kann die SDKarte net mounten was mache ich den jetzt?
    Odin und NPS erkennt das Tel. leider auch net so das ich etwas machtlos bin
    Vielen Dank schon mal.

    PS. mit ADB kann ich noch auf Gerät zugreifen.
     
  2. herrgrins, 16.10.2009 #2
    herrgrins

    herrgrins Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    11
    Registriert seit:
    24.07.2009
    Ich habe derzeit auch ein Problem.
    Deswegen bin i gerade an einer sehr ähnlichen stelle.
    Aber da adb funktioniert,braucht man ja nur die rectools auf die sdkarte
    schieben.

    ob ich genau den befehl kenne,lass ich gerade im anderen thread mal (galaxo V1 released!)
    beantworten


    mfg
     
  3. tiran, 16.10.2009 #3
    tiran

    tiran Erfahrener Benutzer

    Beiträge:
    180
    Erhaltene Danke:
    78
    Registriert seit:
    11.07.2009
    Phone:
    Nexus One
    der Befehl zum Kopieren ist

    adb push <quelle lokal auf dem rechner> <ziel auf dem telefon>

    z.b adb push rectools.tar.gz /sdcard

    ich hoffe das hilf euch erstmal weiter
     
  4. cinereous, 16.10.2009 #4
    cinereous

    cinereous Gast

    camelrider bedankt sich.
  5. camelrider, 16.10.2009 #5
    camelrider

    camelrider Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    21
    Registriert seit:
    16.10.2009
    Phone:
    Samsung Galaxy
    Hi, danke so weit bin ich leider schon, mein Problem ist folgendes

    *Fastboot funzt kann recovery normal drauf spielen.
    *adb findet aber das device nicht obwohl alles korrekt instaliert ist meine Fehlermeldung ist error: device not found

    wie kann ich das Handy dauerhaft in diesem zustand von Fastboot halten irgendwann bootet der halt und die Zeit reicht leider nicht weiter zu experimentieren...

    Folgendes habe ich schon gemacht.
    ADB über . \android update adb (damit ADB Samsung richtig initializiert)
    ABer jedes mal wenn ich was mit adb machen möchte kommt
    error: device not found
     
    Zuletzt bearbeitet: 16.10.2009
  6. Gregor, 16.10.2009 #6
    Gregor

    Gregor Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    56
    Registriert seit:
    31.07.2009
    versuch mal adb kill-server und dann adb start-server.
     
  7. camelrider, 16.10.2009 #7
    camelrider

    camelrider Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    21
    Registriert seit:
    16.10.2009
    Phone:
    Samsung Galaxy
    Habe ich bereits bringt leider auch nüchts :-(
    Muss man so wieso nach dem ADB Update
    Was ich mir halt nicht erklären kann warum das Recover Update mit fastboot funzt und adb kein Device sagt ...
    REcap hat geschrieben das wenn ich
    *
    adb start-server
    * daemon not running. starting it now *
    * daemon started successfully *
    /adb devices
    List of devices attached
    I750004RRiachNM device

    kommen sollte bei mir kommt nur
    List of devices attached
     
    Zuletzt bearbeitet: 16.10.2009
  8. Thyrion, 16.10.2009 #8
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,846
    Erhaltene Danke:
    2,451
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Schieß mal den ADB-Prozess mit dem Task-Manager oder mit adb kill-server ab und versuch es dann nochmal.

    Da das in dem Thread unterging/untergeht:
    adb push PfadZurDatei/RECTOOLS.tar.gz /sdcard/RECTOOLS.tar.gz

    Wichtig ist, dass Du den Dateinamen beim 2. mal auch mit angibst.
     
  9. camelrider, 16.10.2009 #9
    camelrider

    camelrider Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    21
    Registriert seit:
    16.10.2009
    Phone:
    Samsung Galaxy
    Habe ich schon mehrmals leider sagt es jedesmal no device bzw. device not found
     
  10. Thyrion, 16.10.2009 #10
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,846
    Erhaltene Danke:
    2,451
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Nur um sicher zu gehen: Du startest das Handy im Recovery Modus, Dein Recovery Image springt an (welches? Drakaz V4.1? Das Mini-System?) und die ADB-Verbindung klappt dann nicht?
     
  11. camelrider, 16.10.2009 #11
    camelrider

    camelrider Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    21
    Registriert seit:
    16.10.2009
    Phone:
    Samsung Galaxy
    Its right, es ist egal ob es die recovery von Drakaz ist oder der Mini recovery von Recaptor ist, bei beiden kann ich das Gerät über adb net ansprechen.
     
  12. camelrider, 16.10.2009 #12
    camelrider

    camelrider Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    21
    Registriert seit:
    16.10.2009
    Phone:
    Samsung Galaxy
    Da ich momentan noch nicht davon ausgehe das ich vollständig zerschossen habe (allein schon weil fastboot funzt) würde ich mich über eure Hilfe freuen.
    Der Aktuellestand:
    *Fastboot läuft kann beliebige Recovery Images aufspielen.
    *wenn ich bei Recover Menü bin habe ich keine Chance adb zum laufen bekommen.
    *Wenn ich im Fastboot modus bin habe im Gerätemanager ja ADB bla bla device
    *im Recovery Modus habe ich dieses nicht.
    Habe ADB bereits aktualisiert, Start und Killserver mehrfach ausgeführt und habe das allerneuste Samsung Software drauf
    Odin und die samsung Software erkennen beide mein Gerät net.
     
  13. Thyrion, 16.10.2009 #13
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,846
    Erhaltene Danke:
    2,451
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  14. GeorgFoc, 16.10.2009 #14
    GeorgFoc

    GeorgFoc Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    16
    Registriert seit:
    02.09.2009
    Ich habe exkat das selbe Problem.
    Ich habe die Inf Datei aus dem anderen Thread genommen.
    Wenn ich das Handy im Fastboot starte findet er auch ein "Galaxy Fastbood ADB Device".

    Danach starte ich das Handy in den Mini Recovery Modus.
    Im Gerätemanager werden mir nun
    "Samsung Mobile Modem Diagnotic Serial Port"
    "Samsung USB composite Device"
    "Samsung Mobile Modem"

    angezeigt.

    Aber wenn ich im Verzeichenis des 1.6 sdks versuche per adb irgendwas zu machen:
    "device not fount"
    Ach ich benutze Windows7 64 Bit.
    Langsam geht mir das Latein zu ende. ich will nur diese RECTOOLs wieder aufs handy schieben.
     
    Zuletzt bearbeitet: 16.10.2009
  15. camelrider, 16.10.2009 #15
    camelrider

    camelrider Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    21
    Registriert seit:
    16.10.2009
    Phone:
    Samsung Galaxy
    Hmm danke also ich habe nicht mal die

    "Samsung Mobile Modem Diagnotic Serial Port"
    "Samsung USB Vomposite Device"
    "Samsung Mobile Modem"

    Habe lediglich unter Laufwerke; Samsung Android USB Device 2 x
     
  16. GeorgFoc, 16.10.2009 #16
    GeorgFoc

    GeorgFoc Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    16
    Registriert seit:
    02.09.2009
    Naja es heist ja, das Galaxy muss für adb im Debugging Modus sein. Nur wie bekomme ich es da rein, wenn ich garnicht über das mini recovery menü hinaus komme?
     
  17. camelrider, 16.10.2009 #17
    camelrider

    camelrider Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    21
    Registriert seit:
    16.10.2009
    Phone:
    Samsung Galaxy
    Jup das ist glaube ich die richtige Frage...
    Das hatte ich nicht aktiv.
     
  18. Thyrion, 16.10.2009 #18
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,846
    Erhaltene Danke:
    2,451
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Also im Drakaz Mini Recovery Modus habe ich ganz normal ein "Android ADB Interface" (ID: USB\VID_04E8&PID_6640&MI_04\I7500MUJ7K6XAMD_04). Mein Treiber ist der aus dem SDK 1.6R1 mit der modifizierten INF von mir (siehe auch meinen vorherigen Post).

    Mit ADB komm ich drauf und kann alles das tun was ich sonst auch mit ADB machen kann. Irgendwas stimmt dann bei Dir mit dem Treiber nicht.

    EDIT: Warte noch 5 min, dann teste ich das mal, wenn im Normalbetrieb der Debug-Modus aus ist und "Nur Massendatenspeicher" aktiv.
    EDIT 2: Was Du auf jeden Fall machen musst, ist den ADB-Server neustarten / mit einem Taskmanager beenden, wenn Du das Handy von einem Modus in den anderen bootest, wenn der noch läuft.

    EDIT 3: D'OH!!! Wenn man "Nur Massendatenspeicher" aktiv hat im normalen System, dann funktioniert ADB im Mini Recovery-Modus nicht! -> Man muss zwingend vorh dem Ganzen den Debug-Modus einschalten.
     
    Zuletzt bearbeitet: 16.10.2009
  19. GeorgFoc, 16.10.2009 #19
    GeorgFoc

    GeorgFoc Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    16
    Registriert seit:
    02.09.2009
    super danke. Ich denke ich werd mir eben mal ein Windows XP Notebook besorgen...
    zum kotzen warum fummel ich auch an nem laufenden System rum...
    Ah richtig weils Spaß macht ;)
     
  20. camelrider, 16.10.2009 #20
    camelrider

    camelrider Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    21
    Registriert seit:
    16.10.2009
    Phone:
    Samsung Galaxy
    Es läuft bei mir ja leider nicht mehr ich kann also nicht ins system um debug modus zu aktivieren :-(
    Gibet eine andere möglichkeit zu???
     

Diese Seite empfehlen