1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mit 2.2 keine Datenverbindungen mehr

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von brandi91, 26.12.2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. brandi91, 26.12.2010 #1
    brandi91

    brandi91 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2010
    Moin moin

    hab mir gerade 2.2 auf mein sgs geflasht schaute dann eigentlich alles gut aus bis ich ins internet wollte

    Verbindungsfehler

    Umts oder gprs ist beides vorhanten. datenverbindung ist auch aktiviert nur verbindung bekomm ich keine zustande

    mein provider is A1 und hat noch vorm flashen funktioniert.
    Hab sogar schon mit einer anderen Datei noch mal geflasht aber lieder ohne erfolg

    wär echt nice wenn mir wer da weiter helfen könnte

    mfg brandi
     
  2. frank_m, 27.12.2010 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Wie geflasht? Per Odin oder per Kies? Stimmen Product Code und IMEI noch? Taucht das Paketdatensymbol oben auf? Ist der APN richtig eingerichtet?
     
  3. brandi91, 27.12.2010 #3
    brandi91

    brandi91 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2010
    ich habs mit odin geflasht codr und imei stimmen noch das symbol kommt nicht mehr
    im apn ist alles leer
     
  4. obdan_van_darg, 27.12.2010 #4
    obdan_van_darg

    obdan_van_darg Fortgeschrittenes Mitglied

    Beiträge:
    402
    Erhaltene Danke:
    240
    Registriert seit:
    22.12.2010
    Phone:
    Samsung Galaxy S3
    Das gleiche Problem hatte ich nach dem Flashen auf JPY auch.

    Letztlich hatten sich beim Flashen einfach nur die Paketdaten deaktiviert (Einstellungen/Drahtlos und Netzwerk/Mobile Netzwerke/Paketdaten verwenden).

    ------------------------------------------------------------------------------------------------------------

    "Der Mensch ist eine Krankheit. Das Geschwür dieses Planeten. Ihr seid wie die Pest und wir sind die Heilung."
     
  5. ShannonAUT, 27.12.2010 #5
    ShannonAUT

    ShannonAUT Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    112
    Registriert seit:
    28.07.2010
    Büddescheen diesen APN und es sollte gehen:

    A1
    Name: A1
    APN: a1.net
    Proxy: leer
    Port: leer
    Username: ppp@A1plus.at
    Password: ppp
    Server: *
    MMSC: http://mmsc.A1.net
    MMS proxy: 194.048.124.071
    MMS port: 8001
    MCC: 232
    MNC: 01
    APN type: leer
     
  6. Kev, 27.12.2010 #6
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
  7. brandi91, 27.12.2010 #7
    brandi91

    brandi91 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2010
    die apn hab ich eingerrichtet geht leider noch immer nicht
    die beiträge von kev hab ich mir auch schon überfolgen leider ohne erfolg
    was ich komisch finde is ja das er mir unter telefoneinfo anzeigt unter mobiler netzwerk type umts und dann aber unter mobiler netzwerkstatus getrennt
     
  8. razeputz, 27.12.2010 #8
    razeputz

    razeputz Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2010
    Ich hab bei "APN-Typ" auf Internet und mms gestellt,dann hats funktioniert.
     
  9. tom30, 27.12.2010 #9
    tom30

    tom30 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    15
    Registriert seit:
    04.07.2010
    Phone:
    Samsung Galaxy Note 3
    HamstersRom drauf und dieAPN sind mit dabei!
     
  10. djmarques, 27.12.2010 #10
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Wenn APN Zugangspunkte leer sind ists wohl kein Wunder das kein Internet geht..




    --closed--
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen