1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mit Archos 10,1 16 GB Ins Internet

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von polaris, 23.11.2011.

  1. polaris, 23.11.2011 #1
    polaris

    polaris Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2011
    Hallo Freund.

    Habe mir einen Archos 10,1 zugelegt und möchte jetzt ins Internet. Habe eine Fritz Box und gehe mit meinem Rechner Kabellos ins Internet!"
    Habe nun alle Parameter auf dem Archos einegegeben, IP Adresse, Subnetzmaske, Standartgateway, der zeigt mir gute Verbindung an, komme trotzdem nicht ins Internet. Bin ich Blöd, oder?

    polaris
     
  2. Maki1986, 23.11.2011 #2
    Maki1986

    Maki1986 Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    13
    Registriert seit:
    04.01.2011
    hmm erstmal ne blöde frage meinerseits: Wieso hast du so viel aufm archos angegeben? Ich habe mich einfach nur mit dem W-Lan folgendermaßen verbunden: W-Lan ausgewählt und Passwort eingegeben :)
    Hast du statische IPs auf dem Router?
     
    polaris bedankt sich.
  3. chris67, 23.11.2011 #3
    chris67

    chris67 Android-Lexikon

    Beiträge:
    1,554
    Erhaltene Danke:
    295
    Registriert seit:
    27.10.2010
    Der Router muss eine statische IP haben, sonst kann den immer wieder mal keiner erreichen.
    Außerdem, wer soll ihm denn eine dynamische Adresse verpassen - üblicherweise ist er ja selbst der DHCP-Server?

    Der Freudensgenosse polaris hat eine statische IP-Adresse am Archos definiert - was ja erst mal nichts verwerfliches ist.
    Allerdings müssen, damit die Verbindung in's Internet funktioniert, folgende Parameter korrekt im Tablet eingetragen werden:

    - IP-Adresse vom Tablet.
    Üblicherweise eine Adresse zwischen 192.168.1.2 und 192.168.1.254.
    die Adresse darf noch nicht von einem anderen Gerät belegt sein.

    - Subnetmaske vom Netz.
    Üblicherweise 255.255.255.0

    - Standardgateway vom Subnetz.
    Üblicherweise die Adresse vom Router, meistens 192.168.1.1

    - DNS-Server Adresse
    Üblicherweise ebenfalls der Router, also 192.168.1.1

    - und natürlich der WLAN-Schlüssel und die Verschlüsselungsstärke (WEP, WPA, WPA2, ...).
     
    polaris bedankt sich.
  4. MyFirstTablet, 24.11.2011 #4
    MyFirstTablet

    MyFirstTablet Gast

    Du hast aber deiner Fritzbox ggf. erklärt das ein neuer Teilnehmer ins WLAN darf.

    FirtzBox --> WLAN --> Funknetz
    X Alle neuen WLAN-Geräte zulassen
    WLAN-Zugang auf die bekannten WLAN-Geräte beschränken
     
    polaris bedankt sich.
  5. Griff, 24.11.2011 #5
    Griff

    Griff Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    1
    Registriert seit:
    24.11.2011
    Hallo in die Runde,

    habe auch ein Problem und bitte um Hilfe, da ich sonst das "Tablet" wieder umtauschen muss/werde.

    Habe vor drei Tagen ein 101 G9 gekauft (Amazon). Alles schön soweit. Gestern Abend noch via PC die neueste Firmware draufgespielt.

    Aber: Mit meinem Smartphone Samsung Galaxy Android Version. 2.1 ? komme ich ratz,fatz ins Web (via W-LAN). Nur Schlüssel eingeben und gut.

    Mit dem G9 klappt es nicht (Android 3.2). Die Eingabemaske ist praktisch identisch, die finden sich auch Modem und G9, aber kriegen kein Connect.
    Ich habe einen alten Router von Alice (Sphairon oder ähnlich). Bisher nie Probleme mit Anbindung von externen Geräten (PS3, Laptop, Smartphone).

    Was mache ich falsch ? Ich bin kurz davor, das Ding zurückzusenden..:-(

    Danke vorab
    Dirk
     
    polaris bedankt sich.
  6. T.Bex, 24.11.2011 #6
    T.Bex

    T.Bex Fortgeschrittenes Mitglied

    Beiträge:
    307
    Erhaltene Danke:
    42
    Registriert seit:
    04.03.2011
    Hatte anfangs mit meinem g8 das selbe problem. Das ließ sich lösen indem ich im routermanagement meines routers die mac adresse des archos freigegeben hab. Die mac adresse des archos findet man bei einstellungen=>geräteinfo=>status
    hoffe das kann dir helfen.
     
    polaris bedankt sich.
  7. polaris, 25.11.2011 #7
    polaris

    polaris Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2011
    Hallo Freunde.

    Erst mal vielen Dank für die guten Tips. Nun bin mit der Fritz Box verbunden (Signalstärke sehr gut) komme aber trotzdem nich ins Internet. Egal was ich Anklicke, Browser oder Google usw. Es klappt nicht. Rechts auf dem Desktop ist das Zeichen verbunden, aber wie gesagt es klappt nicht! Geht dies nur mit dem Internet Explorer? HI HI?

    :confused2: polaris
     
  8. dazw, 25.11.2011 #8
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    @Polaris:

    Was willst Du uns damit sagen?

    Für mich hat es den Anschein, als ob Dein Post total aus dem Kontext gerissen wurde und eigentlich in einen anderen Thread gehört.

    Außerdem ist der Titel überhaupt nicht aussagekräftig!


    @Edith sagt: Ich vermute ich habe den richtigen Thread gefunden und Deinen Beitrag hier eingepflegt ;)
     
    Zuletzt bearbeitet: 25.11.2011
  9. snooper, 26.11.2011 #9
    snooper

    snooper Erfahrener Benutzer

    Beiträge:
    246
    Erhaltene Danke:
    18
    Registriert seit:
    24.03.2011
    Phone:
    Moto G4 Plus
    Oah!!! :scared:
    Könntest Du diese Funktion näher beschreiben? Ich bin nämlich auf der Suche nach einem Router (welche Fritzbox genau..?), der nur bestimmte MAC Adressen ins WLAN läßt. Üblichwerweise wird das über eine manuell einzustellende MAC Liste realisiert. Geht das bei Dir automisch (also alle am Tag X bekannten Geräte zulassen) oder musst Du da auch eine begrenzte Liste pflegen? Wieviel Einträge darf die Liste haben? Und die große Preisfrage: Kann man den Zugriff auf den Router auch für kabelgebundene Geräte kontrollieren?
    Ich brauche das für ein kleineres Firmennetzwerk (so etwa 15 WLAN Notebooks und rund 10 Desktop Geräte).
    Die Hinweise auf den Packungen der Fritzbox oder deren Website geben leider keine Infos darüber ab..
    Danke!!:drool:
     
  10. MyFirstTablet, 26.11.2011 #10
    MyFirstTablet

    MyFirstTablet Gast

    Da muss ich persönlich passen. Aber AVM hat einen recht guten Support.
    Soweit ich weiss wird es aber ab 10 Wlan Clienten Eng.

    Ich benutze die Fritzen nur im Homenet mit max 5 Nutzern. Die sind aber alle manuell vergeben. Wiegesagt mal AVM anklingeln/mailen.
     
  11. polaris, 27.11.2011 #11
    polaris

    polaris Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2011
    Moin aus Oldenburg

    Habe alles getan was Du vorgeschlagen hast. Bin jetzt verbunden mit meiner Fritz Box , Signalstärke OK Verbindungsgeschwindigkeit 54 Mbpc, verwende statische IP
    Aber wo finde ich die IP Adresse vom Tablet? Auf dem Tablet ist auch das Zeichen
    verbunden zu sehen! Aber sobald ich den Browser vom Tablet anklicke kommt nach einiger Zeit, WebtSeite nicht verfügbar, das gleiche gilt für andere Browser wie Google oder YouTube. Ich bin was das Internet angeht ein ganz normaler User. Vielen Dank schon jetzt für deine Bemühungen. polaris:mellow:
     
  12. T.Bex, 27.11.2011 #12
    T.Bex

    T.Bex Fortgeschrittenes Mitglied

    Beiträge:
    307
    Erhaltene Danke:
    42
    Registriert seit:
    04.03.2011
    Also wenn du auf dem archos auf Einstellungen geht's, dann Drahtlos und Netzwerke und dann auf die WLAN Einstellungen, dann kannst du die Menü taste drücken, die zwischen der hometaste und der zurück taste ist. Dann kannst du auf erweitert drücken und die statische ip einstellen. Aber als Tipp von mir, mach den harken bei statische ip verwenden weg und lass dir ganz normal über DHCP ne ip zuweisen.
     
  13. Vermaledeit, 16.02.2012 #13
    Vermaledeit

    Vermaledeit Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.02.2012
    Hallo Experten,

    ich habe ähnliche Probleme, mit meinem Archos via WLAN ins Netz zu kommen wie die anderen.

    Da mit meiner Fritz-Box 7170 diverse andere Geräte schon problemlos kommunizierten (2 Laptops, iPad), ich aber andererseits auch mit einem anderen Android-Tablet bereits dasselbe Problem mit der Fritz-Box hatte, vermute ich, dass irgendeine Kommunikationsstörung zwischen Tablet und Fritz-Box vorliegen muss.

    * Das Tablet findet die Fritz-Box. Dennoch schwankt die Anzeige bei den WLAN-Einstellungen zwischen "gespeichert" und - manchmal auch - "nicht gefunden" (selbst wenn das Tablet direkt daneben liegt).

    * Der WPA2-Schlüssel der Fritz-Box ist korrekt eingegeben.

    * Ich habe auch die Mac-Adresse des Tablet manuell bei der Fritz-Box registriert.

    * Fritz-Box steht auf "alle neuen WLAN-Geräte zulassen"

    * Darüber hinaus hatte ich mit dem Tablet schon an diversen anderen Orten (Freunde, Firma) kein Problem, ins WLAN-Netz zu kommen.

    Ich habe überhaupt keine Ahnung, woran das Problem jetzt noch liegen kann... :cursing:

    Wäre äußerst dankbar, wenn jemand noch eine Idee hätte.
    Vielen Dank im Voraus!
     
  14. FZelle, 17.02.2012 #14
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Welchen Kanal verwendet deine FB derzeit?
    Manche geräte sind nicht so happy wenn du einen über 10 benutzt.
     
  15. dazw, 17.02.2012 #15
    dazw

    dazw Android-Guru

    Beiträge:
    2,514
    Erhaltene Danke:
    318
    Registriert seit:
    17.08.2009
    Ich hab mal gelesen, dass eine feste IP Wunder bewirken kann. Probier das mal aus.
     
  16. MyFirstTablet, 17.02.2012 #16
    MyFirstTablet

    MyFirstTablet Gast

    Enthält der Netzwerkschlüssel Sonderzeichen & $ % usw.

    mach mal raus oder
    teste mal mit dem Gastzugang an der Fritz.
    Da stellt man man auf 15Minuten und macht mal ein 1234 Passwort.

    Wenn du eine neue Fritz hast stelle mal WLAN Standard auf 802.11 b+g
    also ohne "n"

    Habe hier z.B. dein Moto Defy+ das mag "n" überhaupt nicht!
     
  17. Vermaledeit, 17.02.2012 #17
    Vermaledeit

    Vermaledeit Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.02.2012
    Danke erstmal für die Antworten.

    * FB arbeitet auf Kanal 1, sollte also kein Problem sein.
    * Von der festen IP wird ein paar Beiträge weiter oben abgeraten. Da weiß ich - sorry - nicht so recht, was ich glauben soll.
    * FB steht auch auf 802.11 b+g, ohne "n"
    * Die SSID enthält allerdings Sonderzeichen. Dann versuche ich das mal zuerst.

    Halte Euch auf dem Laufenden. :winki:
     
  18. Vermaledeit, 17.02.2012 #18
    Vermaledeit

    Vermaledeit Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.02.2012
    Nochmals danke Euch allen, wiewohl mein unendlicher Dank MyFirstTablet gilt: Es waren tatsächlich die dämlichen Sonderzeichen!

    Was so ein Gerät doch alles stören kann....

    Viele Grüße!
    (Nicht mehr so) Vermaledeit :smile:
     

Diese Seite empfehlen