1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Mit Galaxo 1.6.3.3 wird WLAN nach Standby nicht wiederhergestellt

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von Chrissss, 17.06.2010.

  1. Chrissss, 17.06.2010 #1
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Hallo!

    Ich habe mir von einigen Tagen Galaxo V1.6.3.3 auf mein Samung Galaxy eingespielt. Die Telefoninfo sagt nun folgendes...

    Modellnummer: GALAXY
    Firmware-Version: 1.6 - Galaxo V1.6.3.3
    Baseband-Version: I7500XXII5

    Nun beobachte ich Bezug auf das WLAN folgendes...

    * Bei aktivem WLAN sehe ich immer wieder kurz das 3G oder E Logo im Panel oben aufblinken. Das Icon erscheint kurz und verschwindet dann wieder. Ich meine nicht, dass dies die Netzwerkfähigkeit beeinträchtig.
    * Nach einem längeren Standby wird die WLAN-Verbindung nicht mehr automatisch aufgebaut. Ich muss WLAN deaktivieren und wieder aktivieren, erst dadurch kann ich wieder per WLAN ins Netz.

    Könnt ihr das auch beobachten? Kennt ihr vielleicht einen Tipp, der zumindest das Standby-Problem behebt?

    Danke
    Christoph
     
  2. inFECT, 17.06.2010 #2
    inFECT

    inFECT Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    239
    Registriert seit:
    28.01.2010
    Das Wlan Standby Problem hängt mit Donut zusammen. Nicht mit Galaxo.

    Lösung dafür gibts afaik keine.

    Zu dem Aufblicken der Icons. Hab ich bissher noch nicht beobachten können.
    Einfach in die Logs gucken was er da so im Hintergrund macht. Evt hast du kurz die wifi verbindung verloren, dann versucht android ja ne 2g/3g verbindung aufzubauen.
     
    Chrissss bedankt sich.
  3. Chrissss, 17.06.2010 #3
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Super, danke für die Info. Dann kann ich mir das Gebastel ja sparen. Dachte vielleicht, dass es an der Baseband-Version liegt.

    Grüße
    Christoph
     
  4. obiwan, 20.06.2010 #4
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
  5. Obihörnchen, 20.06.2010 #5
    Obihörnchen

    Obihörnchen Android-Lexikon

    Beiträge:
    1,225
    Erhaltene Danke:
    755
    Registriert seit:
    27.02.2010
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2013)
    Also ich habe das Problem nie. Hab unter Wlan eingestellt er soll nie die Verbindung trennen und dann funktioniert das bei mir auch noch nach Standby usw.

    Wenn ich zu Hause bin eben ein Klick auf Wlan und dann bleibt das selbst über Nacht aktiv, sodass ich am morgen gleich wieder mit Wlan verbunden bin. Erst wenn ich es Manuell wieder deaktiviere wechselt mein Galaxy auf 3g

    Hab aber auch alle Einstellungen manuell vorgenommen, weil er bei Automatischer IP Beziehung rumbuggt...
     
    Zuletzt bearbeitet: 20.06.2010
  6. obiwan, 20.06.2010 #6
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    @Obi
    wenn du aber morgens außer haus gehst und sich die wlan-verbindung aufgrund mangelnder reichweite trennt, wird zwar 3g aktiv aber wlan bleibt ja weiter an und scannt ständig nach netzen, das sollte den stromverbrauch soch eigentlich in die höhe treiben!?

    PS: ich hab mein wlan auch auf "nie" stehen da die trennung und herstellung der verbindung sleepy batt übernimmt(da kann ich auch einstellen nach welcher zeit das geschehen soll und ob andere dienste wie apn, bluetooth oder flugzeugmodus auch mit gesteuert werden sollen)
     
  7. djmarques, 21.06.2010 #7
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009

    Das sollte mit Spare Parts mit der Option "WIFI sleep policy" auf "never" behoben sein. ist es zumindest bei mir.

    Falls nicht gibt es noch ein App "Wlan-Sperre" das sollte den gleichen effekt bewirken
     
  8. Marjun, 21.06.2010 #8
    Marjun

    Marjun Android-Lexikon

    Beiträge:
    1,696
    Erhaltene Danke:
    158
    Registriert seit:
    27.04.2010
    Phone:
    Huawei Ascend P7
    Ich finde kein Sleepy Battery im Market, egal nach was ich suche :( Galaxo 1.6.3.3
     
  9. berniedc, 21.06.2010 #9
    berniedc

    berniedc Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    20
    Registriert seit:
    13.01.2010


    bei mir genau das gleiche.
     
  10. obiwan, 21.06.2010 #10
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    jo, is ausm market raus, blöde sache das.
     
  11. Obihörnchen, 21.06.2010 #11
    Obihörnchen

    Obihörnchen Android-Lexikon

    Beiträge:
    1,225
    Erhaltene Danke:
    755
    Registriert seit:
    27.02.2010
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2013)
    .
    Locale machts möglich ;) Oder einfach Manuell umschalten. Akku also keinerlei Veränderung.
     
  12. obiwan, 21.06.2010 #12
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    ja locale kenn ich, hab das vor nem halben jahr mal druff gehabt, schluckte damals ne menge strom weil das tel nich dauerhaft in standby konnte. hat sich das mittlerweile geändert?
    vielleicht test ich das mal wieder.
     

Diese Seite empfehlen