1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mit welcher Methode behebt ihr am besten DAUERHAFT das Lag Problem?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von dahool, 17.07.2010.

Mit welcher Mehtode läuft Euer Samsung am ehesten "ruckelfrei" (ohne Lags/Stalling)

  1. Mit der neuesten Firmware und SD Card (verschieben auf externen Speicher) Ext4 Fix

    20 Stimme(n)
    46.5%
  2. Mit der neuesten Firmware und SD Card (verschieben auf externen Speicher) Ext3 Fix

    5 Stimme(n)
    11.6%
  3. Mit der neuesten Firmware und NAND (verschieben in internen Speicher) Fix

    5 Stimme(n)
    11.6%
  4. Der Fehler (Lags/Stall) ist nie weg bzw kommt nach einigen Tagen mehr oder weniger wieder

    6 Stimme(n)
    14.0%
  5. Nur Firmware die mit Auslieferung des Handys drauf war (also du hattest seit Kauf nie den Fehler)

    7 Stimme(n)
    16.3%
  1. dahool, 17.07.2010 #1
    dahool

    dahool Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    299
    Erhaltene Danke:
    164
    Registriert seit:
    18.11.2009
    Eine Bitte: macht bei der Umfrage fleißig mit, weil momentan Samsung auf Bug Reports ganz gut reagiert. Umso mehr mitmachen-umso besser kann das Problem eingekreist werden und zur Fehlerbeseitigung mithelfen. Damit auch gleich zum Froyo Start der Fehler behoben ist und nicht noch mit "übertragen" wird.

    Da das Lag/Stall (Verzögerung der Reaktion des Samsung Galaxy S) bei mir und Kollegen auch nach gewisser Zeit mit der neuesten Firmware auftritt, würde mich mal interessieren wer mit welcher Methode die besten Erfahrungen gemacht hat.

    Wichtig: Bitte erst abstimmen wenn ihr mehrere Anwendungen/Apps installiert habt und euer Telefon mindestens 2 Tage nach anwenden eines Update/Fix usw. in Benutzung ist. Vorher ist das Telefon fast immer schnell.
     
    Zuletzt bearbeitet: 17.07.2010
  2. BigBSES, 17.07.2010 #2
    BigBSES

    BigBSES Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    29
    Registriert seit:
    10.06.2010
    Phone:
    Samsung Galaxy S7 Edge Schwarz
    Nachdem ext 4 hab ich keine laggs mehr, seit ca 48h
     
  3. djmarques, 17.07.2010 #3
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Mit ext 4 gehts echt dahin wie nichts :D
     
  4. SeraphimSerapis, 17.07.2010 #4
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Beiträge:
    3,072
    Erhaltene Danke:
    1,138
    Registriert seit:
    27.02.2009
    vollkommene zustimmung ;)
     
  5. Warlord, 17.07.2010 #5
    Warlord

    Warlord Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    07.07.2010
    seit ext4 rennt es wie ne 1!
     
  6. scheichuwe, 17.07.2010 #6
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Ext4
     
  7. PlaYOuT, 17.07.2010 #7
    PlaYOuT

    PlaYOuT Android-Lexikon

    Beiträge:
    988
    Erhaltene Danke:
    37
    Registriert seit:
    12.03.2009
    Könnte mir mal jemand ne genaue Anleitung schreiben,wie ich das aktuelle Rom mit dem ext 4 Bug flashen kann?möchte gerne auch mal testen und meine Erfahrungen Posten.

    LG
     
  8. Hero-Fan77, 17.07.2010 #8
    Hero-Fan77

    Hero-Fan77 Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    9
    Registriert seit:
    15.08.2009
    Würde mich bei der ext4 sache ja gern anschliessen aber ich bekomm es ja nicht zum laufen :-(
     
  9. djmarques, 17.07.2010 #9
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    ich glaube dafür gibs schon genug umfangreiche und sehr genaue anleitungen

    http://www.android-hilfe.de/root-hacking-modding-fuer-samsung-galaxy-s/34913-fix-der-wirklich-hilft-gegen-lags-ohne-zu-wenig-speicher.html

    irgendwie find ichs schade das sich hier viele die mühe machen und hier anleitungen schreiben etc aber immer wollen andere noch genauere anleitungen,bzw suchen nichtmal....

    ein paar grundkenntnisse sollten schon auch vorhanden sein damit man weiß was man tut...

    abgesehen davon ist es kein ext4 "bug"......
     
    Zuletzt bearbeitet: 17.07.2010
  10. Hero-Fan77, 17.07.2010 #10
    Hero-Fan77

    Hero-Fan77 Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    9
    Registriert seit:
    15.08.2009
    die anleitung bereitet mir auch wenig schmerzen ich hatte in dem verlinkten Thread auch schon gepostet das ich es einfach nicht auf eine ext4 bringe weil das gParted zeugs bei mir garnix tut


    :::oh sorry das war ja für jemand anderes:::
     
    Zuletzt bearbeitet: 17.07.2010
  11. dahool, 17.07.2010 #11
    dahool

    dahool Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    299
    Erhaltene Danke:
    164
    Registriert seit:
    18.11.2009
    @Hero-Fan77 gparted macht es definitiv-da ich selbst nur Linux einsetze. Hast du oben bei gparted nach dem erstellen der partitionen auch übernommen?
     
  12. djmarques, 17.07.2010 #12
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
  13. PlaYOuT, 17.07.2010 #13
    PlaYOuT

    PlaYOuT Android-Lexikon

    Beiträge:
    988
    Erhaltene Danke:
    37
    Registriert seit:
    12.03.2009
    Ich habe hier noch mein g1 umliegende.dann könnte ich die ext 4ja damit machen (recovery 1.62) oder?LG
     
  14. SeraphimSerapis, 18.07.2010 #14
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Beiträge:
    3,072
    Erhaltene Danke:
    1,138
    Registriert seit:
    27.02.2009
    Ja, habe ich auch mit meinem Nexus gemacht ;)
     
  15. r.boos79jay, 18.07.2010 #15
    r.boos79jay

    r.boos79jay Gast

    Anfangs waren keine laggs da, das lag aber am Appmangel, als ich dann um die 20 apps aufgespielt habe, hats ab und zu gelaggt, nichts schlimmes. Nun habe ich seit ner knappen Woche den ADW launcher als Standart Homeapp und siehe da, gar keine laggs mehr.
     
  16. kman, 18.07.2010 #16
    kman

    kman Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2010
    Sind irgendwelche Bugs bzw. Nachteile durch den Fix bekannt?

    Bei mir wird nach dem Fix die Batterieanzeige beim Aufladen nicht mehr richtig dargestellt. Außerdem finde ich den Stormverbrauch richtig hoch
     
  17. dahool, 18.07.2010 #17
    dahool

    dahool Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    299
    Erhaltene Danke:
    164
    Registriert seit:
    18.11.2009
    So was mir auffällt (egal welcher Fix),dass wenn man länger oder viel telefoniert müllt einem das Telefon App den Speicher zu und gibt den auch nicht wieder frei.
     
  18. enots, 18.07.2010 #18
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Wie hast du analysiert das es die App und nicht der UMTS/GSM Treiber ist? Für was sollte die App denn Speicher belegen?
     
  19. tosbaga14, 18.07.2010 #19
    tosbaga14

    tosbaga14 Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    72
    Registriert seit:
    23.04.2010
    Bei mir läufts mit Ext3 besser als Ext4. Ob es wegender Speicherkarte ist weis ich nicht.

    Aber Ruckerfrei ist es nicht. Schneller als neuste Firmware ohne Root ist es. Aber sobald ich einen zweiten Apps über Market installieren möchte, fangt es an zu stolpern.
     
  20. dahool, 19.07.2010 #20
    dahool

    dahool Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    299
    Erhaltene Danke:
    164
    Registriert seit:
    18.11.2009
    @enots zum einen durch top debug und zum anderen ist der bug nicht vorhanden wenn man einen alternativen dialer verwendet.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. stall-verzögerung