1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MIUI installieren..?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Dr.Nolte, 27.03.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dr.Nolte, 27.03.2012 #1
    Dr.Nolte

    Dr.Nolte Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    28.04.2011
    Hallo liebe Community,

    ich habe mich nach langem hin und her entschieden das MIUI zu installieren, weil es ganz chick aussieht wie ich finde.

    Jetzt habe ich auf der offizielen MIUI-Germany Seite eine Anleitung gefunden, die sowas wie eine Schritt für Schritt Anleitung aussieht.
    Habe die dort verlinkten Sachen auch soweit gefunden und heruntergeladen.
    Nur, man sollte, wie dort beschrieben, auf FROYO zurück flashen.
    Ich habe GB 2.3.6, dank "alexzen" !!!

    Leider finde ich nirgends eine Foyo FW.

    Darum wende ich mich hoffnungsvoll an euch. Vielleicht habt ihr ja irgendwo diese FW oder
    ihr könnt mir zeigen wie ich vielleicht andersrum MIUI installieren kann ?!

    Vielen Dank für eure Mühen
    Dr. Nolte
     
  2. PJF16, 27.03.2012 #2
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,860
    Erhaltene Danke:
    8,074
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
  3. Glatzi84, 27.03.2012 #3
    Glatzi84

    Glatzi84 Android-Lexikon

    Beiträge:
    1,003
    Erhaltene Danke:
    560
    Registriert seit:
    11.07.2011
  4. tobiasth, 27.03.2012 #4
    tobiasth

    tobiasth Android-Ikone

    Beiträge:
    5,301
    Erhaltene Danke:
    2,437
    Registriert seit:
    11.05.2011
    die anleitung ist veraltet ... natürlich brauchst kein FROYO flashen ....
     
  5. Dr.Nolte, 28.03.2012 #5
    Dr.Nolte

    Dr.Nolte Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    28.04.2011
    Erst einmal sorry habe nicht darauf geachtet wo ich meinen Beitrag geposted habe.
    Danke das ihr diesen an die richtige Stelle verschoben habt. Aber ist das richtig das
    der Beitrag dann Geschlossen ist ?

    Naja, ich hoffe ich mach jetzt nicht wieder was falsch, wenn ich jetzt den vorherigen Beitrag
    hier weiterführe.

    Also,
    erst einmal vielen Dank für die Antworten !!!
    Ich habe wie hier beschrieben: [ROM][MIUI][GB] MIUI MintBerry Edition 2.3.17 - OTA | 12 Sprachen
    den MintBerry ROM von der SD-Karte installiert.

    Danach ging gar nichts mehr. D.h. ich hatte diesen "Bootloop". Dachte schon, jetzt
    ist mein SGS im A....

    Habe dann Batterie rausgeholt, gewartet und wieder rein, dann im Recovery-Menü
    einen vollständigen Wipe durchgeführt. Und wieder das Gerät gestartet.
    Und wieder Bootloop.
    Also habe ich meine alten JW1 Dinger mit Odin/re-part neu geflashed.
    Ich habe das genauso gemacht wie damals von "alexzen" beschrieben,
    also auch CWM und Semaphore.
    Hat gefuntzt, lief.

    Danach habe ich wieder MintBerry im CWM-Recovery installiert, und wieder das selbe Problem.
    Das Startbilb mit dem CM-Logo und weiter ging nichts.

    Dann wieder JW1 und danach MIUI, zwischendurch nur Wipe und MIUI oder
    ohne Semaphore. Doch immer wieder hängen geblieben.
    Diese Prozedur habe ich gefühlte 10 mal probiert, bis kurz vor drei heute Nacht.

    Dann war ich es Leid und habe die MIUI 2.3.23 die ich von der MIUI-Germany Seite
    hatte probiert. Und siehe da, es lief.

    Meine Fragen sind, wieso ging das MintBerry nicht aber die MIUI 2.3.23 ?
    Ferner inwieweit ist da ein Unterschied, besser oder schlechter ?
    Ich habe da noch diesen "speedmod-kernel-k13e-500hz.tar" der MIUI-Germany Anleitung,
    sollte ich den installieren oder nicht ? Manchmal habe ich schon das Gefühl das
    die 2.3.23 bisweilen Behäbig ist.

    Vielen, vielen Dank für eure Mühen !!!!!
     
  6. Kev, 28.03.2012 #6
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Es ist nicht immer eine neuer Thread nötig, wenn Probleme auftreten. Dafür kannst Du in dem Thread posten, den Du selber verlinkt hast. Danke.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen