MMS Empfang - Leere MMS kommt an

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von duAffentier, 29.10.2011.

  1. duAffentier, 29.10.2011 #1
    duAffentier

    duAffentier Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    4
    Registriert seit:
    28.03.2011
    Hallo,

    ich habe oft das Problem, das an mich gesendete MMS leer ankommen. Nur 1kb steht da wenn ich nach schaue. Die MMS ist komplett leer. Nur eine Sprechblase steht dann da!

    Woran liegt den das!?? Dies ist nur beim Empfang von MMS. Meine die ich sende kommen immer an!
     
  2. AJFire, 30.10.2011 #2
    AJFire

    AJFire Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    46
    Registriert seit:
    15.10.2011
    Von welchem Handy werden die MMS gesendet? Was wird als Anhang gesendet? Lass dem Sender mal zusätzlich eine Nachricht verfassen.
    Welcher Provider?
     
  3. ciorde, 30.10.2011 #3
    ciorde

    ciorde Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    1
    Registriert seit:
    07.04.2011
    Hast du sichergestellt dass die mms auch abgerufen wurde ? Du benötigst dafür eine aktive Datenverbindung. Ist diese deaktiviert, dann empfängst nur den text teil per sms, der medien teil (bilder, etc) bleibt am Server.

    Gesendet mit der Android-Hilfe.de-App
     
  4. duAffentier, 01.11.2011 #4
    duAffentier

    duAffentier Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    4
    Registriert seit:
    28.03.2011
    Datenverbindungen sind alle an.
    K. A. Welches handy es ist. Aber es passiert oft.
    Beei dem selben sender mit mehrmaligem seden, klappt es auch.
    Text kommt nicht an. Nur ne leerr sprechblase mit 1kb zeigt es an.
    Habe vodafone.

    Gesendet von meinem LG-P990 mit der Android-Hilfe.de-App
     
  5. Roger2k, 01.11.2011 #5
    Roger2k

    Roger2k Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2011
    Ich hab genau das gleiche Problem, aber bisher keine Lösung gefunden.
    MMS senden geht ohne Probleme, aber es kommt keine an, selbst wenn mal "Herunterladen" da steht passiert nix wenn ich drauf drücke.
    Ich hab dann ein wenig mit den APNs rumgespielt aber hat alles nix geholfen,
    selbst die Vodafone Konfig-SMS brachte keine Änderung.

    Bin auch direkt bei Vodafone, aber ab morgen bei McSim, vielleicht funktioniert es ja da... :unsure:
     
  6. ciorde, 01.11.2011 #6
    ciorde

    ciorde Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    1
    Registriert seit:
    07.04.2011
    Der 'default' APN darf nicht 'mms' unter der Einstellung APN Typ haben.
    Für mms muss der APN nur vom Typ mms sein.

    Gesendet mit der Android-Hilfe.de-App
     
  7. Roger2k, 01.11.2011 #7
    Roger2k

    Roger2k Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2011
    Hab mal meine Konfig angehangen...

    "VF DE Web" ist im Menü mit einem grünen Punkt versehen, also der Standard-APN nehme ich an.
     

    Anhänge:

  8. ciorde, 01.11.2011 #8
    ciorde

    ciorde Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    1
    Registriert seit:
    07.04.2011
    Schaut ok aus.

    Schon mal mit deaktivierten wifi (wlan) probiert, die mms abzurufen ?

    Gesendet mit der Android-Hilfe.de-App
     
  9. Roger2k, 01.11.2011 #9
    Roger2k

    Roger2k Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2011
    puh... kann ich nicht mehr genau sagen... denke schon. Werde es heute Abend testen.
     
  10. ciorde, 01.11.2011 #10
    ciorde

    ciorde Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    1
    Registriert seit:
    07.04.2011
    Dein wlan am handy abdrehen, dann schick dir selbst ein mms und rufe es dann ab.

    Gekoppeltes Wlan deaktiviert nämlich die mobile Netzverbindung und damit auch deine APN settings.

    Gesendet mit der Android-Hilfe.de-App
     
  11. Roger2k, 01.11.2011 #11
    Roger2k

    Roger2k Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2011
    Das hat schonmal geklappt, werde es dann mal von einem anderen Handy aus probieren... Danke erstmal...
     
  12. Roger2k, 02.11.2011 #12
    Roger2k

    Roger2k Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    01.11.2011
    Es hat geklappt... komisch warum es vor 2 Wochen nicht ging. Vielleicht muss man wirklich erst eine senden um welche empfangen zu können.

    Gesendet mit der Android-Hilfe.de-App
     
  13. zanex, 21.12.2011 #13
    zanex

    zanex Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2011
    Ich hab das gleiche Problem und langsam nervt es! Senden funktioniert hin und wieder (jeh nach dem wie ich grad in den Einstellungen rumgefummelt habe) und wenn ich überhaupt was empfange, dann nur diese besagten 1kb mms ohne Inhalt! :(

    Ich hab 3G, 2G, mit Wlan, ohne Wlan, alle möglichen APN Einstellungen und was weiß ich alles probiert. Ich hatte das Problem schon auf Android 2.3... hab es aber wie auch immer gelöst und jetzt geht das hier bei 4.0.3 wieder los! -.-

    Meine eigenen mms empfange ich hin und wieder, aber sonst kommt garnix rein.

    Kann hier vielleicht mal seine FUNKTIONIERENDEN Vodafone APN Einstellungen posten? Und bitte keine Aus dem Netz oder dem Forum, die habe ich schon alle durch! ;)

    Danke schonmal.
     
  14. duAffentier, 21.12.2011 #14
    duAffentier

    duAffentier Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    4
    Registriert seit:
    28.03.2011
    Die D2 Daten findest du über google und danach suchen. auf der Vodafone HP stehen diese!

    P990 hat nur 2.3.4 oder hast du ein anderes Rom drauf?
     
  15. zanex, 21.12.2011 #15
    zanex

    zanex Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2011
    Nexus S... mein Fehler. Aber starker Beitrag! ;)
     

Diese Seite empfehlen