1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MMS - Kein Versandt und kein Empfang

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von Maaskantje, 11.07.2010.

  1. Maaskantje, 11.07.2010 #1
    Maaskantje

    Maaskantje Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2010
    Phone:
    HTC Legend
    Habe ein paar Threads hier durchforstet aber auf die Schnelle nichts gefunden.

    Ich kann weder MMS empfangen noch versenden. Dachte mir so: "Naja, vieleicht muss ich erst mal eine abschicken, damit das freigeschaltet wird."
    Das hat aber leider nichts gebracht. Ich bekomme auch beim Versenden eine Fehlermeldung. Also kann ich den MMS-Versandt schon nicht aktivieren in dem ich eine erste MMS verschicke.

    Die Einstellungen stehen zwar schon im großen APN-Thread, hier werden sie aber sicherlich auch noch gebraucht. Also hier:


    MMS Einstellungen:
    Name: FONIC MMS
    APN: pinternet.interkom.de
    der Rest ist frei
    MMSC http://10.81.0.7:8002
    MMS-Proxy: 82.113.100.6
    MMS-Port: 8080
    MMS-Protokoll WAP 2.0
    MCC: 262
    MNC: 7
    APN Tpy: MMS

    Edit:Es handelt sich um den "Generischen Netzwerkfehler". Danach zu googeln brachte schon einiges ans Tageslicht, nur keine wirkliche Lösung.

    Irgendwelche Vorschläge?
     
    Zuletzt bearbeitet: 11.07.2010
  2. DAEF666, 13.07.2010 #2
    DAEF666

    DAEF666 Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    103
    Registriert seit:
    20.06.2010
    Phone:
    HTC Desire HD
    Hallo,

    auch, wenn das nicht mein "Bereich" ist, stell ich zu dem Problem mal ein paar Fragen (auch, wenn die ggf. unnötig sind :rolleyes: :

    Kommst du überhaupt über das mobile Internet ins web?
    Hast du eine App installiert, die ggf. die Datenverbindung verhindert?

    Für den Versand und Empfang vom MMS ist ja eine mobile Netzwerkverbindung nötig. Schau daher noch in die UMTS-Einstellungen, falls du zwei APNs in den Einstellungen hast (einen für MMS und einen für UMTS).

    MfG
     
  3. Maaskantje, 13.07.2010 #3
    Maaskantje

    Maaskantje Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2010
    Phone:
    HTC Legend
    Internet ist kein Thema, habe schon einen Surftag hinter mir, das funktioniert einwandfrei. Ich kann lediglich keine MMS versenden oder empfangen. Ich habe auch schon vor dem Erstellen des ersten Posts auf "WCDMA only" gestellt um auch wirklich EDGE/UMTS zu haben für den Versandt.
     
  4. DAEF666, 13.07.2010 #4
    DAEF666

    DAEF666 Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    103
    Registriert seit:
    20.06.2010
    Phone:
    HTC Desire HD
    Hmm...also die MMS-Einstellungen sind ja soweit korrekt. (mir ist zumindest keine Unregelmäßigkeit aufgefallen)

    Hast du generell schon einmal MMS über diesen Provider versendet? Also mit einem anderen Handy?


    MfG
     
  5. Maaskantje, 13.07.2010 #5
    Maaskantje

    Maaskantje Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2010
    Phone:
    HTC Legend
    Nein, die SIM-Karte hatte ich mir ja extra fürs neue Handy besorgt.

    Ich muss nun sagen, dass es nun funktioniert! oO
    Hab eben nochmal auf WCDMA Only gestellt, hier hab ich grad UMTS und nicht nur EDGE. Vieleicht lag's daran?

    Die Erste MMS konnte somit versendet werden. Ich werd nun hoffentlich auch welche empfangen können, ohne, dass ich dauernd auf WCDMA wechseln muss.
     
  6. DAEF666, 13.07.2010 #6
    DAEF666

    DAEF666 Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    103
    Registriert seit:
    20.06.2010
    Phone:
    HTC Desire HD
    Gut, dann brauchst du dir jetzt keine weiteren Gedanken darum machen ;)
    Dass jetzt UMTS und nicht EDGE zur Verfügung stand, sollte keinen Einfluss haben, da es nur wichtig ist, dass eine Datenverbindung möglich ist.

    Dann kann ich jetzt auch nur auf einen Netzfehler schließen.
     
  7. SteveO, 15.07.2010 #7
    SteveO

    SteveO Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    26
    Registriert seit:
    01.04.2010
    Phone:
    HTC Legend
    Trage mal bitte bei MMS Server folgende IP ein:

    http://10.81.0.7:8002


    Gruß
     

Diese Seite empfehlen