1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MMS Problem :(

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von v0dKa, 08.07.2010.

  1. v0dKa, 08.07.2010 #1
    v0dKa

    v0dKa Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    33
    Registriert seit:
    12.06.2010
    Phone:
    Samsung Galaxy S7
    Hi alle zusammen ich hab da ein kleines Problem und zwar geht es um den Versand von MMS.

    Wenn ich eine MMS verschicken will dann gibt es 2 Möglichkeiten:

    1. Ich wähle ein Bild aus der Gallerie was ich vorher geschossen habe.
    2. Mache ich ein bild und füge es sofort ein.

    Wenn ich den weg nummer 1 gehen will dann klappt das versenden meiner MMS nicht.

    Aber Weg 2 klappt ohne Probleme dauert zwar was aber es geht.
    Bei Weg eins bekomme ich nach ner Stunde die meldung das der versand nicht geklappt hat. Dann kann ich es nochmal schicken aber es klappt einfach nicht ;(

    Kann es sein das das Nexus die Bilder aus der Gallery nicht auf MMS größe Zurechtstutzt?

    Naja ich habe keine Ahnung freue mich auf Hilfe von euch.

    Grüße v0dKa
     
  2. uwm, 08.07.2010 #2
    uwm

    uwm Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    10
    Registriert seit:
    10.06.2010
    Falls es dich beruhigt : Seit meinem Update auf 2.2 geht der MMS Versand bei meinem Nexus gar nicht mehr ... Lösung suche ich auch schon seit einigen Tagen :(
     
  3. v0dKa, 08.07.2010 #3
    v0dKa

    v0dKa Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    33
    Registriert seit:
    12.06.2010
    Phone:
    Samsung Galaxy S7
    dann versuch mal die möglichkeit 2 von meinen lösungen und schau mal ob das wenigstens klappt
     
  4. uwm, 08.07.2010 #4
    uwm

    uwm Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    10
    Registriert seit:
    10.06.2010
    Leider nein ... :(
     
  5. tulpe, 08.07.2010 #5
    tulpe

    tulpe Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2009
    servus
    ich hab das selbe Problem...
    aber wenn ich die 2 Möglichkeit probiere geht es.
    gibt es denn schon ne lösung??
    LG Tulpe
     
  6. El.Garnelo, 08.07.2010 #6
    El.Garnelo

    El.Garnelo Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    14.10.2009
    habe das Problem öfter. versuch mal in der nicht-mms-apn, ganz unten (apn typ) "default" einzutragen. damit habe ich es immer gelöst bekommen. Falls das bereit drinnen steht weiß ich auch nichts :)
     
  7. v0dKa, 08.07.2010 #7
    v0dKa

    v0dKa Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    33
    Registriert seit:
    12.06.2010
    Phone:
    Samsung Galaxy S7
    ich hab nur o2 als apn mehr nicht ;(
     
  8. ChrisMarkos, 09.07.2010 #8
    ChrisMarkos

    ChrisMarkos Android-Experte

    Beiträge:
    535
    Erhaltene Danke:
    111
    Registriert seit:
    20.11.2009
    Gerade mit T-Mobile getestet. Unter dem normalen SMS/MMS App und unter Handcent keinerlei Probleme. Sendet und empfängt auf alle von Dir genannten Methoden. Kann Fotos aus der Galerie und neu gemachte einfügen...

    N1 ohne root mit 2.2 FRF91
     
  9. Korosutanaka, 09.07.2010 #9
    Korosutanaka

    Korosutanaka Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    23
    Registriert seit:
    03.07.2010
    Mit Vodafone geht es auch ohne Probleme mit Froyo.
    Ich weiss aber das manche Provider nur bis zu einer bestimmten Grösse (300kb?) MMS versenden. Simyo z.b. ist so ein Kandidat.
    Am besten das Bild verkleinern oder gleich mit geringer Auflösung aufnehmen.
     
  10. tulpe, 09.07.2010 #10
    tulpe

    tulpe Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2009
    servus
    soo hab jetzt alles probiert bis auf ein Reset also Power und leisetaste lange drücken...
    jetzt geht es wieder
    LG Tulpe
     
  11. v0dKa, 09.07.2010 #11
    v0dKa

    v0dKa Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    33
    Registriert seit:
    12.06.2010
    Phone:
    Samsung Galaxy S7
    auch nach reset keine besserung ;(
     
  12. tulpe, 09.07.2010 #12
    tulpe

    tulpe Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2009
    Servus
    Doch doch es klappt alles kann wieder MMS versenden jippie
    Lg tulpe
     
  13. v0dKa, 09.07.2010 #13
    v0dKa

    v0dKa Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    33
    Registriert seit:
    12.06.2010
    Phone:
    Samsung Galaxy S7
    Ja das ist schön und freut mich auch für dich, aber es klappte bei mir nicht.

    Achja ich habe ein N1 FRF91 mit root

    Grüße v0dka
     
  14. tulpe, 09.07.2010 #14
    tulpe

    tulpe Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2009
    Achja ich habe ein N1 FRF91 mit root

    Jup hab ich auch
    wie gesagt Power und leise lange drücken und dann wipe oder so dann gehts
    Lg tulpe
     
  15. v0dKa, 09.07.2010 #15
    v0dKa

    v0dKa Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    33
    Registriert seit:
    12.06.2010
    Phone:
    Samsung Galaxy S7
    Danke dir aber ich weiß wie ich wipe. Aber ich sag doch das es bei mir nicht klappt. :(

    Gruß v0dka
     
  16. tulpe, 09.07.2010 #16
    tulpe

    tulpe Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2009
    servus
    so hab jetzt noch mal eine verschicken wollen geht nicht komisch erst gehts jetzt nicht mmmm kotz
    lg Tulpe
     
  17. Korosutanaka, 09.07.2010 #17
    Korosutanaka

    Korosutanaka Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    23
    Registriert seit:
    03.07.2010
    Sind Eure MMS Zugangspunkte richtig eingetragen (einen Thread dazu gibt es auch hier im Forum)?
    Bitte lasst Euch eine MMS senden. Konntet Ihr diese empfangen? Wenn ja jetzt nochmal versuchen eine MMS zu senden.
     
  18. tulpe, 10.08.2010 #18
    tulpe

    tulpe Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2009
    servus
    ich habe letzte woche mal mit vodafone getelt...
    sie haben mir eine neue sim karte geschickt,jetzt kann ich zwar MMS senden aber nur ein Bild kann ich versenden!
    Wenn ich aber 2 oder 5 Bilder verschicken will geht es nicht.
    hab auch schon alles probiert die Zugangsdaten sind auch richtig eingestellt.was auch komisch ist wenn ich über Galerie versenden will, werden die bilder Konvertiert. aber wenn ich über sms versenden will macht er das nicht....?????
    Hat jemand ne lösung???
    LG Tulpe
     
  19. Blindy, 10.08.2010 #19
    Blindy

    Blindy Android-Experte

    Beiträge:
    531
    Erhaltene Danke:
    47
    Registriert seit:
    15.12.2009
    Phone:
    OnePlus One
    über das SMS/mms proggi kannste auch leider nur ein anhängen... das war beim milestone auch schon so.... also nix nx1
     
  20. tulpe, 10.08.2010 #20
    tulpe

    tulpe Erfahrener Benutzer

    Beiträge:
    241
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2009
    servus
    falsch es gehen mehr....
    einfach auf Anhängen < diashow und schon kannst mehr bilder versenden ....
    wenn es gehen würde...
    Lg Tulpe
     

Diese Seite empfehlen