1. Heximausi, 30.07.2009 #1
    Heximausi

    Heximausi Threadstarter Neuer Benutzer

    Hallo!

    Ich habe ein G1 mit einer telering Simkarte und wenn ich ein MMS senden oder empfangen will, steht da: Herunterladen derzeit nicht möglich. Bitte versuchen sie es später erneut. In der Kurzanleitung steht ja, man braucht 3G/GPRS Verbindung, um MMS zu senden/empfangen. Das Problem ist, dass ich beides nicht habe.
    Aber wie programmiere ich 3G und wie kriege ich eine GPRS Verbindung??? :confused:

    Bitte um deppensichere Antworten! :o

    Danke LG

    Heximausi
     
  2. medikopter, 30.07.2009 #2
    medikopter

    medikopter Fortgeschrittenes Mitglied

  3. m.fessler, 15.10.2009 #3
    m.fessler

    m.fessler Android-Hilfe.de Mitglied

    Hallo,

    habe das selbe Problem.
    Hat jemand von euch ein G1 mit Telering und könnte mir bitte die Einstellungen für MMS bekanntgeben?
    Web läuft einwandfrei mit folgender Config:

    Name: tele.ring web
    APN: web
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: web@telering.at
    Passwort: web
    Server: nicht festgelegt
    MMSC: nicht festgelegt
    MMS-Proxy: nicht festgelegt
    MMS-Port: nicht festgelegt
    MCC: 232
    MNC: 07
    APN-Typ: nicht festgelegt

    Richtig so?

    Nur MMS will nicht klappen.
    Ich kenne die Daten (Telering Link) nur was davon muss ich wo eingeben?

    In dem empfohlenen Thread finde ich leider nichts passendes.

    Danke schonmal,
    Grüße

    Martin
     
  4. cipher, 15.10.2009 #4
    cipher

    cipher Android-Experte

    Du benötigst schon mal zwei Zugangspunkte. Den normalen für Internet und noch einen zweiten für MMS.

    Der für MMS sollte dann wahrscheinlich so aussehen:

    Name: tele.ring MMS
    APN: mms
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: wap@telering.at
    Passwort: wap
    Server:
    MMSC: http://relay.mms.telering.at
    MMS-Proxy: 212.095.031.050
    MMS-Port: 9201 (wahrscheinlich)
    MCC: 232
    MNC: 07
    APN-Typ: mms

    Der MMS-Type deines Internet-Zugangspunktes muss dann auf "default" geändert werden.
     
  5. m.fessler, 15.10.2009 #5
    m.fessler

    m.fessler Android-Hilfe.de Mitglied

    Funktioniert leider nicht.

    Was meinst du damit?

    Grüße
    Martin
     
  6. cipher, 15.10.2009 #6
    cipher

    cipher Android-Experte

    Ähm, sorry, ich meinte der APN-Type des Internet-Zugangspunktes muss "default" lauten.
    Was funktioniert nicht? Eventuell musst du erst Mal eine MMS versenden, bevor du welche Empfangen kannst.
     
  7. m.fessler, 15.10.2009 #7
    m.fessler

    m.fessler Android-Hilfe.de Mitglied

    Ah ja das hatte ich eh probiert - APN Typ vom tele.ring web APN auf "default" geändert.

    Wenn ich eine MMS versenden möchte dann dauert es eine weile bis die Meldung kommt dass sie nicht versendet werden konnte. :(

    Grüße
    Martin
     
  8. cipher, 15.10.2009 #8
    cipher

    cipher Android-Experte

    Hast du nach dem Einrichten des MMS-Zugangspunktes das Handy neu gebootet? Wenn nicht, dann neu booten und nochmal probieren.
     
  9. m.fessler, 15.10.2009 #9
    m.fessler

    m.fessler Android-Hilfe.de Mitglied

    Habe ich leider auch schon versucht.... ohne Erfolg. :(
     
  10. cipher, 15.10.2009 #10
    cipher

    cipher Android-Experte

    Gibt es bei dir im Zugangspunkt die Einstellung MMS-Protokoll? Wenn ja, dann mal auf WAP 1.2 ändern, neu booten und nochmal versuchen ;).
     
  11. m.fessler, 15.10.2009 #11
    m.fessler

    m.fessler Android-Hilfe.de Mitglied

    Nein gibts leider nicht - nur die Einstellungen die ich im ersten Post aufgezählt habe.

    Keine Telering + G1 User hier? :confused: ;)

    Grüße
    Martin
     
  12. m.fessler, 24.10.2009 #12
    m.fessler

    m.fessler Android-Hilfe.de Mitglied

    Folgender Zugangspunkt funktioniert:

    Name: tele.ring mms
    APN: mms
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: wap@telering.at
    Passwort: wap
    Server: nicht festgelegt
    MMSC: http://relay.mms.telering.at
    MMS-Proxy: 212.095.031.050
    MMS-Port: 8080
    MCC: 232
    MNC: 07
    APN-Typ: mms

    Vielleicht hilfts ja jemand mal. :)

    Grüße
    Martin
     
  13. DoN

    DoN Fortgeschrittenes Mitglied

    ja sry hab das thread erst jz gesehen ... ich hatte das problem mit der mms auch und ich habe das problem noch immer :)
     
    Zuletzt bearbeitet: 24.10.2009
  14. ChriDDel, 27.10.2009 #14
    ChriDDel

    ChriDDel Android-Lexikon

    Alice APN (O2 Netz)

    • Name: Alice GPRS
    • APN: internet.partner1
    • Proxy: leer
    • Port: leer
    • Nutzername: leer
    • Passwort: leer
    • Server: leer
    • MMSC: http://10.81.0.7:8002
    • MMS-Proxy: 82.113.100.41
    • MMS-Port: 8080
    • MCC: 262
    • MNC: 07
    • APN-Typ: leer
    Hiermit geht Internet (GPRS/UMTS - 2G/3G) und MMS.

    EDIT: Hatte den MMS-Proxy vergessen. Die Konfiguration schickt Alice einem auch per SMS.
    Man muss nur eine leere SMS an 80100 (16 Cent/SMS) schicken. Schön, dass das G1 keine leeren SMS verschickt :)
     
    Zuletzt bearbeitet: 27.10.2009
  15. wobese, 03.11.2009 #15
    wobese

    wobese Android-Hilfe.de Mitglied

    Bei mir funkt das auch nicht am Hero...
    /edit: Jetzt funkts doch...
     
    Zuletzt bearbeitet: 03.11.2009
  16. Eschbacher, 20.11.2009 #16
    Eschbacher

    Eschbacher Erfahrener Benutzer

    Hi Leute,

    habe das Problem das manche MMS mir nicht mehr die Bilder angezeigt werden sondern nur der TEXT.
    <Betreff: WG .......>

    dann in nem anderen SMS Thread werden mir die Bilder angezeigt aber auch mit nem komischen Betrefftext druntern.

    Dachte erst das liegt am MMS SAVE das das ich neu drauf hatte das die MMS deshalb nicht mehr gleich angezeigt wird kann das sein? oder woran liegts?
     
  17. Eschbacher, 07.12.2009 #17
    Eschbacher

    Eschbacher Erfahrener Benutzer

    Hi Leute,

    habe das Problem das manche MMS mir nicht mehr die Bilder angezeigt werden sondern nur der TEXT.
    <Betreff: WG .......>

    dann in nem anderen SMS Thread werden mir die Bilder angezeigt aber auch mit nem komischen Betrefftext druntern.

    Und wiederrum manche muss ich Herunterladen bevor sie mir angezeigt werden im Thread.

    Woran liegt das? an verschiedenen Handy des anderen?

    Dachte erst das liegt am MMS SAVE das das ich neu drauf hatte das die MMS deshalb nicht mehr gleich angezeigt wird kann das sein? oder woran liegts?
     
  18. wobese, 21.12.2009 #18
    wobese

    wobese Android-Hilfe.de Mitglied

    Bei mir klappts seit einem Hardreset nicht mehr, weder Senden noch Empfangen
     
  19. Bunzl, 24.02.2010 #19
    Bunzl

    Bunzl Android-Hilfe.de Mitglied

    Hab auch schon so ziemlich alle Möglichkeiten ausprobiert die hier irgendwo gepostet wurden - ohne Erfolg. Hab jetzt mal ein Mail an Telering geschickt, vielleicht wissen die ja weiter...was ich nicht glaube
     
  20. wobese, 23.03.2010 #20
    wobese

    wobese Android-Hilfe.de Mitglied

    Schon eine Antwort erhalten?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. telering mms konnte nicht senden

    ,
  2. telering mms herunterladen nicht möglich

    ,
  3. telering mms einstellungen

    ,
  4. o2 mms herunterladen momentan nicht möglich,
  5. nur mms empfangen geht nicht