1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MMS und Internet

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von maverick-79, 08.07.2010.

  1. maverick-79, 08.07.2010 #1
    maverick-79

    maverick-79 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2010
    Habe folgende Einstellungen:
    Provider Maxxim,
    APN: Name: mms / APN: internet.t-mobile / Proxy: 172.028.023.131 / Port: 8008 / nutzername: tm / passwort: tm / Server: 193.254.260.1 / MMSC: http://mms.t-mobile.de/servlets/mms / MMS-Proxy: 172.028.023.131 / MMS-Port: 8008 / MMS-Protokoll: WAP 2.0 / MCC: 262 / MNC: 01 / Authenfizierungstyp: PAP / APN-TYP: nicht festgelegt

    Quiksetting habe ich installiert, mal geht mms und internet dann geht wiederrum gar nix mehr. Ist ein Vodafone Handy.
     
  2. Don1907, 08.07.2010 #2
    Don1907

    Don1907 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2010
    Phone:
    HTC Legend
    Meinst du, dass sich generell manchmal das mobile Internet nicht aktivieren lässt?
     
  3. maverick-79, 08.07.2010 #3
    maverick-79

    maverick-79 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2010
    also am anfang ging mms gar nicht, dann hat mir ein freund eine geschickt und ich konnte empfangen und versanden nur war dann die datenverbindung ständig an und mein handy hat immer wieder daten mit dem i-net ausgetauscht dann habe ich quiksettings installiert, mms gingen dann auch noch, jetzt wollte ich wegen i-net schauen und jetzt geht garnix mehr.... habe versucht alles wieder so einzustellen wie vorher geht aber trotzdem nix.
     
  4. Don1907, 08.07.2010 #4
    Don1907

    Don1907 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2010
    Phone:
    HTC Legend
    Hattest du zwischendurch eventuell das W-lan aktiviert? Da gibt es nämlich einen bekannten Bug, dass sich dann in manchen Fällen danach das mobile Internet nicht mehr aktivieren lässt. Dann musst du das mobile Internet deaktivieren, in den Einstellungen für das mobile Internet das Netz auf "GSM" einstellen kurz aus dem Menü raus und warten bis er sich wieder eingewählt hat und dann wieder zurück stellen auf "GSM/WCDMA" automatisch. Dann sollte es sich wieder aktivieren lassen...
     
  5. maverick-79, 08.07.2010 #5
    maverick-79

    maverick-79 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2010
    habe ich gerade gemacht hilft leider auch nichts.
     
  6. Don1907, 08.07.2010 #6
    Don1907

    Don1907 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2010
    Phone:
    HTC Legend
    Dann fällt mir leider im Moment auch nichts mehr ein. :(
     
  7. farmerjohn, 08.07.2010 #7
    farmerjohn

    farmerjohn Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    55
    Registriert seit:
    22.04.2010
    Phone:
    Oneplus 3
    Ich werd aus Deinen Einstellungen noch nicht schlau. Hast Du nur einen Zugangspunkt eingerichtet?

    Ich bin nicht bei T-Mobile, aber ich brauche 2. Einen für GPRS und einen für MMS. Ich würd es einfach so machen, wie es auf der T-Mobile-Seite steht. Das müsste eigentlich gehen.

    Anleitung zur Konfiguration von Internet Einstellungen
    1.) Drücken Sie den "menu" Button unterhalb des Displays
    2.) Im Menü wählen Sie "Einstellungen"
    3.) In den Einstellungen wählen Sie den Punkt "Drahtlos und Netzwerke".
    4.) Wählen Sie dort "Mobile Netzwerke".
    5.) Wählen Sie dort "Zugangspunkte".
    (Sie können nun u.a. auch einen alten Zugangspunkt korrigieren, indem Sie diesen auswählen und bei Schritt 8 fortfahren.)
    6.) Drücken Sie den "menu" Button unterhalb des Displays
    7.) Wählen Sie "Neuer APN"
    8.) Stellen Sie sicher, dass folgende Werte in die entsprechenden Felder eingetragen sind:
    Name: T-Mobile Internet
    APN: internet.t-mobile
    Nutzername: t-mobile
    Passwort: tm
    Authentifizierungstyp: PAPAPN-Typ: default (bitte mit Kleinbuchstaben eintippen, leider keine Auswahlliste)

    Alle anderen Einstellungen bleiben unverändert bzw. müssen nicht eingetragen werden.
    10.) Drücken Sie den "menu" Button unterhalb des Displays
    11.) Wählen Sie abschließend "Speichern"
    12.) Markieren Sie in der "APNs" Liste Ihren neuen Eintrag bzw denjenigen, den Sie als Default einstellen wollen, mit Tipp auf den Radio-Button rechts außen.


    [FONT=arial,helvetica]

    [/FONT]Anleitung zur Konfiguration von MMS Einstellungen
    1.) Drücken Sie den "menu" Button unterhalb des Displays
    2.) Im Menü wählen Sie "Einstellungen"
    3.) In den Einstellungen wählen Sie den Punkt "Drahtlos und Netzwerke".
    4.) Wählen Sie dort "Mobile Netzwerke".
    5.) Wählen Sie dort "Zugangspunkte".
    (Sie können nun u.a. auch einen alten Zugangspunkt korrigieren, indem Sie diesen auswählen und bei Schritt 8 fortfahren.)
    6.) Drücken Sie den "menu" Button unterhalb des Displays
    7.) Wählen Sie "Neuer APN"
    8.) Stellen Sie sicher, dass folgende Werte in die entsprechenden Felder eingetragen sind:
    Name: T-Mobile MMS
    APN: internet.t-mobile
    Nutzername: t-mobile
    Passwort: tm
    MMSC: http://mms.t-mobile.de/servlets/mms
    MMS-Proxy: 172.28.23.131
    MMS-Port: 8008
    Authentifizierungstyp: PAP
    APN-Typ: mms (bitte in Kleinbuchstaben eingeben,leider keine Auswahlliste vorhanden)

    Alle anderen Einstellungen bleiben unverändert bzw. müssen nicht eingetragen werden.
    10.) Drücken Sie den "menu" Button unterhalb des Displays
    11.) Wählen Sie abschließend "Speichern"
    12.) Markieren Sie in der "APNs" Liste Ihren neuen Eintrag bzw denjenigen, den Sie als Default einstellen wollen, mit Tipp auf den Radio-Button rechts außen.
     
  8. maverick-79, 08.07.2010 #8
    maverick-79

    maverick-79 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2010
    habe jetzt beide eingestellt kann aber nur hinter dem internet apn einen haken setzen. Funkt aber trotzdem nicht.
     
  9. Lion13, 08.07.2010 #9
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Es sind nicht zwingend zwei getrennte APN's für I-Net und MMS notwendig - man kann auch durchaus einen einzigen mit den entsprechenden Daten erstellen. Der zweite APN (für MMS) ist insofern hilfreich, weil man dann bei Bedarf gezielt den I-Net-APN z.B. mit APNdroid deaktivieren kann und trotzdem weiterhin MMS versenden/erhalten kann.

    Das ist korrekt so - der grüne Punkt kennzeichnet den Default-APN für Internet; der zweite Eintrag kann nicht ausgewählt werden, wird aber trotzdem bei MMS verwendet.

    Ich kann mir das Problem aber ehrlich gesagt nicht erklären - bist du ganz sicher, daß deine SIM-Karte für den Datentarif freigeschaltet ist? Vielleicht noch mal beim Anbieter nachhaken!
     
  10. maverick-79, 08.07.2010 #10
    maverick-79

    maverick-79 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2010
    ich habe ja auch schon vorher mms empfangen und versendet nur geht jetzt nix mehr.
     
  11. maverick-79, 08.07.2010 #11
    maverick-79

    maverick-79 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2010
    jetzt geht wieder mms, aber immer noch kein internet. komische sache.
     

Diese Seite empfehlen