1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MMS Versand geht nicht?

Dieses Thema im Forum "Motorola Milestone 4 / Droid 4 Forum" wurde erstellt von Harakiri, 26.07.2012.

  1. Harakiri, 26.07.2012 #1
    Harakiri

    Harakiri Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2009
    Ich wollte letzens MMS versuchen, trotz korrekt konfigurierter Einstellungen für T-mobile im APN rührt sich da nichts, sowohl mit der standard ab, als auch sms pro.

    SMS funktioniert (nach Freischaltung der Dual Sim bei T-mobile) - die sagten mir es gibt da keine zusätzliche Freischalt Option, SMS schaltet MMS und SMS frei.

    Einer ne Idee?
     
  2. Otzelott, 27.07.2012 #2
    Otzelott

    Otzelott Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    11
    Registriert seit:
    17.01.2010
  3. Harakiri, 27.07.2012 #3
    Harakiri

    Harakiri Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2009
    Da war ich schon - aber glaub doch nich dass die telekom ein Droid4 kennt - ergo kannste keine SMS mit unbekannten Model schicken.

    Außerdem sind die APN Einstellungen ja korrekt!
     
  4. mj084, 27.07.2012 #4
    mj084

    mj084 Android-Ikone

    Beiträge:
    4,729
    Erhaltene Danke:
    1,016
    Registriert seit:
    11.03.2011
    andere Frage...wer nutzt denn heut noch MMS in Zeiten von Whatsapp?!
     
  5. Harakiri, 27.07.2012 #5
    Harakiri

    Harakiri Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2009
    Wenn du kein Problem damit hast das Firmen deine privaten Daten ausschlachten, deine Kontakte auslesen, die verkaufen (und die deiner Freunde - die du automatisch mitverkaufst auch kein Problem damit haben), dass dein ganzer traffic zu Whatsapp unverschlüsselt durch den Ether geht und den jeder mitsniffen kann - wenn du exhibitionistisch veranlagt bist - dann ja, dann benutze lieber whatsapp.

    Merke: Wenn eine Software umsonst ist, dann bist du das Produkt das verkauft wird, nicht umgekehrt.
     
  6. mj084, 27.07.2012 #6
    mj084

    mj084 Android-Ikone

    Beiträge:
    4,729
    Erhaltene Danke:
    1,016
    Registriert seit:
    11.03.2011
    Jut dann hast du ja sicherlich auch keine Googleaccount bzw. diesen auf dem Droiden eingerichtet...denn Google weiss alles über Dich;-)

    MMS mag sicherer sein, aber wenn da jemand an die Daten will schafft er es auch..

    Und die Whatsappthematik ist mir bekannt, danke :)
     
  7. Harakiri, 27.07.2012 #7
    Harakiri

    Harakiri Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2009
    Nein, habe keinen google account wo meine contacts gesynct werden, wäre ja noch schöner.

    Und jetzt bitte nicht weiter offtopic, ich fragte ja ob jemand einen idee hat wegen MMS, und nicht warum MMS ja so achziger jahre mäßig ist.
     
  8. FightingD, 13.08.2012 #8
    FightingD

    FightingD Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    3
    Registriert seit:
    07.07.2012
    Hallo Sympathisant (Harakiri). ;)

    Also unter CyanogenMod 7.2 hat mir geholfen, vor dem Abschicken einer mms sowohl das 3G-Netz, als auch die Datenverbindung zu aktivieren (mms = Multimedia => Daten).
    Direkt danach kann (und sollte) man beides wieder deaktivieren! :)

    Info (in englisch):
    Issue 719 - cyanogenmod4milestone - MMS Messages only get delivered if in 2G data mode - Issue tracker for Milestone CyanogenMod port - Google Project Hosting


    Und auch ich bleibe dabei, das man nicht alles nutzen muss, nur weil es von google & Co. vermeintlich kostenlos angeboten wird!
    Ich habe mir bewusst eine sms Flat dazugebucht, um eben nicht auf den ganzen online-Schrott ausweichen zu müssen! :D

    ...inzwischen bekomme ich schon vier Tage Akkulaufzeit hin! ;)
     
  9. Harakiri, 13.08.2012 #9
    Harakiri

    Harakiri Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2009
    Hallo,

    danke für den reply - aber das hatte ich schon versucht bzw. ich benutze sowieso immer nur GSM only mode weil ich dass die batterie schont und dass von der geschwindigkeit aussreicht =)
     
  10. dirkie_de, 07.10.2012 #10
    dirkie_de

    dirkie_de Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    4
    Registriert seit:
    15.04.2012
    Moin!

    Ich bin gerade fleißig am probieren und habe auch das MMS Problem. Ich habe das originale ICS drauf. Wenn ich auf die Einstellung gehen möchte, werde ich direkt auf eine Verizon Seite weitergeleitet, was nicht unbedingt hilfreich ist.

    Kann wer helfen?

    Gruß
    Dirk

    PS
    Achja, bitte keine überflüssigen Whatsapp/ MMS Diskussion anfangen- Danke!
     
  11. Rennert, 07.10.2012 #11
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Aber apn für mms gesetzt?

    ...Tapatalk
     
  12. dirkie_de, 07.10.2012 #12
    dirkie_de

    dirkie_de Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    4
    Registriert seit:
    15.04.2012
    In den APNs ist die T-Mobile MMS Einstellung drin....da ist alles eingestellt
     
  13. Rennert, 07.10.2012 #13
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Hab nur mal gelesen das einige unter ics mit der originalen sms app probleme mit mms haben. Handcent sms oder go sms hingegen funtzen wunderbar.

    ...Tapatalk
     
    dirkie_de bedankt sich.
  14. dirkie_de, 07.10.2012 #14
    dirkie_de

    dirkie_de Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    4
    Registriert seit:
    15.04.2012
    Alles andere funzt ja auch, aber ich brauche halt MMS, weil verschiedene Bekannte noch Uralt Handys haben und mir auch mal was schicken wollen
     
  15. Rennert, 07.10.2012 #15
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Probier einfach mal eine andere sms app

    ...Tapatalk
     
  16. dirkie_de, 08.10.2012 #16
    dirkie_de

    dirkie_de Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    4
    Registriert seit:
    15.04.2012
    Mmmmh!! Go SMS macht die gleichen Zicken wie das normale SMS Programm, bei Handcent SMS gibt es einen Teilerfolg. Ich kann zumindest jetzt MMS verschicken, jedoch keine MMS empfangen. Die schwirrten bis zum Einschalten meines alten Handys im Datenorbit rum....eigenartig, oder? Vielleicht noch nen Einfall?

    Edit sagt:
    So, ich bin gerade nochmal alleine Einträge in den Verbindungseinstellungen durchgegangen und siehe da, bei dem dem Authentifizierungstyp (sollte nicht gesetzt sein), stand was anderes. Jetzt läuft es!!!
    :thumbup:
    Danke Rennert

    @Harakiri
    Lad dir das Handcent SMS runter und prüfe die einzelnen Punkte in den Verbindungseinstellung durch. Dann sollte es auch bei dir bald fliegen!! Achja, bei der Installation will er ein Addon für die deutsche Sprache mit installieren....das natürlich bestätigen

    Gruß
    Dirk
     
    Zuletzt bearbeitet: 08.10.2012
  17. Harakiri, 08.10.2012 #17
    Harakiri

    Harakiri Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2009
    Ich habe sowohl handycent und sms pro damals ausprobiert - dass hat nix geholfen - was genau hast du denn nun geändert bei authentifzierungs typ etc?

    Ich sehe dass wir beide t-mobile als Provider haben - da scheint wohl der Hund begraben zu sein

    edit: hab die aktuelle version von handycent installiert und dass versenden per MMS ging sofort - komisch, ggf. war dass ein Fehler in der alten Version?

    Empfangen geht aber irgendwie nicht - ich krieg zwar ne Nachricht, und einen Button mit Herunterladen - aber da passiert nix beim raufklicken

    Ich finds auch verwunderlich warum MMS versandt nur mit Handycent jetzt geht - ich habe hier dass Gefühl dass die Nachrichten NICHT per MMS versendet werden, sondern an irgendeinen Handycent Server ausgeliefert werden der die dann selbst per MMS weiterleitet (dass wäre schon übel wenn dass so is)
     
    Zuletzt bearbeitet: 08.10.2012
  18. cuco, 08.10.2012 #18
    cuco

    cuco Android-Lexikon

    Beiträge:
    1,748
    Erhaltene Danke:
    367
    Registriert seit:
    30.08.2011
    Phone:
    Motorola Photon Q
    Wenn das so wäre, würdest du das an deiner Abrechnung ja sehen. Da würden dann keine MMS direkt draufstehen. Und dann müsste Handycent dir in irgendeiner Form die Gebühren dafür berechnen...
     
  19. dirkie_de, 08.10.2012 #19
    dirkie_de

    dirkie_de Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    4
    Registriert seit:
    15.04.2012
    Moin Harakiri!!

    Also handcent hast du ja schon installiert.

    (1) Ich sag dir mal, wie ich bei den Einstellungen vorgegangen bin. Die findest du unter Settings -> More.... -> Mobile Networks
    (2) Unter Network Mode stellst du GSM / UMTS ein. Dies ist wichtig, da du sonst nichts in den Access Point Names machen kannst
    (3) Unter Access Point Names (APNs) sollte T-Mobile MMS stehen. Wenn diese nicht dort stehen, nutz den Link der Telekom Handy-Konfiguration und wähle dort das Razr aus, was dem Droid 4 als nächstes kommt. Diese sollten aber eigentlich vorhanden sein.
    (4) Du solltest folgende Einstellungen finden:
    Name: T-Mobile MMS
    APN: internet.t-mobile
    Proxy: not set
    Port: net set
    Username: t-mobile
    Password: **
    Server: not set
    MMSC: http://mms.t-mobile.de/servlets/mms
    MMS port: 8008
    MCC: 262
    MNC: 01
    Authentication type: none
    APN type: mms
    APN protocol: IPv4
    APN enable/disable: enabled
    Bearer. unspecified

    Das sind die Einstellungen, die bei mir laufen

    Schau mal, vielleicht funzt es auch bald bei dir!!

    Gruß
    Dirk
     
  20. Harakiri, 08.10.2012 #20
    Harakiri

    Harakiri Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2009
    Hallo,

    danke für den Reply - wie ich schon sagte - es funktioniert ja dass senden mit handycent - nur das empfangen NICHT - aber du hattest doch auch beim Empfangen Probleme oder ? Ich benutze eine Dual Sim zusammen mit meinem GalaxyPad - bei dir ging doch der Empfang auch erst beim an/ausschalten des anderen Handies?
     

Diese Seite empfehlen