1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

MMS Versand mit o2 Karte und Vodafone Nexus

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von Pattye, 14.09.2010.

  1. Pattye, 14.09.2010 #1
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    15
    Registriert seit:
    31.03.2010
    Tablet:
    Motorola Xoom
    Hallo Android-Welt,

    hab mal wieder n Problem, und zwar klappt bei mir der MMS-Versand mit im Titel angegebener Kombination nicht wirklich, besser gesagt garnicht!

    Ich weiß das es zu diesem Thema schon mehrere Threads gibt allerdings enthalten diese auch ebenso viele Apn-Konfigs durch die ich nicht wirklich durchblicke.

    3G und Internet sowie SMS läuft alles wie geschmiert, nur eine popelige MMS zu versenden will mir nicht gelingen.
    Muss ich dafür extra nen MMS-APN einrichten? Kann doch dann trotzdem nur meinen vorhandenen oder dann den neu erstellten auswählen oder? Oder gibts da noch ne andere Möglichkeit?

    Hoffe auf eure Hilfe
     
  2. Deanna, 14.09.2010 #2
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    Schon das hier ausprobiert? BTW: Falsches Forum... Aber seis drum.
     
    Zuletzt bearbeitet: 14.09.2010
  3. uwm, 16.09.2010 #3
    uwm

    uwm Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    10
    Registriert seit:
    10.06.2010
    Bei mir hilfts nicht ... habe die Einstellungen am Telefon mit der o2 HL zusammen nochmal vorgenommen, es geht trotz korrekter Einstellungen nicht.

    Also entweder hat jemand noch DEN Tip - oder ich vergesse es ... alle anderen bisherigen Tips habe ich übrigens auch durch. :crying:

    Vor dem Update auf 2.2 ging es übrigens :cursing:
     
  4. Amplified, 17.09.2010 #4
    Amplified

    Amplified Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2010
    Hallo,

    MMS Versand geht mit Froyo und dem N1 nicht mehr.
    Bei mir bleibt er beim Senden hängen und das wars.
    Hab mir dann Handcent SMS installiert und mit dem gehts ohne Probleme.
     
  5. Alo, 17.09.2010 #5
    Alo

    Alo Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    23
    Registriert seit:
    22.07.2010

    Na das ist ja bestimmt ne Lüge.

    Gut ich hab CM drauf, aber das ist ja auch Froyo und es klappt.

    Kann mir nicht vorstellen, dass das nicht geht.

    War bei meiner Freunding auch so (Wildfire, 2.1, O2), aber nur weil kein APN vorhanden war, hab dann die Standardeinstellung wiederhergestellt und mobile Daten ausgeschaltet (keine Datentarif) und jetzt kann Sie auch MMS empfangen und versenden.
     
  6. Amplified, 17.09.2010 #6
    Amplified

    Amplified Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2010
    @alo

    Als Lügner lass ich mich hier nicht hinstellen.

    In diversen Foren gibts es schon threads zu diesem Thema.
    Darfst du dir gerne selbst heraus suchen.
    Es hat nichts mit den apns zu tun.
    Seit froyo haben viele n1 user dieses Problem.
    Obs jetzt mit cm6 funktioniert kann ich nicht sagen da ich mir gleich handcent
    Installiert hab.
     
  7. Pattye, 17.09.2010 #7
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    15
    Registriert seit:
    31.03.2010
    Tablet:
    Motorola Xoom
    Wie gesagt bei mir gehts auch nicht, leider auch trotz handcent, an den Einstellungen kannste auch nicht liegen, Handy ausgepackt, Karte rein und der O2 Apn wurde automatisch erstellt
     
  8. Nexus-Bald, 17.09.2010 #8
    Nexus-Bald

    Nexus-Bald Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    31
    Registriert seit:
    07.09.2010
    Bei mir sieht es so aus

    edit: kann nicht senden :(
     
    Zuletzt bearbeitet: 17.09.2010
  9. Alo, 17.09.2010 #9
    Alo

    Alo Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    23
    Registriert seit:
    22.07.2010
    sieht bei mir auch so aus, bis auf den letzten punkt

    APN Type: Nicht festgelegt

    und ich kann senden

    Zusätzlich ist der Punkt "Daten aktiviert" mit einem Haken versehen, was auch notwendig für MMS ist, meines Wissens nach.
     
  10. Pattye, 18.09.2010 #10
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    15
    Registriert seit:
    31.03.2010
    Tablet:
    Motorola Xoom
    Tja so hab ichs auch, aber senden? Fehlanzeige!
    Man kann doch echt nich sein, ist ja anscheinend fast schon Glückssache :-(
     
  11. uwm

    uwm Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    10
    Registriert seit:
    10.06.2010
    Also ich kann auch einstellen was ich mag oder handcent nutzen oder sonstwas, es tut nicht.
    :thumbdn:

    Kurzer Nachtrag : War gestern extra nochmal im o2 Shop. Habe zusammen mit dem MA mit der Technik telefoniert, nochmal Einstellungen überprüft und im System geschaut, ob es Netzseitig ein Problem gibt.

    Ergebnis : Geht - natürlich - nicht.

    Fazit : Nächstes Handy doch wieder direkt vom NB ***grummel****, eigentlich wollte ich von gebrandeten Handys nix mehr wissen, aber wenigstens gehen dann alle Funktionen.

    Ich vermute einen Fehler im originalen google OS Built ...
     
    Zuletzt bearbeitet: 21.09.2010
  12. tha-lan-law, 28.09.2010 #12
    tha-lan-law

    tha-lan-law Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    16.06.2010
    hab das n1 direkt von google, nix gerooted oder so - mms versand geh bei mir nur über handcent sms! da das messaging system von google die mms bildgröße zu groß konvertiert (ich vermute das in den USA größere Datenmengen versendet werden können)

    mit d1 (business) und o2on getestet.
     
  13. Pattye, 28.09.2010 #13
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    15
    Registriert seit:
    31.03.2010
    Tablet:
    Motorola Xoom
    Dann versteh ich nich wieso es mit nem deutschen VF Gerät trotz Handcent nicht funzt?
     
  14. tha-lan-law, 30.09.2010 #14
    tha-lan-law

    tha-lan-law Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    16.06.2010
    du könntest mal versuchen, ein sehr kleines bild, z.b. das google logo o.ä. auf deiner sd-karte zu speichern (per pc) und dieses dann als mms verschicken. dann siehst du, ob es an der größe liegt.

    ich habe auch schon in anderen foren gelesen, das es anscheinend darauf ankommt, über welches menü du die mms versendest.

    ich starte die galerie, wähle mein bild, klick auf weiterleiten, dann auf handcent sms, dann sagt er, das bild sei zu groß, größe anpassen und fertig.

    und deine provider einstellungen würde ich auf default belassen oder mich auf die infos von o2 berufen.
     
  15. Pattye, 30.09.2010 #15
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    15
    Registriert seit:
    31.03.2010
    Tablet:
    Motorola Xoom
    Funzt leider immernoch nicht, 3G springt kurz an und das wars
     
  16. Pattye, 03.10.2010 #16
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    15
    Registriert seit:
    31.03.2010
    Tablet:
    Motorola Xoom
    Keine Ahnung wieso, aber seitdem ich jetzt die Cyanogen Mod 6.0.0 drauf hab klappt plötzlich der MMS Versand ohne Probleme. Und das mit der exakt gleichen App und Konfiguration
     
  17. flx

    flx Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    14
    Registriert seit:
    09.03.2010
    also ich hab'n nexus mit vf-froyo drauf und nem o2 vertrag.
    einst ging das ganze auch nicht, hab hier aber einen beitrag gefunden, wo jemand das gepostet hatte, was ihm der o2-typ an der hotline durchgegeben hat.
    UND DAS HAT FUNKTIONIERT!

    Problem an der sache jetzt ist, dass ich mein n1 reseten musste und die standard-einstellungen wieder drin hab. da jetzt hier im forum aber wieder soviel verschiedener mist rumgeistert, finde ich den dämlichen beitrag von einst nicht mehr.... irgendwo gespeicht, hab ich mir das ganze natürlich auch nicht.
    Ich kann nur sagen wie es bisher war und das war:
    VODAFONE NEXUS + FROYO 2.2 STOCK + O2 + RICHTIGE EINSTELLUNG = MMS-VERSAND MÖGLICH! (ohne handcent o.ä.)

    was die MA im o2-shop angeht: also hier in kassel arbeiten nur pfeifen...


    //edit
    habs gefunden
    auf die art und weise funzt das ganze jetzt auch nicht mehr bei mir...
    da ich mich aber bedankt habe, hab ich das datum gesehen und da, meine ich zumindest, noch 2.1 drauf.
    das update auf 2.2 hat an der mms-funktionalität jedoch nix geändert. nur der reset hat jetzt wohl irgendwas hervor gerufen was dem ganzen ein strich durch die rechnung macht...

    ich weiß, dass das ganze funktioniert hat...also probier ich mal weiter...


    //edit#2
    hahaha.. gut, ich hätte auch früher drauf kommen können:
    - apn wie oben beschrieben geändert.
    -runterfahren.
    -kurz auslassen.
    - wieder einschalten.
    - mms versendet! :)
     
    Zuletzt bearbeitet: 29.10.2010
  18. Montana2, 30.10.2010 #18
    Montana2

    Montana2 Fortgeschrittenes Mitglied

    Beiträge:
    287
    Erhaltene Danke:
    23
    Registriert seit:
    20.05.2010
    Phone:
    ZTE Axon 7
    Mein Bruder und ich haben beide ein VF Nexus (Amoled) mit original 2.2 und o² Karte.
    Bei uns funktioniert das MMS verschicken ohne Probleme. Habe gerade vor zwei Tagen eine MMS von ihm geschickt bekommen. Haben allerdings beide Handcent SMS. Irgendwelche Einstellungen haben wir auch nicht geändert ...
     

Diese Seite empfehlen