1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Mobilen Hotspot nutzen

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von GMoN, 01.05.2011.

  1. GMoN, 01.05.2011 #1
    GMoN

    GMoN Threadstarter Android-Lexikon

    Beiträge:
    1,134
    Erhaltene Danke:
    131
    Registriert seit:
    01.02.2009
    Ich bin mir sicher, dass der Mobile Hotspot bei mir mit der ersten Software problemlos funktioniert hat. Jetzt mit .57 nochmal probiert und hier wird mein at&t Account geprüft und dann kommt die Meldung, dass mein Account dafür nicht freigeschaltet sei. Son Quatsch! Ich bin bei o2 und habe das Internet L-Pack. Wie bekomme ich das dennoch ans Laufen?


    Edit: Lösung gefunden! Man muss bei APN Type hinter default noch ,tether anhängen, dann klappt's auch mit dem Hotspot.

    Also APN Type:
    default,tether
     
    Zuletzt bearbeitet: 01.05.2011
    Alex-2.5, phantomdroid, Handy-Fan und 2 andere haben sich bedankt.
  2. pOOB73, 04.05.2011 #2
    pOOB73

    pOOB73 Android-Guru

    Beiträge:
    3,542
    Erhaltene Danke:
    1,408
    Registriert seit:
    19.07.2010
    Phone:
    Motorola RAZR HD
    Tablet:
    Google Nexus 7 (2013)
    Merkwürdigerweise geht der Mobile Hotspot auf meinem Atrix ganz ohne zusätzlichen APN-Typ (dun) oder diesen Zusatzeintrag.

     
  3. Handy-Fan, 01.07.2011 #3
    Handy-Fan

    Handy-Fan Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    15
    Registriert seit:
    27.01.2011
    so klappt es bei mir auch. danke für den tipp :)
     
  4. Alex-2.5, 08.07.2011 #4
    Alex-2.5

    Alex-2.5 Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    Also bei mir will es einfach nicht klappen.
    Ist es denn so dass Mobiler Hotspot nur aktivierbar ist wenn 3G vorhanden ist? Mit Edge geht es nicht? Dann bringt mir das ganze nichts, würde gerne mit dem Laptop über das Handy online gehen per Wlan.
     
  5. Handy-Fan, 08.07.2011 #5
    Handy-Fan

    Handy-Fan Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    15
    Registriert seit:
    27.01.2011
    Also bei mir funktioniert es sogar im GSM-Betrieb.
     
  6. Alex-2.5, 08.07.2011 #6
    Alex-2.5

    Alex-2.5 Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    Kann es sein das es daran liegt das ich die Deutsche Version habe und keine Import-Version?
    Jetzt mach ich es halt erstmal mit PdaNet aber mit Wlan wäre es schon besser.

    Ich kann Mobile-Hotspot einfach nicht aktivieren, ist ausgegraut. Sehr komisch.
     
  7. Alex-2.5, 11.07.2011 #7
    Alex-2.5

    Alex-2.5 Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    Hallo,
    also ich habe es am Wochenende noch mal getestet. Als ich "H" also ich HSPA hatte, konnte ich den Hotspot aktivieren. Allerdings geht es mit Edge nicht.
    Ich hatte für mein IPhone ein tool was mir ein WLan oder 3G netz für diverse apps vorgaukeln konnte. So dass diese Apps dann trotz langsamer verbinung genutzt werden konnte. Gibt es sowas fürs android auch?

    Danke & Gruß
    Alex
     
  8. phantomdroid, 23.07.2011 #8
    phantomdroid

    phantomdroid Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2011
    Funktioniert zwar,braucht aber ewig,kein vergleich zum SGS...
     
  9. GMoN, 25.07.2011 #9
    GMoN

    GMoN Threadstarter Android-Lexikon

    Beiträge:
    1,134
    Erhaltene Danke:
    131
    Registriert seit:
    01.02.2009
    So, nach dem Update auf Android 2.3.4 oder 4.5.91 funktioniert der mobile Hotspot wieder nicht. Beim Aktivieren kommt die Meldung, dass das Konto dafür nicht konfiguriert sei. Hat jemand schon ne Lösung?
     
  10. Kibica, 26.07.2011 #10
    Kibica

    Kibica Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    17.04.2010
    Man braucht ROOT.

    [MOD] Enable Tethering on 4.5.91 Been Busy building, but thought id quickly help those of us that can not live with out mobile hotspot and decided to upgrade to 4.5.91. Here is the easiest way....

    * prerequisites*
    1. Root
    2. SQlite editor from market


    *Steps*

    1. open SQlite editor and scroll to Settings Storage (com.motorola.android.provider.settings
    2. click settings.db
    3. click settings
    4. go to Line 156 labled Entitlement Check with a value of 1 *EDIT* People are reporting different line numbers based off build etc, JUST Find "entitlement check"
    5. Change value from 1 to "disabled" (without quotes)
    6. reboot
    7. enjoy


    Quelle : [MOD] Enable Tethering on 4.5.91 - xda-developers
     
  11. GMoN, 26.07.2011 #11
    GMoN

    GMoN Threadstarter Android-Lexikon

    Beiträge:
    1,134
    Erhaltene Danke:
    131
    Registriert seit:
    01.02.2009
    Funktioniert leider auch nicht. Man kann den Hotspot dann zwar Einstellen und aktivieren, es fließen aber keine Daten.

    Was muss man denn bei "Client-Startadresse (DHCP)" eingeben?
     
    Zuletzt bearbeitet: 26.07.2011
  12. Kibica, 27.07.2011 #12
    Kibica

    Kibica Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    17.04.2010
    So habe auch das getestet.

    Funktioniert auch.
    Habe nach entitlement check bei mir war es 6940. Da habe ich disabled eingegeben, neu gestartet und dann kann ich mit dem Lapi übers Handy ins Inet.

    Gruss Kibica
     
  13. Kibica, 27.07.2011 #13
    Kibica

    Kibica Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    17.04.2010
    ich habe da 192.168.42.2

    Bei zugelassene Geräte muss noch alle aktiviert sein.

    Gruss
     
  14. GMoN, 27.07.2011 #14
    GMoN

    GMoN Threadstarter Android-Lexikon

    Beiträge:
    1,134
    Erhaltene Danke:
    131
    Registriert seit:
    01.02.2009
    Die Geräte verbinden sich aber sie bekommen keinen Zugriff aufs Internet.

    Hast Du besondere APN Einstellungen? default,tether usw.?

    Mit 1.83 funktionierte es einwandfrei:(
     
  15. Kibica, 27.07.2011 #15
    Kibica

    Kibica Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    17.04.2010
    APN habe ich die normalen von meinem Provider.
    Also MMS und GPRS.

    Aber du hast ja geschrieben, dass dein gerät seit dem rooten 5min hat bis es hochfährt. das ist nicht normal. hat mal dein root kontrolliert. z.b. mit ROOTchecker aus dem market.

    ich habe heute ein zweites A&T gerootet, hat was mit der superuser.apk nicht gklappt. habe sie deinstalliert und aus dem market neu geladen. Hotspot funzt wie auch den webtop hack hat wunderbar geklapt. wichtig ist noch, dass die einstellung nicht auf 0 gestellt wird sondern auf disabled.

    Gruss Kibica
     
  16. GMoN, 27.07.2011 #16
    GMoN

    GMoN Threadstarter Android-Lexikon

    Beiträge:
    1,134
    Erhaltene Danke:
    131
    Registriert seit:
    01.02.2009
    Die superuser habe ich heute morgen mal auf deinen Hinweis hin deinstalliert und dann neu aus dem Market installiert. Danach lief es wieder schneller hoch. Nach dem su Test im Terminal schmierte die Superuser dann aber mal ab. Scheint aber jetzt stabil zu sein.

    Dieses Problem, dass sich die Geräte zwar verbinden aber kein Internet bekommen haben mehrere User im xda Thread aber es gibt wohl keine Lösung.

    Welchen provider hast Du? Ich habe o2 mit Internet Pack L
     
  17. Kibica, 27.07.2011 #17
    Kibica

    Kibica Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    17.04.2010
    Ich habe Swisscom (Schweiz)

    Gruss
     
  18. Kibica, 27.07.2011 #18
    Kibica

    Kibica Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    17.04.2010
    Wie hattest den vorher den Hotspot aktiviert?
    Hast du OTA geupdatet oder mit dem Motorola SW Updater?

    Gruss
     
  19. GMoN, 27.07.2011 #19
    GMoN

    GMoN Threadstarter Android-Lexikon

    Beiträge:
    1,134
    Erhaltene Danke:
    131
    Registriert seit:
    01.02.2009
    Ja, OTA Update. Vorher mit der 1.83 brauchte ich nur, wie oben beschrieben, bei APN-Type hinter das default noch ,tether hängern. Damit lief es.
     
  20. Kibica, 27.07.2011 #20
    Kibica

    Kibica Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    29
    Registriert seit:
    17.04.2010
    bei meinen beiden Atrix schlug das OTA fehl, ich landete immer im rec. meue.
    Dann musste ich über den Moto SW updater installieren, nich das es mit dem zusammen hängt.
    Hast nach dem Update n wipe gemacht?

    Gruss
     

Diese Seite empfehlen