1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mobilenetzwerks Zugangspunkte verschwinden Automatisch

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von RK85, 08.09.2010.

  1. RK85, 08.09.2010 #1
    RK85

    RK85 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    8
    Registriert seit:
    07.09.2010
    Habe das Problem das meine APN s Automatisch verschwinden sporadisch.
    Ist mir gestern schon 1-2 mal aufgefallen. Als ich heute morgen aufs
    Handy geschaut habe hatte ich das rote Ausrufezeichen oben rechts
    mit Anmeldungsfehler und als ich in den mobilen Netwerkseinstellungen
    nachgeschaut habe waren die Zugangspunkte wieder verschwunden.
    Gestern hatte es geklapt sie auf standart zu setzen und sie waren wieder da.
    Aber heute tut sich da nix mehr.

    Erst nach einem Neustart waren sie wieder da. nur kann ich doch nicht jedesmal da Handy neustarten wenn
    ich ins Netz will.

    Hat das wer schonmal gehabt?

    mfg
     
    Zuletzt bearbeitet: 08.09.2010
  2. cyorps, 08.09.2010 #2
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Wenn du möchtest, dass dir jemand weiterhilft, solltest du wenigstens ein paar Grunddaten wie die Firmwareversion und eventuell installierte Fixes mitliefern.

    Apropos Fix. Hast du zufällig dass Voodoo-Fix von Supercurio drauf? Denn mit diesem Fix hatte ich dieses Phänomen auch.
     
  3. RK85, 08.09.2010 #3
    RK85

    RK85 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    8
    Registriert seit:
    07.09.2010
    Sorry

    Das handy ist erst 3 Tage alt
    Basisversion: I9000BUJG1
    Firmware Version :2.1 Update 1
    Netzbetreiber:Vodafone

    Instaliert habe ich noch nicht viel außer
    Maps geupdatet und ein Bild app gezogen.

    hoffe das das weiter helfen kann
     
  4. cyorps, 08.09.2010 #4
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Das müsste die Vodafone Firmware vom Juli sein. Ich bin mir nicht sicher, glaube aber, dass im August von VF nichts offizielles von Vodafone erschienen ist.

    Da sich bis dato noch niemand gemeldet hat, der identische Probleme hat bzw. hatte, würde ich dir raten dass du nochmal nachschaust, ob Kies doch schon eine neue Firmware anbietet (von ich nicht ausgehe). Wenn noch nicht viele Daten drauf sind, könntest du es vielleicht nochmal mit einem Werksreset versuchen. Vielleicht bringt das Abhilfe. Ansonsten bleibt dir über offiziellen Weg, der Gang zum Vodafone-Support nicht erspart.

    Auf inoffiziellen Weg könntest du dein Mobiltelefon auch mit einer anderen (neueren) Firmware flashen. Und schauen, ob danach das Problem noch auftritt. Allerdings könnte es mit dieser Variante schwierig werden, spätere Garantieansprüche durchzusetzen, da du zwar legale, aber eigentlich nicht für den Endkunden gedachte Firmware benutzt.
     
  5. RK85, 08.09.2010 #5
    RK85

    RK85 Threadstarter Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    8
    Registriert seit:
    07.09.2010
    So heute das Handy den ganzen Tag auf arbeit und unterwegs
    mitgehabt und alles bestens.Als ich zuHause ankam auch noch alles ok.
    Aber sobalt ich das schlafzimmer betrete schwankt der Empfang so derb
    das es permanent wechselt zwischen G,3G,H Und dann die Verbindung nicht wieder aufbaut. Kann es sein das mein Router den empfang stört?
    Der steht da auch.
    Wenn ich jetzt in die Mobilen netzwerkeinstellungen gehe sind sie wieder alle weg. passiert aber komischerweise nur im schlafzimmen.
    Aber selbst wenn kein Netz da ist müsten doch die APN s noch vorhanden bleiben?
    Wie mache ich ein Hardwarereset?

    Hmm gerade noch etwas komisches bemerkt lege ich das Handy im Zimmer nur hin habe ich 3-4 Balken Empfang
    sobald ich es mit 2 Fingern am außengehäuse anfasse Bricht er auf 1-2 Balken zusammen.
    Das Problem kenne ich bis jetzt nur vom Iphone 4 hat das SGS dieses auch ?

    mfg
     
    Zuletzt bearbeitet: 08.09.2010

Diese Seite empfehlen