1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mobiler Datenempfang plötzlich unterbrochen

Dieses Thema im Forum "HTC Desire S Forum" wurde erstellt von hexo07, 01.08.2012.

  1. hexo07, 01.08.2012 #1
    hexo07

    hexo07 Threadstarter Android-Experte

    Beiträge:
    672
    Erhaltene Danke:
    52
    Registriert seit:
    13.05.2011
    Ich hab jetzt in den letzten drei Monaten schon vier mal folgendens Problem gehabt:
    Ich bin ganz normal mit der mobilen Datenverbindung online und kann surfen, mailen usw.
    Dann merk ich nach ein paar Stunden, dass ich keine Tweetbenachritigung mehr bekomme. Also hab ich auf das Gerät geschaut und es sieht alles „ok“ aus. Das E Symbol ist vorhanden und die Pfeile (für den Trafik) blinken munter vor sich hin.

    Wenn ich dann mal meine Mails abfragen möchte, kommt ein Timeout. Das selbe Phänomen hab ich beim Tweets, surfen usw.

    Mein Handy (HTC Desire S) zeigt mir an, dass ich online sei, bin es aber nicht. Wenn das Handy jetzt einmal neu starte, dann komm ich auch wieder online.

    Woran kann das liegen? Es nervt ein wenig, dass die onlineverbindung mit „anlügt“.

    Ich hatte das Handy schon mal zurück gesetzt.
    Jetzt kommt aber noch ein Hinweis:
    1. Das Problem hatte ich auch schon vor dem Desire S bei meinem Wildfire S gehabt.
    2. Ich hab im April von 1und1 auf Congstar gewechselt und hatte dieses Problem bei beiden Anbietern gehabt. An der Sim Karte kann es also leider nicht liegen.

    Gruß Hexo
     
  2. stoeppy, 01.08.2012 #2
    stoeppy

    stoeppy Fortgeschrittenes Mitglied

    Beiträge:
    425
    Erhaltene Danke:
    62
    Registriert seit:
    10.02.2012
    Benutzt du irgendeine Firewall? -Ich benutze Avast, und die spakt ab und zu mal rum.
    Passiert das mit dem Netz zu verschiedenen Zeiten oder an bestimmten Orten? (Bsp. Monatsende wenn der Traffic aufgebraucht ist oder zu wenig Empfang vorhanden ist)
     
  3. hexo07, 01.08.2012 #3
    hexo07

    hexo07 Threadstarter Android-Experte

    Beiträge:
    672
    Erhaltene Danke:
    52
    Registriert seit:
    13.05.2011
    Eine berechtigte Frage.
    Ich hatte das Problem schon mit der Nutzung einer Sicherheitslösung und ohne Sicherheitslösung.
    Aktuell hab ich Avast drauf aber habe Avast erst seit einer Woche installiert. Die Firewall von Avast ist aber aufgrund des mangelnden Rootzugriffs deaktiviert.

    Mir fällt das „Offlineproblem“ überwiegend nur in der Nähe meines Arbeitsplatzes auf. Gut… da bin ich sooo oft :). Mir ist das aber auch schon wo anders passiert.
    Aber ob das jetzt am Ende eine Monats nur auftritt… das kann ich leider nicht beantworten.
    Ich hatte es auf jeden Fall schon einmal bewusst beobachtet, dass Anfang Mai (am 1 oder 2 Mai) das Problem bestand. Ende April, genauer gesagt am 30.04 hatte ich mein Datenvolumen überschritten und wurde auf 64kbit runtergestuft.
     
  4. stoeppy, 01.08.2012 #4
    stoeppy

    stoeppy Fortgeschrittenes Mitglied

    Beiträge:
    425
    Erhaltene Danke:
    62
    Registriert seit:
    10.02.2012
    Bei manchen Anbietern läuft ja das Downgrade nicht bis zum Ende des Monats sondern wie bsp. bei Vodafone zum Rechnungsturnus.

    Hast du eine orig. ROM drauf oder was anderes?
     
  5. hexo07, 01.08.2012 #5
    hexo07

    hexo07 Threadstarter Android-Experte

    Beiträge:
    672
    Erhaltene Danke:
    52
    Registriert seit:
    13.05.2011
    Ich hab die Original Rom drauf inkl. allen Verfügbaren Updates seitens HTC.
    Der Intervall bei Congstar ist vom 01. bis 31. ten eines Monats.
     
  6. stoeppy, 01.08.2012 #6
    stoeppy

    stoeppy Fortgeschrittenes Mitglied

    Beiträge:
    425
    Erhaltene Danke:
    62
    Registriert seit:
    10.02.2012
    Ansonsten könnte ich mir vorstellen, dass das Gerät ein Problem hat wenn es aus einer inaktiven Datenverbindung in eine aktive wechselt.
     

Diese Seite empfehlen