1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mobiles Internet geht nach 2.2 nicht mehr(habe APN überprüft)

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Nympho, 04.10.2010.

  1. Nympho, 04.10.2010 #1
    Nympho

    Nympho Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2010
    Also folgendes Problem nach dem Download von 2.2 ging mein mobiles Internet nicht mehr.
    Dann habe ich erstmal nach der APN geschaut....diese war gelöscht, also habe ich erstmal meine Alte APN genommen..mit der ging es leider nicht, worauf ich mir hier im Forum eine neue geholt habe(Fast genau die gleich wie vorher)
    Mit der ging es aber auch nicht.
    Ich hab mich mal ein Bisschen in dem Forum umgeschaut und die Ratschläge aus anderen Threads befolgt, was aber auch nicht geholfen hat.

    Unter Einstellungen --> Drahtlos und Netzwerke --> Mobiles Netzwerk
    steht entweder :
    -Telefon für Datenverbindung verweden, wenn Wi-Fi nicht verfügbar ist
    oder
    -Verbindungsproblem/fehler

    achso mein Handy : HTC Desire von T-Mobile mit E-Plus vertrag
     
  2. reddot, 04.10.2010 #2
    reddot

    reddot Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    17
    Registriert seit:
    01.07.2010
    Hast du unter "Mobiles Netzwerk" nicht "Mobile Netzwerke"?
     
  3. Nympho, 04.10.2010 #3
    Nympho

    Nympho Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2010
    Doch Klar....und weiter?
     
  4. Handymeister, 04.10.2010 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,580
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ist auf dem Gerät evtl. irgendein App installiert, welches die Internetverbindung beeinflussen kann - und dieses nun evtl. mit Froyo nicht mehr korrekt funktioniert?

    Viele Grüße
    Handymeister
     
  5. Nympho, 04.10.2010 #5
    Nympho

    Nympho Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2010
    Hmmm...also ich habe eigentlich keine besonderen Apps die das irgendwie beeinflussen sollten

    wüsstest du denn welches Apps das vllt stören/ausschalten?
     
  6. Handymeister, 04.10.2010 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,580
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hmpf, da gibts natürlich sehr viele von. Z.B. APNDroid.

    Hast Du das Desire schonmal auf Werkseinstellungen zurückgesetzt? Ich weiß, das macht man ungern - aber wenn hier sonst niemandem mehr was einfällt ... Den APN wirst Du dann aber wohl wieder manuell anlegen müssen ...
     
    Nympho bedankt sich.
  7. Nympho, 04.10.2010 #7
    Nympho

    Nympho Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2010
    Hmm oke klingt nach viel Arbeit...wenn man dann alles wieder neu einstellen bzw. die Apps wieder drauf ziehen muss..

    Aber ich warte glaube ich erstmal was sonnst noch so gesagt wird....

    Irgendjemand hat mal was von nem Verbindungsfehler nachgefragt....zumindest hat er gefragt ob der jenige, mit dem ähnlichen Problem wie ich es habe, einen Verbindungsfehler angezeigt bekommt....

    Ich werde mal schaun ob ich den Thread finde oder ihm direkt ne PM schicke
     
  8. Arnd, 04.10.2010 #8
    Arnd

    Arnd Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Habe genau das selbe Problem. Bin ebenfalls bei Eplus und habe die APNs neu eingeben müssen nach dem Update. Weiss auch nicht mehr weiter.... :huh:
     
  9. Handymeister, 04.10.2010 #9
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,580
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Vielleicht ist es auch ein Fehler im ROM oder im Radio. O2-User haben ja auch schon von Problemen berichtet.... Hat schonmal jemand bei den Hotlines nachgefragt?
     
  10. reddot, 04.10.2010 #10
    reddot

    reddot Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    17
    Registriert seit:
    01.07.2010
    habt ihr auch "default" als apn-typ eingestellt?
    das ist mir auch ein paar mal passiert...
     
  11. Arnd, 04.10.2010 #11
    Arnd

    Arnd Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Ja... Habe alles gemäß den Einstellungen im VPN Thread eingetragen...
     
  12. reddot, 04.10.2010 #12
    reddot

    reddot Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    17
    Registriert seit:
    01.07.2010
    Sicher das du nicht im W-Lan bist?

    Dann steht bei mir auch Verbindungsfehler bei "Mobiles Netzwerk"

    Häkchen bei "Jederzeitigen Datenempfang"?
     
  13. Arnd, 04.10.2010 #13
    Arnd

    Arnd Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    WLAN ist ausgeschaltet.... Gibt es denn ePlusler, die mit froyo + Desire mobilen Datenempfang haben? Vermute mal ja, sonst wäre der Thread wohl schon länger... :crying:
     
  14. reddot, 04.10.2010 #14
    reddot

    reddot Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    17
    Registriert seit:
    01.07.2010
    Habe e+ mit tmob desire

    ähm die Probleme, dass es kein Internet zulässt habe ich auch ab und zu.
    Flugmodus hilft jedoch immer...

    Im Forum wird jedoch gemunkelt, dass das ein Desire Problem ist...

    Aber das hat ja mit deinem Problem in erster Linie nichts zu tun.

    Hast du hinter deiner APN einen grünen Punkt, oder erscheint der auch nicht?

    dein Passwort ist auch "eplus"?
    mcc 262
    mnc 03

    puh ;)
     
    Nympho bedankt sich.
  15. Nympho, 05.10.2010 #15
    Nympho

    Nympho Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2010
    Ja ich habe die APN Daten aus Diesem Forum....alles was fu aufgelistet hast steht bei mir drin...

    Achso und Flugmodus ein/aus bzw reboot bringt auch nichts....und ja das WLAN ist ausgeschaltet....

    Bei "Jederzeitigen Datenempfang" habe ich auch ein Häckchen

    Hinter meiner APN befindet sich auch ein grüner Punkt.
     
    Zuletzt bearbeitet: 05.10.2010
  16. buza, 05.10.2010 #16
    buza

    buza Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2010
    Hey, probier mal nur GSM oder WCDMA, die kombination funktioniert bei mir auch nicht mehr seit 2.2.
    Aber jedes Netz einzeln schon. Und schick du dein problem auch an den HTC support, je mehr das Problem melden desto schneller kümmern die sich hoffentlich drum.
    Hoffe konnte helfen.
    MfG
     
  17. Nympho, 05.10.2010 #17
    Nympho

    Nympho Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2010
    Ne aber das hat leider nicht geholfen
     
  18. reddot, 05.10.2010 #18
    reddot

    reddot Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    17
    Registriert seit:
    01.07.2010
    Dann setz das Handy mal auf die Werkseinstellungen zurück.

    Vielleicht liegt ja auch irgendwo ein defekt vor!
     
  19. Nympho, 05.10.2010 #19
    Nympho

    Nympho Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2010
    Hmm oke ich glaube es wird wirklich zeit dies zu tun....ähm gibts es da vllt irgendetwas zu beachten...welche sachen sollte ich mir vllt notieren damit ich die dann wieder habe/einstellen kann?

    2.2 Habe ich dann aber immernoch oder?
     
  20. reddot, 05.10.2010 #20
    reddot

    reddot Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    17
    Registriert seit:
    01.07.2010
    Ja,

    naja es wird ja alles gelöscht, also vielleicht bestimmte SMS, Passwörter, Kontakte, Bilder etc.
     
    Nympho bedankt sich.

Diese Seite empfehlen