1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. Christof, 29.05.2011 #1
    Christof

    Christof Threadstarter Android-Lexikon

    Hallo,
    bei Locale konnte man mit diversen Plug-Ins, oder auch bei "QuickSettings" unter dem Punkt "Mobiles Netzwerk" den mobilen 3G-Datenzugriff unterbinden.
    Dies ist interessant, wenn man ins Ausland fährt oder sich in Grenznähe befindet, um vermeiden zu können, dass dort teurer Traffic zustande kommt.

    Ab Version 2.3 scheint dies nicht mehr zu gehen.
    Ist dies wirklich so? Auf dem Galaxy Tab (mit 2.2) hatte ich dieses Problem nicht. Beim Samsung S2 mit 2.3.3. geht dies anscheindend nicht mehr.

    Hat jemand eine Info, ob dies beim 2.3.4. wieder möglich sein wird, oder kennt jemand Möglichkeiten, um dies wie bisher einfach (ggf. Situationsbedingt) ein,- und wieder auszuschalten?
    Oder muss ich irgendwo etwas ein/umstellen?

    Danke!
     
  2. pgermann, 29.05.2011 #2
    pgermann

    pgermann Neuer Benutzer

    Auf dem Nexus S unter 2.3.4 kann ich unter Einstellungen -> Drahtlos & Netzwerke -> Mobilfunknetze die Option "Nur 2G-Netzwerke" aktivieren.
     
  3. McFlow, 29.05.2011 #3
    McFlow

    McFlow Android-Lexikon

    2G ist aber immernoch Internet-fähig.
    Aber im selben Menü sollte es jeweils eine Checkbox für Mobile Daten und Daten Roaming geben.
     
  4. Christof, 29.05.2011 #4
    Christof

    Christof Threadstarter Android-Lexikon

    Nun bin ich aber wieder nicht so viel schlauer, wie ich es gerne wäre:huh:
    Gibt es für Versionen ab 2.3, sowas wie den "Locale Mobile Data Plugin", oder irgendein App, was automatisch bei Roaming sämtliche Datenverbindungen unterbindet, außer eben SMS und Standardtelefonie?
     
  5. pgermann, 29.05.2011 #5
    pgermann

    pgermann Neuer Benutzer

    Im gleichen Menü gibt es den Punkt "Daten-Roaming", der standardmässig deaktiviert ist - Hast Du das gesucht?
     
  6. rowi, 29.05.2011 #6
    rowi

    rowi Android-Experte

    Sorry, aber das ist Unsinn. Daten-Roaming ist bei Android getrennt konfigurierbar und standardmässig abgeschaltet. Beim aktivieren erfolgt sogar ein Warnhinweis.
     
  7. Christof, 29.05.2011 #7
    Christof

    Christof Threadstarter Android-Lexikon

    Indirekt.
    D.h. dass ich (wenn dies ausgeschaltet ist) ins ausländische Netz kann und sicher bin, dass keinerlei Datenkosten entstehen können?
    Bis zur 2.2. war das aber nicht so?
    Ich hatte es immer über die Apps "Locale Mobile Data Plugin" und "QuickSettings" (Option Mobiles Netzwerk) gesteuert, aber die scheinen ja wie gesagt, nun nicht mehr zu funktionieren.

    Vielleicht kann das einer (der beide Versionen hat/hatte) aus Erfahrung bestätigen und es nicht lediglch "vermuten"?
     
  8. rowi, 29.05.2011 #8
    rowi

    rowi Android-Experte

    Das war auch schon in der 1.5 so.
    Ich lebe an der Grenze zu Dänemark (5km Luftlinie) und diese Option ist immer absolut zuverlässig gewesen.
     
  9. DSC05, 29.05.2011 #9
    DSC05

    DSC05 Android-Experte

    Also bei mir hat es im Ausland bei kurzen Aufenthalten bislang immer funktioniert, lediglich das Datenroaming auszuschalten. Bei längeren Aufenthalten habe ich vorsichtshalber aber immer auch die Datenverbindung ganz gekappt. Und diese Funktion gibt es bei meinem Nexus One mit 2.3.4 unter Einstellungen / Drahtlos & Netzwerke / Mobilfunknetze auch noch immer.
     
  10. Lubomir, 29.05.2011 #10
    Lubomir

    Lubomir Android-Lexikon

    Das war seit meinem ersten Android, Samsung Galaxy mit Android 1.5, immer dabei und hat auch zig mal einwandfrei funktioniert!
     
  11. Niquemaus, 30.05.2011 #11
    Niquemaus

    Niquemaus Neuer Benutzer

    Ich habe das desire s mit Android 2.3.3 und das mobile internet ist jederzeit abschaltbar.
     
  12. schnine, 01.06.2011 #12
    schnine

    schnine Junior Mitglied

    ich habe jetzt das problem, dass ich nicht mehr ins mobile internet komme, bis gestern ging es noch. war dann zu hause die ganze zeit im wlan und wollte jetzt wieder ins mobile wechseln, aber es tut sich nichts....es kommt kein h oder e oder so. datenzugriff ist aber aktiviert und die apn wie sonst ausgewählt.

    ich hab es auch schon öfter neugestartet und den flugzeugmodus an und ausgemacht.

    hat jemand noch ne idee?

    ich habe das lg p990
     
  13. s!Le, 01.06.2011 #13
    s!Le

    s!Le Android-Guru

    Hast du cyanogenmod auf dem Speed? Oder irgendeine andere App für Internet an/aus?

    Gruß s!Le via Telegraph 2.0 :)