1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mobiles Internet saugt Daten, trotz deaktivierung.

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von -Fab-, 28.06.2010.

  1. -Fab-, 28.06.2010 #1
    -Fab-

    -Fab- Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    25.03.2010
    Hallo,

    wie kann das sein?

    Benutze das Widget meines HTC Legends um Mobiles Internet zu aktivieren/deaktivieren.

    Ich war 2 Tage im Ausland und bin definitiven NICHT auf das Widget zum einschalten gekommen. Trotzdem habe ich Rooming-Kosten von fast 20 Euro für 8 Minuten.

    Hängt es mit der Option "jederzeitigen Datenempfang" zusammen? Weil den Punkt habe ich nicht deaktiviert.
    Ich dachte mir wenn ich es über das Widget deaktivieren ist es definitiven aus. Aber ist wohl nicht so.

    Auch habe ich beim ausschalten des Legends auf den Punkt "Mobiles Internet AUS" geachtet. Es war also immer aus.

    Wie kann das sein?

    Gruß,
    Fabian
     
  2. Lion13, 28.06.2010 #2
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hast du das Daten-Roaming (-> Einstellungen -> Drahtlos und Netzwerke -> Mobile Netzwerke) auch deaktiviert?
     
  3. -Fab-, 28.06.2010 #3
    -Fab-

    -Fab- Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    25.03.2010
    Ja hatte ich deaktiviert. Das macht micht ja so stutzig.

    Entweder scheint es echt am "jederzeitigen Datenempfang" zu liegen oder ich weiß nicht weiter...

    Aber zum Verständnis, wenn Mobile Netzwerke deaktiviert sind, dann müsste "jederzeitige Datenempfang" es doch automatisch auch sein, oder? Da Mobile Netzwerke doch der Überbegriff für alles ist und somit alle Datenverbindungen kappen sollte.

    Seltsam ist ja auch das es 8 Minuten sind, die ich laut T-Mobile im Netz war, das heißt ich müsste ausversehen ohne das ich es gemerkt habe das Netzwerk ein- UND wieder Ausgeschaltet haben. Was doch recht unwarscheinlich wäre.

    Was haben den die Leute zu berichten die mit dem Legend schonmal im Ausland waren? Das würde mich ja mal Interessieren.
     
  4. Tanis64, 29.06.2010 #4
    Tanis64

    Tanis64 Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    309
    Registriert seit:
    14.04.2010
    Phone:
    Samsung Galaxy S4
    Benutze doch zur Sicherheit eine App wie Quick Settings, da kann man geziehlt das Mobile Internet deaktivieren, und zwar so das keine andere App oder ein Dienst noch darauf zugreifen können (um es zu aktivieren). Schätze mal bei Dir war einer der Dienste oder Apps dafür verantwortlich.

    Eine App wioe Quick Settings ändert beim abschalten des Mobilen Internets die Zugangsdaten des APN indem es z.B. einen '-' vor jeden Eintrag einfügt. Damit kann Android nicht mehr in das M.I.

    Gruß
    Christopher
     
  5. flubi, 29.06.2010 #5
    flubi

    flubi Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    2
    Registriert seit:
    24.03.2010
    Also ich war jetzt schon paar mal im Ausland und hab nie Datenroaming kosten gehabt. Hab dazu einfach den 3fach Schutz gemacht
    - Mobiles internet per wigdet aus
    - datenroaming deaktiviert
    - apn Droid gestartet

    War dann nur via WLAN online, keine zusätzliche kosten durch das roaming.
    Hoffe ich konnte helfen.
     
  6. Lion13, 29.06.2010 #6
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hm... Ich habe allerdings auch den Verdacht, daß es durchaus möglich ist, daß eine App eine deaktivierte Datenverbindung wieder aktivieren kann - ist mir nämlich auch schon passiert, jedenfalls meine ich mich daran erinnern zu können, daß das entsprechende Symbol in der Statusleiste auftauchte und auch wieder verschwand. Ich kann aber nicht mehr mit Bestimmtheit sagen, welche App das war.

    Ich war von Freitag bis Sonntag in den Niederlanden und habe per "QuickSettings" den APN abgeschaltet, das hat auch gut funktioniert. Damit (oder halt z.B. APNdroid) ist man wohl auf der sicheren Seite!
     
  7. Don1907, 29.06.2010 #7
    Don1907

    Don1907 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2010
    Phone:
    HTC Legend
    Hast du vielleicht diese Wireless Standortbestimmung an? Ich meine da werden dann trotzdem Daten übermittelt...ich kann mich aber auch täuschen. Da hilft dannnur APN Android oder ähnliches...
     
  8. guitargod, 29.06.2010 #8
    guitargod

    guitargod Fortgeschrittenes Mitglied

    Beiträge:
    443
    Erhaltene Danke:
    43
    Registriert seit:
    14.04.2010
    Hallo,
    leider ein ärgerliches Problem.

    Mein Legend hatte bis jetz auch zweimal (allerdings im Inland) das Problem, dass das Mobile Internet über das Widget deaktiviert war, allerdings trotzdem das Symbol für die Datenübertragung angezeigt wurde. Ich konnte sogar im Browser surfen...

    Letztendlich war nach einem Neustart aber wieder alles normal.

    Ich habe dem Support geschrieben, der hat recht verwirrend geantworte. Zudem schieben die es wohl auf den Netzbetreiber (kann doch nicht sein, oder? der hat damit ja nix zu tun, welchen Dienst ich auf meinem Telefon aktiviere...)

    Freundliche Grüße
     
  9. -Fab-, 29.06.2010 #9
    -Fab-

    -Fab- Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    25.03.2010
    So, habe mir jetzt auch mal APNDroid zugelegt.

    Wollte eigentlich nicht extra dafür ein App installieren, aber na ja. Sicher ist sicher. Schade das man sich da wohl nicht so auf HTC verlassen kann. Gerade bei so einer sache, wo hohe Kosten entstehen können.

    Danke für eure schnelle Hilfe! :)
     
  10. kalixt, 29.06.2010 #10
    kalixt

    kalixt Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2010
    Ich lese aber in den bewertungen vom android-market, dass dieses app auf "android 2.1 nicht läuft"

    Hat jemand erfahrungen mit "APN on-off Widget"?

    Ich wohne im grenznahem gebiet, habe eine internet-flatrate fürs handy, da ich aber jeden tag ins ausland zur arbeit fahre, brauche ich etwas zuverlässiges und unkompliziertes, um jeden tag die daten-verbindung wirskam zu unterbinden, wenn ich auf der arbeit bin.
     
  11. Tasar, 29.06.2010 #11
    Tasar

    Tasar Android-Guru

    Beiträge:
    2,398
    Erhaltene Danke:
    517
    Registriert seit:
    16.06.2010
    Phone:
    Axon 7 2017U, Oneplus 3T,Moto X Play Dual Sim,
    Tablet:
    Teclast X98 G3
    Es gibt APNDriod einmal als einfaches Widget und einmal als kleines Programm. Das Widget lief bei mir unter 2.1 auch nicht, die App macht ihren Dienst aber zuverlässig und lässt MMS trotzdem durch.
     
  12. PeWiWa, 29.06.2010 #12
    PeWiWa

    PeWiWa Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2010
    Hallo,

    ich war im Ausland und es hat in meinem Legend wie gewünscht funktioniert: kein Roaming, keine Verbindung und keine Kosten.

    Ich dachte erst sogar, Ausland geht überhaupt nicht, da ich die Option "Daten Roaming" noch gar nicht gesehen hatte, jedoch Datennetz per Widget eingeschaltet war. Erst *nach* Entdecken und Einschaltes des Roamings ging dann auch das Datennetz.

    Mit anderen Worten: die Roaming-Option scheint dem Datennetz-Widget irgendwie "übergeordnet" zu sein. Und eigentlich ist es dann ja auch so, wie man es sich vorstellt...

    Gruß aus Waltrop,
    Peter
     
  13. -Fab-, 29.06.2010 #13
    -Fab-

    -Fab- Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    25.03.2010
    Also das APNDroid Widget funktioniert bei mir beim Legend mit 2.1 ohne Probleme.

    Ich mache die Datenverbindung an und trotzdem kommt nix durch wenn APNDroid aktiviert ist. Ein klick auf das Widget und es ist wieder aus.

    @PeWiWa:

    Ich habe es genau so gemacht wie du. Über das "Haupt-Widget" ausgeschaltet, aber wie schon geschrieben ist trotzdem Datenrooming zustande gekommen, obwohl kein Häckchen beim Datenrooming gesetzt war.

    Ich würde sagen laßt einfach Vorsicht walten!! So das ihr keine böse Überraschung erlebt.
     
  14. Marcus1969, 29.06.2010 #14
    Marcus1969

    Marcus1969 Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    2
    Registriert seit:
    25.03.2010
    Phone:
    HTC Legend
  15. dimiro, 30.06.2010 #15
    dimiro

    dimiro Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    6
    Registriert seit:
    03.05.2010
    Das Problem hatte ich auch. Ärgelich. Gelöst erst mit APNDroid (hat gut funktioniert), dann hab ich Quick Settings gefunden. Sie gefällt mir besser weil da eine ganze Reihe weiterer nützlicher Tools dabei ist und weil sie über die Statusleiste erreichbar ist und nicht über ein Widget.
     
  16. Tasar, 30.06.2010 #16
    Tasar

    Tasar Android-Guru

    Beiträge:
    2,398
    Erhaltene Danke:
    517
    Registriert seit:
    16.06.2010
    Phone:
    Axon 7 2017U, Oneplus 3T,Moto X Play Dual Sim,
    Tablet:
    Teclast X98 G3
    Quicksettings hab ich jetzt auch mal probiert. Nützliches Programm mit vielen Features. Schade finde ich nur, dass man nicht direkt in der Statusleiste sieht ob APN an oder ausgeschaltet ist oder hab ich da was übersehen?

    Bei APNdroid wird das ja durch das On/Off Icon angezeigt.
     
  17. erx

    erx Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    8
    Registriert seit:
    25.02.2010
    also wenn ich den threadanfang lese ähnelt das meinem problem auch:
    habe das widget "SwitchPro Widget", apndroid etc.(alles widget zum ein/ausschalten des datenverkehrs) installiert, diese funktionieren aber nicht mit dem original htc widget "mobiles netz".
    denn wenn das htc widget nicht aktiviert ist funzt bei allen anderen widgets das einschalten des datennetzes nicht!
    aktiviere ich das htc widget und dann z.B. im switchpro widget die datenverbindung funzt das datennetz.
    ausschalten des switchpro widgets(datenverbindung) deaktiviert kurzfristig (!!!) die datenverbindung, das htc widget zeigt dann aber immer noch grün(obwohl keine datenverbindung mehr aktiv is)

    im endeffekt funzt bei mir das einschalten der datenverbindung nur noch per htc widget richtig. ausschalten der datenverbindung klappt mit allen widgets(meist nur temporär) und auch nur richtig mit dem htc widget.
     
  18. Lion13, 30.06.2010 #18
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Empfehlenswert ist aber auch das SMODA Widget, das undokumentierte API's nutzt und die Datenverbindung zuverlässig deaktiviert, ohne wie andere Tools einfach nur den APN-Namen zu verändern.
     
  19. Tasar, 30.06.2010 #19
    Tasar

    Tasar Android-Guru

    Beiträge:
    2,398
    Erhaltene Danke:
    517
    Registriert seit:
    16.06.2010
    Phone:
    Axon 7 2017U, Oneplus 3T,Moto X Play Dual Sim,
    Tablet:
    Teclast X98 G3
    Aber es blockt auch rigoros die MMS Funktion :( Und das machen APNDroid oder Quicksettings besser.
    UNd von den Umschaltzeiten hab ich auch keinen großen Geschwindigkeitsvorteil bemerken können.
    Und der Aufruf der Paypal Seite wenn man Smoda direkt startet (nicht als Widget) nervt auch.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mobile datennutzung trotz deaktivierung

    ,
  2. roaming veebindung trotz deaktivierung

    ,
  3. android 2.1 mobile daten deaktivieren