1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. STB/7, 07.12.2011 #1
    STB/7

    STB/7 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Hallo,

    habe beim meinem Disire S zwei kleine Problemchen, nach dem ich die Werkseinstellung wiederhergestellt habe.

    1) das mobile Internet ist immer an, wenn ich das Handy aus dem Standby-Modus rufe. Das war vor der Wiederherstellung nicht der Fall. Ich musste das mobile Internet also immer wieder neu aktivieren. Das hat mir eigentlich besser gefallen.

    2) wenn ich die Tasten an der unteren leiste (Startsteite, Menü, Zurück, Suche) betätige vibriert das Handy. Auch das war vorher nicht der Fall.

    Über Hilfe würde ich mich sehr freuen.

    Lg. :)
     
  2. lOtz1009, 07.12.2011 #2
    lOtz1009

    lOtz1009 Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    51
    Registriert seit:
    24.11.2011
    Phone:
    S4 Mini
    Internet: jederzeitigen Datenempfang deaktivieren. (Einstellungen, Drahtlos und Netzwerke, Mobile Netzwerke)
     
  3. STB/7, 07.12.2011 #3
    STB/7

    STB/7 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Das habe ich schon versucht, aber es funktioniert nicht! Das Internet schaltet sich trotzdem immer wieder an!
     
  4. lOtz1009, 07.12.2011 #4
    lOtz1009

    lOtz1009 Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    51
    Registriert seit:
    24.11.2011
    Phone:
    S4 Mini
  5. STB/7, 08.12.2011 #5
    STB/7

    STB/7 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Also das hilft auch nicht weiter. Was könnten den das für Prozesse sein?
     
  6. Queeky, 09.12.2011 #6
    Queeky

    Queeky Android-Guru

    Beiträge:
    2,407
    Erhaltene Danke:
    820
    Registriert seit:
    07.02.2011
    Phone:
    Huawei P9, Samsung Galaxy S7
    Das kann man in den Einstellungen ändern:
    Menü / Einstellungen / Ton / Feedback mit Vibration ;)
     
  7. maatik, 09.12.2011 #7
    maatik

    maatik Android-Experte

    Beiträge:
    610
    Erhaltene Danke:
    73
    Registriert seit:
    18.09.2011
    Hallo,

    zwei Fragen:

    1. Dein Internet ging früher automatisch aus wenn Display OFF ?
    - mit der Funktion "ständiger Datenempfang deaktivieren" wird diese Funktion erfüllt, aber nur wenn kein Traffic mehr läuft.

    2. Du musstest dein Internet früher selber aktivieren nach Aktivieren des Displays ?
    - das kann eigentlich nur sein wenn du die Internetverbindung auch selber auf OFF setzt.

    Diese von dir beschriebene Funktion "Automatisch AUS" + "manuell AN" kenne ich so beim DesireS nicht, weder vor dem Update noch nach dem Update.
     
  8. STB/7, 13.12.2011 #8
    STB/7

    STB/7 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    So habe das Problem gelöst. Der Battery-Defender hat das Problem ausgelöst, er war nicht richtig eingestellt und hat so das mobile Internet immer aktiviert.

    Das mit der Vibration hat auch funktioniert.

    Vielen Dank für die Hilfe! =)
     

Diese Seite empfehlen