1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mobilfunk Signalstärke weg

Dieses Thema im Forum "Samsung Galaxy Note (N7000) Forum" wurde erstellt von -KuK-, 05.04.2012.

  1. -KuK-, 05.04.2012 #1
    -KuK-

    -KuK- Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    36
    Registriert seit:
    22.02.2012
    bei mir können apps nicht mehr die signalstärke vom mobilfunk auslesen. die normale geräteseitige balkenanzeige funktioniert. lediglich apps zeigen dies nicht mehr an.

    ich hatte das schon mal für 1-2 tage. dann war die anzeige wieder da ohne daß ich etwas bewußt gemacht hatte (etwas deinstalliert o.ä.). dann war sie ebenso grundlos wieder weg und ist seit 2 wochen auch nicht wieder aufgetaucht.
    wenn ich die anzeige des wertes in CoolTool aktiviere wird "-1" angezeigt. das ist aber vermutlich der fehler- oder initialwert der app und nichts wirklich gelesenes. hab auch andere apps probiert (zb. AndroSensor), keine kann den wert auslesen.
    nen reboot hilft auch nicht.

    hat das schon mal wer beobachtet oder kann sich nen grund denken ?


    gruß
     
  2. -KuK-, 05.04.2012 #2
    -KuK-

    -KuK- Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    36
    Registriert seit:
    22.02.2012
    Pssst ... ich glaub mein handy überwacht mich und weiß was ich hier schreibe !!!

    kaum hab ich hier über die verschwundene signalstärkeanzeige geschrieben, ist sie auch wieder da. :ohmy:
    war grad wegen was anderem in Settings->About Phone->Status, als mir auffiel das es da auch einen punkt zur signalstärke gibt ... und das da ein wert stand. ich hab mich natürlich gleich gefragt, ob das aus der ominösen insider-quelle stammt, der auch die balkenanzeige zugrunde liegt und deshalb dort -93dBm steht. aber, oh wunder, auch die CoolTool-anzeige glänzt jetzt wieder mit einem feldstärkebalken.


    das so ein forum recht hilfreich sein kann, war mir schon klar. aber daß das so prompt funktioniert und auch noch ohne das jemand zeit hatte zu antworten ... das schon super. :thumbup:
    aber wer auch immer von euch es war, ich bin neugierig, woran lag's denn nun ? ;)



    gruß
     
  3. -KuK-, 10.04.2012 #3
    -KuK-

    -KuK- Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    36
    Registriert seit:
    22.02.2012
    Hmm, habe inzwischen herausgefunden das die signalstärke anzeige für apps immer nach einem reboot nicht mehr geht.
    sobald ich mir unter Settings den phonestatus anzeigen lasse, wo das system den siganlstärkewert selbst ausliest und anzeigt, geht es dann wieder auch bei den externen apps.


    BTW: die vier balken aus der systemanzeige decken nur einen sehr geringen signalstärkebereich ab. hab den zettel daheim liegen wo ich mir die werte aufgeschrieben habe, aber wenn die feldstärke sinkt erreicht man sehr fix einen balken und der bleibt dann aber kleben selbst wenn der pegel weiter sinkt. telefonieren war damit kein problem. genauso nach oben, wenn die balken weiter so gestiegen wären wie bis zum vierten balken, hätte ich eigentlich noch 2 oder 3 weitere balken mehr benötigt in der anzeige.


    gruß
     

Diese Seite empfehlen